Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Полезная информация / Неофициальные прошивки для WD TV Live и вопросы по ним
Написано:  03 Дек 2010 13:57
подскажите пож.! не печатает символы когда в телнете пробую пароль установить!!!
__________________
Zyxel Keenetic, wdtv live (1.02.21_WDLXTV.COM_WDLXTV_LIVE-0.4.5.3), Onkyo TX-SR508, Samsung LE32B652T4W
Написано:  03 Дек 2010 14:24
Цитата:
подскажите пож.! не печатает символы когда в телнете пробую пароль установить!!!


Это нормально.
Написано:  03 Дек 2010 17:18
Цитата:
подскажите пож.! не печатает символы когда в телнете пробую пароль установить!!!

Это хитрый линукс прячет от врагов количество введённых символов, на самом деле всё вводится
Написано:  03 Дек 2010 20:49
DJArty спасибо за ответ, ясненько, вообщем я так и думал, но все равно наверное останусь на минимале так как все что мне нужно это смотреть фильмы и качать  тем более на мини версию трансмишен ставится на ура ))) Ничего лишнего в прошивке мне не надо единственное хотел плагины прикрутить ребут и погоду, но видно не судьба.
Написано:  03 Дек 2010 21:43
ну поначалу (я не застал) WDTVExt Plugins был вроде бы тоже в виде app.bin .. Если такое найдётся где в архивах и будет работать, то может и повезёт плугины заиметь на минимале.
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  04 Дек 2010 02:01
Спасибо, с паролем разобрался, теперь udpxy не запускается. Как быть?
__________________
Zyxel Keenetic, wdtv live (1.02.21_WDLXTV.COM_WDLXTV_LIVE-0.4.5.3), Onkyo TX-SR508, Samsung LE32B652T4W
Написано:  04 Дек 2010 02:18
Прошивка 1.02.21_WDLXTV.COM_WDLXTV_LIVE-0.4.3.1
Не могу врубиться как на вебморду зайти. telnet'ом хожу без проблем.
__________________
WD TV Live  + Mikrotik RB750GL + FreeBSD 9.0 + mediatomb + udpxy
Написано:  04 Дек 2010 06:43
gcastle пробуй Firefox логин и пароль wdlxtv
Написано:  04 Дек 2010 08:58
Спасибо! Под chrome проскочил! Плеер тоже пару дней назад себе купил, и как человек, у которого дома нет ничего с родными прошивками, что можно перешить для лучшего юзабилити - тут же начал искать что есть доработанного
__________________
WD TV Live  + Mikrotik RB750GL + FreeBSD 9.0 + mediatomb + udpxy
Написано:  05 Дек 2010 02:27
Пополняю ряды ведроводов. Итак столкнулся с проблемой:
пробовал прошиватся
1.02.21_WDLXTV.COM_WDLXTV_LIVE-0.4.2.2
1.02.21_WDLXTV.COM_WDLXTV_LIVE-0.4.3.1
в обеих апач лежит мертвым грузом
Код:

apache2ctl start
apache2: Syntax error on line 235 of /etc/apache2/apache2.conf: Could not open configuration file /etc/apache2/sites-enabled/: No such file or directory

собственно ругается на последнюю строчку конфига:
Include sites-enabled/
sites-enabled пустая.

wtf?
Написано:  05 Дек 2010 15:23   Отредактировано: DJArty
apache2ctl start
httpd ( pid 8998 ) already running
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  05 Дек 2010 17:05
Цитирую DJArty
httpd ( pid 8998 ) already running

это потому что у тебя он уже запущен
Написано:  05 Дек 2010 20:59
если не сложно посмотрите, что у вас в файлике
/tmp/.root/etc/apache2/sites-enables

делается так: nano /tmp/.root/etc/apache2/sites-enables
Написано:  05 Дек 2010 22:26
вообщето это фолдер а не файл..
/etc/apache2/sites-enabled симлинка на /tmp/.root/etc/apache2/sites-enabled
а внутри уже 00-default который симлинк на файл /etc/apache2/sites-available/default
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  05 Дек 2010 22:34
да я уже догадался.

короче дело было вот в чем:
по дефолту стояло так:
## Disable Apache webserver (default: ON)
## WARNING: Disabling Apache will make UMSP, youtubeHD, shoutcast, and (of course) the webend stop working!
#config_tool -c APACHE=OFF


нужно было поставить так
## Disable Apache webserver (default: ON)
## WARNING: Disabling Apache will make UMSP, youtubeHD, shoutcast, and (of course) the webend stop working!
config_tool -c APACHE=ON


хотя не могу понят в чем разница. ведь апач в любом случае должен был запускаться....
Написано:  08 Дек 2010 10:55   Отредактировано: harmalainen
Братцы, подскажите, пожалуйста, чтобы все не перечитывать.
Нужна прошивка, которая выставляла бы fps, т.е. количество кадров в секунду автоматом, чтобы не менять 24, 25, 30.
Никаких торрент-клиентов, вэб-сервисов не надо, в принципе.
Есть ли такая прошивка?
Если есть подскажите, пожалуйста, где ее можно качнуть?
Медиа-сервер тоже на фиг не нужен.
Никаких внешних дисков, флешек подключать не надо, никакого WI-FI не надо, все только через сеть.
Написано:  08 Дек 2010 23:35
Цитата:
чтобы все не перечитывать.

зачем все? хотя бы пару страниц..., на предыдущей есть все
__________________
WDTV Live, PANASONIC TX-PR42G20
Написано:  09 Дек 2010 00:27
wuriks, спасибо, а то я сначала начал и обалдел пока читал.
Я так понял 0.4.3.1 подойдет?

А где ее взять?
Написано:  09 Дек 2010 07:44
Цитата:
Я так понял 0.4.3.1 подойдет?
А где ее взять?

Подойдет.
Взять можно здесь.
__________________
WDTV Live+WD 1.5Tb(ext3),TV Sony 40", Инет40 МбитNetGear, AzboxHD+HDD 1.5Тб(WD15EARS), EW4
Написано:  09 Дек 2010 10:44
RinatMA, тоже спасибо.
И последний вопрос: там надо что-нибудь править в файлах прошивки smb.conf, net mounts, SOO custom options?
Не хочу чтобы при запуске или во время работы всякие глупые вопросы задавались сабжем, типа пароль ввести, подключение не возможно и т.д.
Как уже говорил, ничего кроме AUTOFRAME не надо.
Написано:  09 Дек 2010 13:33   Отредактировано: RinatMA
Точно не помню, но Автофреймс там по умолчанию включен кажется.
Проверить не сложно: при воспроизведении видео, если светодиоды на ведерке погасли, значит все работает.
__________________
WDTV Live+WD 1.5Tb(ext3),TV Sony 40", Инет40 МбитNetGear, AzboxHD+HDD 1.5Тб(WD15EARS), EW4
Написано:  09 Дек 2010 21:32
Вроде, поставил 0.4.3.1.
Автофрейм вроде заработал, но, блин...
При выключении все на английский возвращает и дорожку в фильмах тоже англицкую сначала берет, хоть она и десятой стоит.
Так и должно быть? Или я опять чего-то пропустил?
Написано:  09 Дек 2010 22:01   Отредактировано: wuriks
aleksobs предлагал....
елы, в начале страницы же написано, ну неужели читать совсем влом
в смысле интерфейс не русский становится после выключения?
__________________
WDTV Live, PANASONIC TX-PR42G20
Написано:  09 Дек 2010 22:07
Да ты не обижайся, я прочитал.
Но что такое conf/autores.conf??? где он??? хоть убей не вижу.
Написано:  09 Дек 2010 22:28
надо сетевое соединение с ведром и дальше через веб морду или по ftp(через тоталкомандер например)находишь этот файл и правишь ...
__________________
WDTV Live, PANASONIC TX-PR42G20
Написано:  09 Дек 2010 22:31   Отредактировано: harmalainen
Через вебморду и пытаюсь. Ввожу логин wdlxtv, пароль такой же, он пишет логин инкоррект, какой тогда логин?
Уже и этот долбанный файерфокс установил (бррр-ррр), все равно пофиг инкоррект логин и все тут!
Я хочу понять правильно ли я делаю.
Захожу в вебморду по IP ведра.
Потом захожу в telnet client, там ввожу логин, пароль, потом появляется черная досовская хрень, там снова логин wdlxtv и пароль такой же, она думает и пишет login incorrect.
Что я делаю не так?
Написано:  09 Дек 2010 23:45   Отредактировано: wuriks
зачем втелнет?, счас не помню уже точно но там чтот типа менеджер файлов...( у меня сейчас все отключено, дома ремонт)
заходи по ftp через командер и все сделаешь...(я так делал, пока не научился в веб морде искать)
__________________
WDTV Live, PANASONIC TX-PR42G20
Написано:  10 Дек 2010 01:01
Все, всем спасибо, все проблемы решил.
Написано:  10 Дек 2010 12:47
Ребят очень нужна помощь стоит прошивка 1.02.21_B-RAD.CC_WDLXTV_LIVE_MINIMAL-0.4.2.0 тут начал я экспериментировать создал папку /conf/umsp кинул туда два файлика .php и все после перезагрузки все настройки слетели но самое главное теперь вд не виден с веб морды самое интересное ставлю другую прошу от б-рада все нормалек и с веб морды захожу. Есть предположение что что то сбилось в конфигурации и именно с минималом косяк происходит. Так вот вопрос как добиться чтобы конфигурацию обнулить ну все перепробовал и сбрасывать настройки и перепрошивался много раз все равно косяк остается как ставлю 1.02.21_B-RAD.CC_WDLXTV_LIVE_MINIMAL-0.4.2.0 с вебморды зайти не могу а по самбе без проблем. Ребят выручайте ОЧЕНЬ нужна ПОМОЩЬ !!!!!!!!!!
Написано:  10 Дек 2010 14:54
Подскажите, не как не могу сделать так, чтобы HDD, подключенный к ведру, можно было "будить" по сети с компа. Пробовал через web-морду
Цитата:
Решение - в настройках через WEB пункт SMB_STANDBY
в конфиге галка в пункте Enable Samba exported shares on standby стоит, пробовал конфиг загрузить с флешки-результат нулевой. Питание USB выключается кнопкой standby. Прошивка стоит 1.02.21_WDLXTV.COM_WDLXTV_LIVE-0.4.3.1.

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Полезная информация / Неофициальные прошивки для WD TV Live и вопросы по ним