Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Полезная информация / Неофициальные прошивки для WD TV Live и вопросы по ним
Написано:  20 Ноя 2010 00:03
флешка собственно тоже юсб...
разве что просыпается быстрее.
Эта проблема пока видимо слабоизучена
У меня обычный винт в кармане.
USB_POWER_OFF не использую но при этом ведь винт при нажатии на Power Off приспокойно с соответсвующим звучком останавливает двигатель и засыпает.  Не заснёт он только в том случае если торренты качаются на него - что вполне логично.
Соответственно не пойму зачем людям USB_POWER_OFF и последующие проблемы с плагинами. (хотя мои плагины таки с флэшки стартуют а не с просыпающегося винта но это уже второй вопрос)
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  20 Ноя 2010 09:43
по быстрому поэкспериментировал с плагинами на флешке..., еще хуже . После выключения с пульта флешка теряется и ваще WD не стабильно себя ведет, включил питание на винт, пока так...

ps мечта идиота, выводить из стенбая телевизор по hdmi, т.е. при вкл WD и ящик бы за одно вкл
__________________
WDTV Live, PANASONIC TX-PR42G20
Написано:  20 Ноя 2010 10:59
Ребят всю тему перерыл все вразброс не могу ответ найти как зайти в веб морду вдлайв захожу по айпи через мозилу или иексплорер просит пароль а какой пароль то ???????????? Может в конфигур файлике что то не включил что надо вкл ??????? Стоит последняя проша б-рада. Прошу помощи плиз!!!!!!!!!
Написано:  20 Ноя 2010 11:09
юзер и пароль wdlxtv
__________________
42PFL5405H12+WDTV Live(b-rad 0.5.1.0+WD My Book Essential 1 Tb+TP-Link WR1043ND
Написано:  20 Ноя 2010 11:25
Usatij вот Вам СПАСИБИЩЕ ОГРОМНОЕ прям уважаю таких людей сразу помогли!!!!!!!!!!! Зашел в веб морду без проблем !!!!!! Конечно я понимаю где нибудь еще это написано но знаете как закон подлости когда надо фиг чего найдешь. Поэтому Usatij еще раз ОГРОМНОЕ Вам СПАСИБО, респект и уважение !!!!!!!!!!!
Написано:  21 Ноя 2010 19:56
юзер и пароль wdlxtv. Непринимает!!!!!!  веб морда не открывается!!!!! Стоит 1.02.21_WDLXTV.COM_WDLXTV_LIVE-0.4.3.1
Написано:  21 Ноя 2010 19:59
броузер какой?
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  21 Ноя 2010 22:05
OPERA
Написано:  21 Ноя 2010 23:44
собственно в этом и дело..
пробуем другим (IE, FF)
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  23 Ноя 2010 13:53   Отредактировано: Hohol78
Ладно. Спросим по другому.
Если в прошиве от Brad-а требуется только поддержка nfs для пользования расшаренными папками на Dreambox, нужно ли что то раскоментировать в s00custom-options?
И нужно ли его кидать на флешку вообще при прошиве, чет я про nfs в нем ничего не нашел.
Написано:  24 Ноя 2010 20:44   Отредактировано: alukard
На вебморду зашел. Немогу зайти на FTP.
Зашел!!!
Написано:  26 Ноя 2010 03:08
Помогите решить проблему:
1. Cтоит прошивка B-rad-0.4.3.1, сеть два компа, роутер Asus 520GU, ведро+HDD в боксе 2Tb. Кидаю трансмишн в корень диска в web-морде появляется трансмишн и все качается. Вопрос такой: как теперь сделать так чтобы хард с пульта выключался? Пробовал размонтировать трансмишн через web, потом ребут-хард с пульта не выключается! Удаляю из корня трансмишн, потом ребут-все встает на свои места-хард с пульта уходит в сон! В S00custom-options стоит выключение питания USB с выключением WD. как же все таки сделать так, чтобы можно было пользоваться трансмишеном, а потом его останавливать и выключать HDD с пульта вместе с ведром, чтоб он хоть ночью не тарахтел???
2. Не копируются файлы большого размера с компа на HDD, подключенный к WD (например образа)! Легкие файлы без проблем! Хард в сети виден, весь контент оттуда запускается с компа. Стоит 7-ка! Подскажите в чём причина? Проблема на форуме поднималась, но решения не увидел!
Написано:  26 Ноя 2010 08:50
1. Трансмишен продолжает работать, когда ведерко с пульта выключаете. Соответственно и винт крутиться будет, ему же надо куда-то скачанное писать. Чтобы винт остановился нужно трансмишен тормознуть. Где-то обсуждался вопрос о написании скрипта для такого дела, но чем все закончилось - не знаю, так как для меня это не интересно. Мой винт крутится в режиме 7/24, но я его не слышу. Винт - в подписи.
2. А файловая система на винте не FAT32? В ней ограничения на размер файла в 4Гб присутствует.
__________________
WDTV Live+WD 1.5Tb(ext3),TV Sony 40", Инет40 МбитNetGear, AzboxHD+HDD 1.5Тб(WD15EARS), EW4
Написано:  26 Ноя 2010 12:22
Да уж, скриптик для Трансмишена бы не помешал
Написано:  26 Ноя 2010 14:04
Алекснью  - скорость передачи файлов по сети на лиск подключенный к WDTVLive ограничена чипсетом, и этот чипсет видимо быстро "устает" и зависает...
- не мучай себя - переключи диск к компу и пиши на него напрямую или используй отдельное сетевое хранилище... использовать WDTVLive как сетевое хранилище утомляет, особенно если еще включить раздачи и одновременно пытаться что-то через инет смотреть коробочкой...
Написано:  26 Ноя 2010 21:20
to RinatMA 1. Я ж через web-морду выключаю трансмишн и делаю ребут ведру! Просто думал этого достаточно, чтобы вырубить трансмишн! Но этого не происходит и не понятно как этот трансмишн можно вообще выключить. Поверьте, для меня важно, чтоб я мог качать торренты ведром, но когда это не нужно иметь возможность вырубать хард, т.к. ночью он крутится и ШУМИТ, хоть закачек и раздач нет!
2. Касаемо файловой системы, то NTFS со стандартным размером кластера.
to Konstantin Да я не мучаю себя, просто интересно разобраться и понять причину! Может дело в роутере, ди и если мне не изменяет память когда стояла ось XP таких проблем с заливкой файлов не было! И, если можно ответь, что такое
Цитата:
используй отдельное сетевое хранилище... использовать WDTVLive как сетевое хранилище утомляет
?
Написано:  27 Ноя 2010 11:06
Добрый день!

Подскажите пожалуйста, есть ли способ заставить работать AUTORES в прошивке b-rad 1.02.21-4.3.1 при просмотре фильмов по UPNP (программа HomeMediaServer v. 1.16)?
При просмотре тех же фильмов через шару Windows все работает ок, а при просмотре через медиасервер autores не срабатывает.
Написано:  27 Ноя 2010 12:34
Alexnew вопрос не по плееру, а к роутеру трансмишн не пробовал прикрутить, там ведь есть usb?
Написано:  27 Ноя 2010 14:57   Отредактировано: aleksobs
218
У меня нормально срабатывает авторез через HomeMedia
Server, ничего специально не настраивал.
__________________
WDTV-LIVE, Samsung PS50B650S1W, D-link DIR-615, пылесос "Ракета", синий диван.
Написано:  27 Ноя 2010 21:29
Цитата:
У меня нормально срабатывает авторез через HomeMedia Server, ничего специально не настраивал.


Не могли бы Вы уточнить версии прошивки и медиасервера?
Написано:  27 Ноя 2010 22:23
Alexnew
я особо не разбирался почему - просто скорость записи на диск и так изначально не высокая - резко падала при записи больших файлов плоть до зависания - полагаю из-за перегрева той части чипсета, что связывает сетку с USB, да к тому же на первых прошивках нельзя было разграничить шару(сейчас не проверял)- либо все, либо ничего... потому взял себе Synology 210J, воткнув туда 2TbWDGreen и на том успокоился...
Написано:  27 Ноя 2010 22:48   Отредактировано: aleksobs
218
Прошивка такая же b-rad 1.02.21-4.3.1 медиасервер версия 1.14, ставил и последнюю, но что-то не устроило, а что, уже не помню. И WDTV подключена пачкордом прямо к компу без роутера. Стоит Win7.
__________________
WDTV-LIVE, Samsung PS50B650S1W, D-link DIR-615, пылесос "Ракета", синий диван.
Написано:  28 Ноя 2010 12:58
Попробовал:
- поставить медиасервер 1.16 на другой комп
- соединить медиабокс с компом кроссом напрямую
- ковырять autores.conf в папке /tmp/conf,
вот текущие настройки:

#####################  start of config  ########################
enable_autores=1
zoom_level=0
video_modes="
\[60\]:1080p60
\[50\]:1080p50
\[24\]:1080p24
\[23.976\]:1080p23
*:1080p60|1080p50|1080p24|1080p23|1080i60|1080i50|720p60|720p50|576p50|576i50|480p60|480i60
"
valid_video_extensions="avi|mkv|vob|wmv|mpeg|mpg|m2ts|mov|mp4|3gp|3g2|ts"
turn_off_leds_on_play=1
turn_on_leds_after_play=1
set_menu_video_mode=1
additional_menu_video_modes="1080p24"
#####################  end of config  ##########################

CONFIGVER=6


Ничего не помогло.

ЗЫ: Разыскиваю медиасервер версии 1.14
Написано:  28 Ноя 2010 15:18   Отредактировано: wuriks
если вдруг не нашел hms1.14 (авторес работает, последний пункт в конфиге не активен)
http://narod.ru/disk/462282001/setup_ms.zip.html
__________________
WDTV Live, PANASONIC TX-PR42G20
Написано:  28 Ноя 2010 15:53   Отредактировано: Alexnew
to navigator трансмишн на роутер ставить я не пробовал, хотя USB есть, если у вас получится отпишитесь мне идея интересна.
To Konstantin Synology 210J-это хороший выбор, я изучал разные NASы очень подробно и тоже остановил свой выбор на этой модели, хотя цена завышена по моему мнению! Скажи доволен ли nas? Торренты пашут на нем без заморочек?
Написано:  28 Ноя 2010 17:00   Отредактировано: navigator
to Alexnew трансмишн на свой роутер(Asus rt-n16)поставил. Прошивку на роутер поставил от энтузиастов, затем прикрутил трансмишн, работает стабильно. Описание по установке и скрипт брал отсюда скрипт
Написано:  28 Ноя 2010 19:47
to navigator спасибо за оперативный ответ, тему на сайте олега я читал, но давно и там тогда не было трансмишна! Чтож, может тоже попробую повесить хард на роутер.
Написано:  28 Ноя 2010 21:24
Я пробовал Трансимшшен на роутере D-Link Dir 320 першитом в Асус с прошивкой от Олега и Трансишшен установленный на WD Live с внешним диском , с прошивкой от B-rad 0.4.2.0 (кажется)-последний вариант работает лучше -довольно стабильно и шустро, и удобно -скачивается сразу на локальный диск с которого воспроизводится без проблем (у меня все по Wi-Fi).
Написано:  28 Ноя 2010 22:26
aleksobs и wuriks спасибо!

Поставил HMS v.1.14 - и все заработало! С обновлением до 1.15 тоже работает ОК, а вот после обновления до 1.16 - уже не работает.
Написано:  29 Ноя 2010 00:44
Всем доброго времени суток.Подскажите есть ли в альтернативных прошивках возможность регулеровки задержки звука? Нужно чтобы звук на 100мс позже видео стартовал.

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Полезная информация / Неофициальные прошивки для WD TV Live и вопросы по ним