Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Полезная информация / Неофициальные прошивки для WD TV Live и вопросы по ним
Написано:  08 Июл 2010 14:46   Отредактировано: F_Doctor
тада "перетыкивай" разъёмы
(что значит - уверен? Она уже видит. Я ж говорю, что у меня подключена такая конфигурация.)
тут щас озарение на меня нашло в очередной раз: по-моему ещё и от "сырости" прошивки зависит, сколько она винтов видит. Попробуй поменяй разные версии, поэкспериментируй. Кстати, да! Иногда приходится подключать ещё и 3-й винт во второй УСБ разъём. Всё видиццО прекрасно! Все 3 винта.
__________________
WDTV-LIVE, ASUS RT-N16 (FW 1.9.2.7-rtn-rXXXX), SAMSUNG LE46B553m3wx
Написано:  12 Июл 2010 09:20
я б не сказал что не видится конкретно,оно определяется,но проблема в том,что старый винч пропадает и его уже корректно не удалить.А может для ext3 не критично отрубать винчи просто выключив питание у них,как думаешь?
Написано:  12 Июл 2010 10:27
Оно и для NTFS не критично. Я именно так и делаю - вырубаю питание. Тоже касается и флешек. Просто выдёргиваю их и всё. Главное - чтобы не было к ним обращения в этот момент.
__________________
WDTV-LIVE, ASUS RT-N16 (FW 1.9.2.7-rtn-rXXXX), SAMSUNG LE46B553m3wx
Написано:  15 Июл 2010 00:49
Неподскажите в чем может быть проблема, скачал и установил прошивку 1.02.21_B-RAD.CC_WDLXTV_LIVE-0.4.2.0 , все вроде работает, но как то казаться стало что медленее плеер стал работать, и BD-remux (MKV) стала проигрываться без звука..
Написано:  15 Июл 2010 03:11
Еще вопрос есть у меня, по сети с компа вижу ведерко, вижу флешку подключенную к нему, вижу на ней файлы, но не могу удалить ничего, файл как бы удаляю, а он все равно там остается... как будто только для чтения сделано, подскажите как удаленно удалять и добавлять туда файлы?

И еще вопросец, подключаюсь по SSH к ведерку, листаю каталоги на нем, обычно примонтированные устройства торчат в каталоге mnt или media , но к сожалению в mnt нет флешки, а media воопче у этого никса нету.. может кто знает где искать...
Написано:  15 Июл 2010 09:17
lexsmooth1
Попробуй файлы на флешке (их названия ведь известны) поискать никсовой командой find.
Написано:  15 Июл 2010 10:47
Непомогло, нету грит таких файлов... ну это не суть, больше интересуют ответы на выше поставленные вопросы...
Написано:  15 Июл 2010 17:31   Отредактировано: loop17
Проверь диск и флешку на ошибки, у меня была такая ситуация. После исправления все заработало
Написано:  18 Июл 2010 00:11
подскажите пожалуйста, юзаю эту прошивку 1.02.21_B-RAD.CC_WDLXTV_LIVE-0.4.2.0, и плеер при просмотре иногда отчебучивает всякие ляпы, то прервет просмотр, то сам перекинется на другой видеофайл, то просто покажет заставку WD как при загрузке плеера и висит, это так только у меня, или ктото наблюдал подобные траблы? и еще вопрос есть, например если плеер включен, меню например на экране, я нажимаю на пульте кнопку извлеч флешку, все там ок жму, он грит можно доставать, начинаю вытаскивать ее, задеваю плеер, и экран гаснет, появляется надпись нет сигнала, через несколько секунд, 30-40, появляется сного картинка.. будто бы контакт плохой, но однако через 30-40 сек то появляется сама....
Написано:  18 Июл 2010 08:34
У меня например таких глюков нет, зато были другие на этой прошивке. Откатился на более раннюю версию.
По поводу экрана - плохой контакт шнура HDMI. Поменяй на другой. (Флешка здесь не причём. Ты просто смещаешь плеер и сгибаешь шнур). Судя по всему, это болезнь недорогих шнуров.
__________________
WDTV-LIVE, ASUS RT-N16 (FW 1.9.2.7-rtn-rXXXX), SAMSUNG LE46B553m3wx
Написано:  19 Июл 2010 00:33
А какие глюки были на этой прошивке? А шнур покупал когда-то давно за 300 рублей =), а какой шнур будет самое оно для этого плеера, чтобы подобных проблем невозникало?

Спасибо за ответ.
Написано:  19 Июл 2010 08:38
Цитата:
а какой шнур будет самое оно для этого плеера, чтобы подобных проблем невозникало?

КАЧЕСТВЕННЫЙ
Написано:  19 Июл 2010 08:56
а как отличить качественный от некачественного? =)
Написано:  19 Июл 2010 10:56   Отредактировано: F_Doctor
Думаеццо, что за 1,3 метра цена будет от 900 р. и выше. И не факт, что будет всё нормально. Есть мнение, что у WD разъём "кривой", но чё-то это сильно сомнительно
С прошивкой глюки были разные, некоторые ремуксы он вообще не воспроизводил (или через раз), сам по себе стал слишком неповоротливый, не всегда винт уходил в спячку.
__________________
WDTV-LIVE, ASUS RT-N16 (FW 1.9.2.7-rtn-rXXXX), SAMSUNG LE46B553m3wx
Написано:  19 Июл 2010 13:05
значит лучший вариант просто смириться) и не трогать плеер)
Написано:  19 Июл 2010 13:32
я вот щас откатился на официальную прошивку 1.02.21, и все равно переодически плеер зависает, перезагружается и т.п. подскажите, как это лечиться?
Написано:  19 Июл 2010 13:57
А не может он от жары зависать? У нас например щас +35, такштааааа.... К размышлению тебе....
__________________
WDTV-LIVE, ASUS RT-N16 (FW 1.9.2.7-rtn-rXXXX), SAMSUNG LE46B553m3wx
Написано:  19 Июл 2010 14:05
попробуй заместо hdmi использовать обычный аналоговый выход(идет в комплекте), тогда и поймешь в шнурке дело или в ведре
Написано:  19 Июл 2010 14:17
он чаще перезагружается чем зависает, да и врятли жара, он обдувается вентилятором комнатным...
Написано:  19 Июл 2010 14:18
и если подключить компонентным кабелем то как звук с него забирать?)
Написано:  19 Июл 2010 14:24
вот с момента написания последнего поста мной, плеер уже перезагрузился 3 раза при просмотре вилмов...
Написано:  19 Июл 2010 14:25
блин ты че с луны упал, подключи шнурок который идет в комплекте он аналоговый( есть там еще и цифровой) ТЮЛЬПАН и подключи к телеку там три пальца, ВИДЕО - желтый, и белый с красным это звук
Написано:  19 Июл 2010 14:25
Вот теперь он перезагрузился просто находясь в меню, это уже четвертый раз менее чем за 10 минут...
Написано:  19 Июл 2010 14:29
или еще просто возьми цветную инструкцию которая прилагается, и изучи как подключается ведро, тем более там в картинках ПОКАЗАНО.
Написано:  19 Июл 2010 14:31
при шевелении картинка пропадать перестала, (подключен композитный разъем), но зависания так и не прекратились...
Написано:  19 Июл 2010 14:33
у тебя из-за сбоев с hdmi само ведро флудит, сбрось все в заводские настройки затем перепрошейся
Написано:  19 Июл 2010 14:35
и не забудь посмотреть розетку 220. Как ни банально, но может с питанием чё-то ни то.
__________________
WDTV-LIVE, ASUS RT-N16 (FW 1.9.2.7-rtn-rXXXX), SAMSUNG LE46B553m3wx
Написано:  19 Июл 2010 14:38
и свой hdmi ножницами порежь,
Написано:  19 Июл 2010 14:41
розетка то у меня конечно же 220, сейчас делаю сброс на заводские настройки...
Написано:  19 Июл 2010 14:45
Цитата:
розетка то у меня конечно же 220, сейчас делаю сброс на заводские настройки...

я имел ввиду - может где-то плохой контакт в цепи питания, вот и перезагружается.
__________________
WDTV-LIVE, ASUS RT-N16 (FW 1.9.2.7-rtn-rXXXX), SAMSUNG LE46B553m3wx

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Полезная информация / Неофициальные прошивки для WD TV Live и вопросы по ним