Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Звук опережает изображение
Написано:  11 Дек 2009 11:28
Звук опережает изображение примерно на 50-100 млс. Более точно время задержки сказать не могу - померить нечем, но субъективно где так.
Особенно хорошо это заметно при просмотре с оригинальным звуком, на местах с диалогами - звук уже пропал, а губами ещё шлёпают. Ну и на сценах со стрельбой\мордобоем\поножовщиной разумеется тоже заметно.
Смотрел те же сцены на WD TV и на компе - всё тютелька в тютельку.
Прошивка 1.01.11. Хотел перепрошиться на более раннюю прошивку, но не нашёл на сайте WD архива прошивок.
Написано:  11 Дек 2009 11:39
ti eto zametil ne odin. v 00 proshivke takogo ne bilo. zhdem obnovlenij. mozhet i s setkoj chto to reshat. glavnoje ne ubitsa kak v .12 versii
Написано:  11 Дек 2009 11:55
Цитата:
ti eto zametil ne odin

О! Это радует. Значит проблему рано или поздно решат.
Кстати, друг заходил в гости, я ему несколько фильмов кусками прокрутил, не говоря в чём проблема - он так никакого дискомфорта и не заметил.
Никто не подскажет где с сайта WD можно скачать прошивку 1.01.00??? Я вот тут нашёл: http://forum.ixbt.com/topic.cgi?id=62:16146 но там на рапидшару выложено, что-то стрёмно как её ставить. Мало ли что там может быть.
Написано:  11 Дек 2009 12:30
может просто подождать немного ? замучаешь так зверька с прошивками, тем более зачем откатываться когда добавили совместимость с разными устройствами и некоторые баги устранили .. впрочем как и добавили. чтобы не получилось просто шило на мыло
Написано:  16 Мар 2010 12:38
На прошивке 1.01.24 проблему не решили.

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Звук опережает изображение