Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  04 Дек 2009 13:28
Вчера приобрел WD TV, отлично работает, но в ряде фильмов нет звука(на компе все идет нормально). Посмотрел видеоинспектором: у того фильма, где нет звука - кодек ATSC/A-52 Dolby AC3 , а где есть звук там MPEG 1 or 2 Audio Layer 3(MP3). Подскажите как решить данную проблему? Tелевизор Sony Bravia KLV-32S550A
Спасибо
Написано:  04 Дек 2009 13:32
хм если там 1 дорожка такая  то звук должен быть,но все таки попробуй пощелкай дорожки
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  04 Дек 2009 13:35
Какой кнопкой пощелкать? Извини
Написано:  04 Дек 2009 13:38
Кабель компонентный, HDMI еще не подобрал...
Написано:  04 Дек 2009 13:39   Отредактировано: alukard
когда идет фильм options 1 значок переключает дорожки
информациюо фильме лучше этой прогой http://mediainfo.sourceforge.net/ru или если стоят кодеки клайт там медиаинфо тоже есть токо надо включить чтобы добавились на правый щелчок мыши
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  04 Дек 2009 14:40
Спасибо, пошел пробовать, Клайт у меня есть и медиаинфо поищу.
Написано:  04 Дек 2009 16:46
Ммдаа... засада какая-то В опциях на кнопке аудио пощелкал, но кроме AC3(цифровой)ничего не меняется. В фильме только одна цифровая дорога...
А цифра аудио по компоненту проходит? Может только HDMI нужен кабель?
В телевизоре тоже покопался в аудио настройках - ничего не происходит... Что еще можно проверить?
Написано:  04 Дек 2009 16:55
в настройках wdtv, там где звук "Stereo" стоит?
проверь!
__________________
Где купить WD TV: Live Streaming
Написано:  04 Дек 2009 17:37
touch
Ай молодца! Спасибо тебе и всем, кто откликнулся. Там было "цифровой", поправил как сказал и все поехало.
Написано:  04 Дек 2009 17:59
гуд

Цитата:
Кабель компонентный

точно компонентный?
у тебя wdtv live?
__________________
Где купить WD TV: Live Streaming
Написано:  04 Дек 2009 19:49
Нее-е, ошибся,хотел композитный написать. А подредактировать чё-то не разрешают здесь. У меня WD TV последний, с русским интерфейсом. Кстати, совсем не греется, чуть тепленький, и из розетки выключать не надо, отключается с пульта.

Поделитесь со своими друзьями в соцсетях: