Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  11 Мар 2010 20:40
SoroS! Спасибо большое за отзыв и пояснения!
Сейчас приспособился следующим образом. К плееру подключил внешний дисковод по усб, плеер и ноутбук соединил сетевым кабелем. Так вот! Сеть работает нормально, не требует переустановки, если соблюсти последовательность включения: сначала включаем плеер и подключенный к нему дисковод и только затем ноутбук! Тогда ноутбук нормально видит подключенный к плееру дисковод, а плеер может входить в интернет! Так у меня все работает!
__________________
Ура! Скоро весна!
Написано:  12 Мар 2010 11:11
Да это так. Комп с компом соединить не проблема. А вот с WD не так все просто. Не работает он со стандартными настройками подключения. Комп всё видит. А WD не как не хочет видеть комп. Что ещё нужно сделать кроме правильного написания IP адресов и расшаревания нужных папок на компе. Всё это уже сделано много раз.
Написано:  12 Мар 2010 17:53
Прав был Остап Ибрагимович Бендер, когда говорил, что "запад нам поможет". На нашем форуме никто не откликнулся на мою проблему, пришлось обратиться к западным источникам, в результате я нашел то, что нужно, настроился, теперь WD работает по сети с компом, все  воспроизводит как надо. Для тех, кому надо, даю ссылку: http://www.avsforum.com/avs-vb/showthread.php?t=1194088
Написано по-буржуйски, если у кого проблемы с английским-включайте переводчик в гугле-будет коряво по-русски, но разобраться несложно. Удачи!
Написано:  14 Мар 2010 19:42
проблема такая, хочу по вайфаю сделать линк с роутером. при поиске роутер находит, ключ ввожу, но автоматически не присваивает ни айпи ни днс ни маску, вручную тоже неполучается. пишет невозможно получить ип. подключение к сети ограничено или отсутствует. роутер длинк. вин 7.

подскажите, буду благодарен.
Написано:  14 Мар 2010 20:22
винду не знаю зачем указал
Написано:  15 Мар 2010 16:47
Приветствую! Помогите  с проблемой, пожалуйста.
Зависает приставка на новых прошивках при автоматической конфигурации сети.

Купил на выходных WD TV LIVE, к нему USB-бокс с винтом 1ТБ.

Live соединён обычным свичём с ПК, в который также воткнут кабель провайдера . И компьютер и приставка получают адрес по DHCP от провайдера (не надо умозаключать про роутер, это вопрос позже будет решаться)

На прошивке 1.01.00 приставка получает адрес и работает корректно.

Обновился на свежую от производителя (в т.ч. и бета) - при статическом IP работает нормально, но намертво виснет после загрузки, в меню, если стоит автоопределение сети и подключён кабель.

Бросил запрос в саппорт, но пока молчат.
Написано:  18 Мар 2010 18:39
Очень жаль зря потраченных 160$. Сеть так и не получилось поднять, зря только дырки в стене сверлил и тянул витую пару от рутера в гостинную. Сейчас ищу альтернативу но с нормально работающим DLNA. А вообще такое устройство можно было ожидать от китайских полуподпольных брендов но не от WD .
Написано:  18 Мар 2010 18:48
Цитата:
Очень жаль зря потраченных 160$

ну а чего потраченных то.. ты продай его.. сколько то выручишь обратно..
__________________
Где купить WD TV: Live Streaming
Написано:  18 Мар 2010 19:04
Долго я его продавать буду - не настолько популярный товар, да и заморачиваться лень, знакомым никому не нужно. Пока потаскаю винт, а потом куплю чего-нить стоящее, а ведро в ящик, авось пригодится, либо когда рутер обновлю, может с новым заработает.
Написано:  19 Мар 2010 10:47   Отредактировано: renatei
Не надо гнать на коробочку,я подключал ноут-WDLive по лану(была Yota,лан был свободен),все работало влёт.Сейчас вернулся на билайн,сетевуха занята инетом,купил DLink-125,настроил ноутовский Wi-Fi как точку доступа,всё работает.С роутером надо тебе разбираться,похоже
Написано:  19 Мар 2010 17:24
Если все так хорошо, то почему в теме "проблемы с лан" уже семь страниц? А насчет того что проблема в настройках роутера -  согласен, но это тоже в какой-то мере заслуга WD, потому что в инструкции к девайсу в разделе настройка сети нет никакой информации о том как эту сеть настраивать, типа какие порты открыть и т.д. Я к своему роутеру жк телевизор с DLNA подключал - все завелось с первого раза. Насколько я знаю если устройство поддерживает UPnP (автоматическое перенаправление портов) то все должно настраиваться само собой, а в ведре похоже это реализовано криво.
Написано:  19 Мар 2010 18:08
shurik303, а бету новой прошивки пробовал (в соседней теме обсуждается)?
там вроде чего-то с сеткой поправили..
__________________
Где купить WD TV: Live Streaming
Написано:  20 Мар 2010 07:26   Отредактировано: easyrider
Коробка чудесная из серии "распаковал, подключил и смотришь" Вообще ничего не делал, к роутеру подоткнул и все пашет само. Сеть сама настроилась. Я уж не знаю, какими надо кривыми руками обладать, чтобы не суметь подключить

Из минусов пока: если сервер раздает торренты на всю ширину канала, тяжелое видео (ремуксы) может подтормаживать и пропадать звук. Раздает 1,6 МБ/с. Может просто роутер слабоват (ASUS WL-520GC). Сейчас заказал помощнее (Zyxel NBG-460N) посмотрим как с ним будет работать.
Останавливаешь торрент клиента - все пашет как часы!

Но в целом - супердоволен!

PS. Забыл сказать, что приятно удивило. Как только распаковал и подключил витую пару, коробка САМОСТОЯТЕЛЬНО (разумеется с моего разрешения) перепрошилась сначала на 17, а затем на 24 прошивку
Написано:  20 Мар 2010 11:34
Всем добрый день. Возникла проблема. После покупки сего плеера а так же роутера длинк dir-615 и подключения всего этого к компу по началу все было хорошо. Но начала выскакивать ошибка "DNS сервер не отвечает" после перезагрузки и перепрошивки роутера проблема исчезла, но теперь когда включаю мюторрент по инету практически не полазеешь так как ужасно тормозит, а плеер не хочет подключаться к компу. Как только вырубаю мюторрент плеер и интернет начинают работать как часы. Подскажите в чем может быть проблема?
Написано:  20 Мар 2010 12:21   Отредактировано: touch
полагаю, в utorrent'е и есть проблема! нужно смотреть его настройки + настройки винды, видать он каким-то образом перебивает лимит на подключения.. есть темы специальные на этот счёт, на том же торрентс.ру - по настройке utorrent!
__________________
Где купить WD TV: Live Streaming
Написано:  20 Мар 2010 16:49
Всем привет. Прочитал ВНИМАТЕЛЬНО все семь страниц. Хочу подлить масла в огонь.
У меня WD TV Live и я практически на грани нервного срыва.
Подробно объясню:
1. Сетевая карта подключена, установлена и настроена корректно.
2. На плеере тоже настроены сетевые подключения.
3. Тест подключения к сети на плеере проходит успешно.
4. Плеер пингуется с компа без проблем.
5. На компе проверены локальные политики для учётки "гость" и ему разрешено подключатся.
6. Сама учётка включена (так же для пробы были созданы другие учётки с паролем и без пароля для проверки, но всё без толку).
7. Все необходимые службы на компе запущены и работают.
8. Папка с видео расшарена.
9. В свойствах папки стоит галочка "разрешить простой доступ".
10. В свойствах подключения по локалке включены все необходимые службы и клиенты.
11. С помощью прилагаемой проги "WD Discowery" спокойно захожу с компа на подключенный к плееру
USB-диск и могу запускать видео.

А теперь сама проблема:
1. Пишет "выполняется подключение" а потом пишет, что "Нет доступа к медиа-серверу" Хотя плеер видит комп и отображает его имя.
2. Раньше вместо этого он просил имя и пароль. Пробовал и Guest с пустым паролем. И Другие учётки с паролями. НО! При введении пароля из нескольких символов (я пробовал и с одним и с тремя) после нажатия кнопки "отправить" в поле "пароль" почему то отображаются 19 (девятнадцать) звёздочек. Короче с паролями ничего не получалось.
3. Потом мне посоветовали в локальных политиках отключить "ограничение использования пустых паролей только для консольного входа".
4. Отключил и стало как в пункте 1.
5. Включил обратно и всё равно как в п. 1
После всех операций перезагружал на всякий случай комп для применения настроек.
Помогите пожалуйста. Не хотелось бы пользоваться флешкой.
Написано:  23 Мар 2010 22:25
По поводу плохой работы в сети с Windows 7 - ответили, что готовят новую версию софта. Предлагают опробовать prerelease

we are aware of the issue regarding the network shares connectivity and Windows 7. As an effort to correct those problems we have been working in a new firmware, at the moment can be downloaded as a pre-release, you can find the firmware and further instructions in the link below.

http://www.wdc.com/wdtvlive_prerelease/
Написано:  24 Мар 2010 23:48
Всем привет , такая проблемка

ОС Windows 7 x64

Комп - ВД видит (можно зайти на подключенный USB хард)
ВД - Комп видит (в разделяемых ресурсах)

но при попытки зайти туда , сообщение

"Нет доступа к Медиа-Серверу"

на компе расшарено 2 харда

доступ без пароля , тип подключение через свич и в сетевуху (на мамке 2 сети 1 - инет (Корбина) \2 - WD

при чем до этого приставка комп видела ,и читала с него без проблем .

складывается ощущение что она это делает по желанию , хочет видит , хочет нет .

хотелось бы стабильного подключения . подскажите как это можно побороть , и что за меда-сервер в разделяемых ресурсах...
Написано:  26 Мар 2010 15:47
Всем привет.
После долгих плясок с бубном (ровно неделя) и вдумчивого курения мануалов,
я наконец то смог подключить плеер по сетке. Данная инструкция скорее
всего применима только для следующей конфигурации: Windows XP professional
(сервис пак значения не имеет), две сетевые карты (одна для интернета, а
вторая для плеера). Плеер WDTV Live прошивка 12.
Сетевой кабель Cat 5e, обжимка прямая. Вполне возможно, что необходимо сделать лишь немногое из описанного. (может даже только пункт 1). Я не знаю, т.к. пробовать настроить подругому желания нет - надоело.
Разжёвывать буду как для ёжиков в танке. (пкм - правая кнопка мыши, дк - двойной клик).

Настройка плеера.
1. Главное: если вы уже всё настроили - сбросьте все настройки плеера на заводские и язык обратно русский не ставьте. Проверьте, что кабель подключен к компу.

2. настройки - сетевые настройки - настроить вручную -
IP адрес: 192,168,0,2
маска подсети: 255,255,255,0
шлюз: 192,168,0,1
DNS: 0,0,0,0

Настройка компа.
1. Пуск-сетевые подключения-подключение по локальной сети-пкм-свойства-вкладка "общие"- в окне "компоненты, используемые этим подключением" должны быть установлены и отмечены галочкой следующие:
"клиент для сетей Microsoft","служба доступа к файлам и папкам сетей Microsoft","протокол интернета (TCP/IP)" (при необходимости установите нужные)

2. Если в этом окне есть "планировщик пакетов QoS" - удалите его.

3. выделить "протокол интернета (TCP/IP)" - свойства - отметить
"использовать следующий IP адрес" - IP адрес: 192,168,0,1 - маска подсети:
255,255,255,0 - основной шлюз - пустое поле.

4. предпочитаемый DNS-сервер - пустое поле
5. альтернативный DNS-сервер - пустое поле

6. дополнительно - вкладка "wins" - галочку на "включить просмотр LMHOSTS"
- параметры  Net BIOS - отметить "включить Net BIOS через TCP/IP" - ОК - ОК.

7. Если в окне "подключение по локальной сети" у вас между вкладками
"общие" и "дополнительно" есть ещё вкладка "безопасность" (есть почему то
не у всех), то в ней надо отключить "проверка подлинности IEEE" (ну как то так).

8. закрыть "подключение по локальной сети"

9. пуск - администрирование - службы (проверить, что-бы в автозапуске
стояли следующие службы):
а) DHCP-клиент
б) DNS-клиент
в) Модуль поддержки NetBIOS через TCP/IP
г) Сервер
д) Сетевые подключения
е) Рабочая станция

10. Не знаю влияют ли следующие службы, но у них тип запуска "вручную"
а) Служба сетевого расположения (NLA)
б) Служба сетевого DDE

в)Брандмауэр Интернета (ICF) /Общий доступ к Интернету (ICS) - отключить
(кстати рекомендую на время настройки и проверки выгрузить из памяти
установленные антивирусы и фаерволы)

11. пкм "мой компьютер" - свойства - вкладка "имя комьютера" - поле
"описание" (любые английские буквы, но желательно не больше четырёх) -
кнопка "изменить" - поле "имя компьютера" (любое имя на английском языке,
но не длиннее четырёх символов) - внизу отметить "рабочей группы" - в поле
ввести "WORKGROUP" (без кавычек) - ОК - применить. Предложат перезагрузить
компьютер - перезагрузите.

12. проверить сменилось ли имя компьютера и рабочая группа. (см. п.11)

13. пуск - администрирование - управление компьютером - слева (управление
компьютером (локальным) - служебные программы - пользователи) - справа
(пкм "Гость" - задать пароль -  продолжить - все поля оставить пустыми)

14. пкм "гость" - свойства - убрать, если стоят, галочки напротив:
"запретить смену пароля пользователем", "отключить учётную запись"

15. вкладка "членство в группах" - добавить - в поле "введите имена
выбираемых объектов" напишите "Администраторы" (без кавычек) - ОК - применить - ОК

16. перезагрузить комп - (если при входе в винду появилась учётка "Гость",
то в неё входить НЕ НАДО).

17. пуск - панель управления - учётные записи пользователей (проверить,
что "гость" включен и небыло надписи "Защита паролем". Если "Защита
паролем" есть, то выполняем п.13)

18. пуск - администрирование - локальная политика безопасности - локальные
политики - назначение прав пользователям (необходимо добавить запись
"Гость" без кавычек или убрать её если она есть из перечисленных ниже
пунктов) У некоторых локальная политика безопасности доступна только из
консоли. Команду не помню.

а) доступ к компьютеру из сети - дк - добавить
б) локальный вход в систему - дк - добавить
в) обход перекрёстной проверки - дк - добавить
г) отказ в доступе к компьютеру из сети - дк - убрать
д) отклонить локальный вход - дк - убрать
е) разрешать вход через службу терминалов - дк - добавить

19. пуск - администрирование - локальная политика безопасности - локальные
политики - параметры безопасности (необходимо установить перечисленые
ниже пункты в указанное состояние)

а) сетевая безопасность: уровень проверки подлинности LAN Manager -
отправлять LM и NTLM пакеты
б) сетевой доступ: модель совместного доступа и безопасности для локальных
учётных записей - обычная локальные пользователи удостоверяются как они сами
в) учётные записи: ограничить использование пустых паролей только для
консольного входа - отключен
г) учётные записи: состояние учётной записи "администратор" - включен
д) учётные записи: состояние учётной записи "гость" - включен
Советую перезагрузить комп и проверить состояние пунктов с 17 по 19. У
меня почему то не сразу все настройки сохранились.

Расшариваем папки:
1. заходим в папку которую выбрали - сервис - свойства папки - вкладка
"вид" - СНЯТЬ галочку "использовать простой общий доступ к файлам (рекомендуется)" - применить - ОК - закрыть папку
2. пкм по этой папке - общий доступ и безопасность... - вкладка "доступ" -
"открыть общий доступ к этой папке" - в поле "общий ресурс" ввести имя папки
3. кнопка "разрешения" - выбрать "гость" -установить все галочки в столбце "разрешить" - применить - ОК
4. кнопка "кэширование" - снять галочку "разрешить кэширование" - ОК
5. кнопка "применить"
6. вкладка "безопасность" - проверить, что-бы у гостя, администратора и
текущего пользователя были отмечены все галочки в столбце "разрешить" - ОК - ОК
7. аналогично для всех других папок, которые вы хотите сделать общими.
Перезагружаем комп и проверяем ещё раз настройки.

Подключаемся!
Плеер у меня не сразу входит в меню "разделяемые ресурсы". Ждать примерно надо минут 5

1. настройки - сетевые настройки - проверка соединения (должна появиться
зелёная галочка напротив IP адреса, крестик напротив ДНС и подключение к
интернету пустой кружок)
2. видео - разделяемые ресурсы - (должно высветиться имя компьютера) - соединение -в поле "логин" вводим guest, а поле пароль оставляем пустым - ОК
ДОСТАЁМ ПИВО И НАСЛАЖДАЕМСЯ ПРОСМОТРОМ!
Написано:  26 Мар 2010 19:29
огромное спасибище to Elektronbrain - все получилось!
Написано:  26 Мар 2010 21:28
Народ,подключил ведро Live к сети без проблем ,хард диск, подключенный к девайсу компом определяется,ведро видит расшаренную для него папку в компе,всё вроде хорошо. но...! Скорость передачи с компа на хард зверька черепашья! 50 Гигов пишет что скопирует за час! Народ, подскажите как повысить скорость передачи на Винде 7-ка. Да, ведро к инету и компу подключено через роутер D Link DIR-320(прошивка что оф. последняя, что от Олега скорости не прибавляет передачи).Всех заранее благодарю за помощь
__________________
WD TV Live!,LCD Philips 42PFL5604/60,WIN7 Ultimate BUILD 7260 RTM X86,  и... кружка пива с рыбкой!
Не всё то Windows что висит!!!
Написано:  27 Мар 2010 01:34
Здрасте,помогите пожалуйста-такая проблема подключил аппарат WD live К компу как медиасервер по локалке,но почему то не читает с компа формат MKV(невозможно воспроизвести выбранный файл,обратитесь к руководству...)хотя с обычной флеш без проблем все идет-и клипы и фильмы.Прошивку не обновлял.
Кто знает в чем дело и как исправить подскажите пожалуйста?Плиз? Извиняюсь что в 2 ветки написал.
Написано:  27 Мар 2010 10:50
еще вот,включил аппарат сегодня ,все так же подключено-не видит комп(( непойму,обновился до 24 не помогло
Написано:  27 Мар 2010 11:24
даже Ютуб работает но Медиа-Сервер не открывается-поставил прогу Домашний Медиасервер,не помогло,help плиз
Написано:  27 Мар 2010 14:44
Переустановил настройки Роутера D link dir 300NRU все заработало-но почему они слетают по отношению к WD?
Mkv заработали в проге Домашняя сеть
Написано:  03 Апр 2010 15:56
Имеем WD LIVE на компе установлен ХР. Роутер DIR300. К LIVE подсоединен по USB WD 1Тб
Вчера связал витой парой все это дело. Сервисы заработали сразу (ютуб, радио), Просмотр с ПК контента тоже идет, правда очень "тяжелых" не запускал. Все всех видят и могут меняться файлами, но вот только очень смущает скорость этого обмена. 9 Гиговый файл с ПК на WD копировался около 25 минут! Я так понимаю это не нормально, или ...
Да и еще, специально для максимальной скорости отформатировал жесткий подключенный к WD в ext2, а тут такой облом
Ваше мнение и советы приветствуются
Написано:  28 Май 2010 14:34
Здраствуйте, тут весь форум перечитал и на понял, можно ли подключить wd live на прямую к модему arriss tvoe-tv? Вобще на прямую то можно или же обязательно нужен роутер?
__________________
C Уважением, Дмитрий
Написано:  29 Май 2010 19:41
Привет!
Победил я это чудо.
Не видел сеть,хоть тресни.
Собрался нести его обратно в магазин.
Решил напоследок попробывать менять официальные прошивки.
Начал с последней с офф сайта.
Потом стал откатывать по одной назад.
Прошивки нашел тут http://b-rad.geg0r.de/index.php?dir=official-firmware%2F
Сработала самая старая прошивка 1.01.00.
Сам в автомате подключился к сети.

Попробуйте у кого схожие проблемы, вдруг поможет.
Хотя это все ненормально.
Не ожидал от WD я такого бля..ва!!
Написано:  31 Май 2010 21:21
Подскажите, что делать? WD видит файлы на компе, но не может их воспроизвести, хотя с флешки их читает без проблем. на компе стоит 7ка
Написано:  08 Июн 2010 20:14   Отредактировано: RUSLAN_8410
Помогите чайнику, плиз. Имею WD TV Live. Никак не получается с помощью WD Discovery создать на компе сетевые диски, которые я подключил к плееру через usb. WD Discovery пишет: No network devices were - please be sure your device is powered on and properly connected to the local area network. Хотя ранее я их смог создать каким-то образом также через WD Discovery. По своей дурости отключил автоматическое подключение сетевых дисков, так мне антивирусник порекомендовал, чтоб его... Обратно не могу подключить их, они уже совсем отключены и не отображаются даже. Теперь не могу сразу с компа закачивать фильмы сразу на жесткие.

Поделитесь со своими друзьями в соцсетях: