Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  03 Фев 2010 14:52
Цитата:
С одной стороны "б.ор-ор-б.зел-син-б.син-зел-б.кор-кор", с другой - одна пара перепутана.
Сейчас пережал на прямой кабель (т.е. с обоих сторон одинаково), все работает.

P.S. Но! А почему у меня тогда при том раскладе инет шел на ноут без проблем? Хотя это уже немного другая тема для обсуждения...

Так провод был обжат неверно который от вд к роутеру? или от роутера к компу?
Написано:  04 Фев 2010 09:11
Коллеги!
удалось ли решить проблему отваливания сети у зверька в момент просмотра фильма?

роутер Zyxel,
комп - win xp
на зверьке :
сетевые настройки - автоматические
прошивка 17 (кстати где взять 11, шоб попробовать)

Проблема:все видит, цепляется к сети прекрасно но где то на 19-20 минуте просмотра пишет -отвалилась сеть.
еще глючек- периодически не видит локальный диск, то есть то видит то не видит
Написано:  04 Фев 2010 11:46
Цитата:
Коллеги!
удалось ли решить проблему отваливания сети у зверька в момент просмотра фильма?


1) Обновил прошивку до Release 1.01.17
2) Сбросил установки
3) Использую статическую адресацию
5) Запретил шары на медиаплеере
6) Установил на ПК группу WORKGROUP

Пока сетка не отваливалась
Написано:  04 Фев 2010 13:50
Отчитываюсь. У меня каких только глюков с сеткой не было. И нормально работала и периодически отваливалась и шары терялись и плеер из сети не видно было и IP сбрасывал. Кончилось тем, что сетка отвалилась намертво. Притащил я с работы другой кабель. Воткнул, включил. Сеть есть, только плеер из сети не виден, но пингуется. Шары видит, на YouTube заходит. IP не сбрасывает даже при перезагрузке. Втыкаю старый кабель, минуты 3-4 все работает, крутит ролик с YouTube, потом отваливается и уже намертво. Сбрасывает IP и привет. Кабель прозванивал тестером, с ноутбуком пробовал, с компом пробовал. Все нормально. А wd tv он не нравится. Отсюда делаю вывод, что кабель для подключения должен быть ИДЕАЛЬНЫМ. При этом полноценная работа сети один фиг не гарантирована.
Написано:  04 Фев 2010 14:27
2 ВЕТЕР_63RU:
Цитата:
удалось ли решить проблему отваливания сети у зверька в момент просмотра фильма?

Да, рабочая группа компа д.б. WORKGROUP
Написано:  04 Фев 2010 16:27   Отредактировано: Griboff
Цитата:
Так провод был обжат неверно который от вд к роутеру?

Да, от роутера к wd который. Со стороны роутера сделал так же, как со стороны wd. Заработало.
А от роутера к компу по воздуху идет коннект.
Написано:  05 Фев 2010 01:43
Цитата:
P.S. Но! А почему у меня тогда при том раскладе инет шел на ноут без проблем?


Так кабель кривой от вд к роутеру, а комп-то по вайфаю подключен, и инет по другому проводу, поэтому на компе все и работало
Написано:  05 Фев 2010 09:44
Насчет кабеля:
дело в том что у меня от зверька к роутеру идет связь по-воздуху

частично проблемы решились : внешний диск подключенный по юсб к зверьку не определялся
оказывается он все же определяется, но через некоторое время . Видимо зверек сначала проверяет сеть а потом юсб
Написано:  05 Фев 2010 22:11
Вот меня можно и поздравить.
1. рабочая группа везде WORKGROUP
2. IP в сети статические (но на роутере поднят DHCP для всего беспроводного)
3. прошивка b-rad 0.3.4.5
4. новый кабель от роутера до WD TV 6 метров.
5. в настройках "Разрешить пользователям вашей сети доступ к WD TV" (а то некоторые забывают, а потом парятся)
Пока все работает, чего и вам желаю. Всем спасибо за советы!
Написано:  06 Фев 2010 00:08
Обл, как тебе прошивка бреда? Что из нее юзаешь?
Написано:  07 Фев 2010 22:15
Честно говоря решил ее попробовать из-за сети. Хотя, теперь у меня сеть работает и на официальной. Все остальное мне не требуется. Главное, чтобы все играло и была сеть. Меню там мне больше понравилось, это да.
Написано:  07 Фев 2010 22:33
меня в бреде настрораживает невозможность отката на официальную, что б потом с инета само обновлялось. Ибо номер будет поменян на сильно больший
Написано:  07 Фев 2010 23:16
Цитата:
невозможность отката на официальную, что б потом с инета само обновлялось

а почему думаешь, что нельзя на офиц. откатиться
какие-то новости!
__________________
Где купить WD TV: Live Streaming
Написано:  08 Фев 2010 01:30
Цитата:
а почему думаешь, что нельзя на офиц. откатиться

Ну я так понял, что чтобы откатиться на любую прошивку нужно ее номер задать выше, чем номер уже установленой (что б типа пошло обновление). Т.о. устанавливаемому бреду номер присваивают больше чем номер текущей прошивки, а значит при возврате на официальную номер нужно еще больший прописывать. А значит через инет она обновляться не будет, ибо номер выше того, что на офиц. сайте. Я так понимаю этот процесс. Буду рад, если ошибаюсь
Написано:  08 Фев 2010 01:48
да не, номер что ты указываешь - он реально никуда не прописывается это просто хитрость такая, чтобы программу обновления прошивки обмануть.. а реально пропишется тот номер, которым ты прошиваешься!
__________________
Где купить WD TV: Live Streaming
Написано:  08 Фев 2010 14:13
тогда он предлагает каждый раз при старте плеера обновить прошивку (бред на основе 1.01.11, официальная 1.01.17)? Или он различает что прошивка не родная и не предлагает обновление?
Написано:  08 Фев 2010 22:15   Отредактировано: obl127
SerYozhik
Все отлично прошивается в обе стороны. Я только что специально попробовал. Номер прошивки зашит в самой прошивке, а не файле wdtvlive.ver. Этот файл просто используется для "обмана" плеера. Пример: есть плеер с 1.01.11 (или 1.01.01 это без разницы). В прошивке версии 1.01.11 в файле wdtvlive.ver написать 1.01.20, все отлично перешьется, но будет говорить, что на флешке новая, т.к. сначала смотрит wdtvlive.ver, а там написано 1.01.20.
Короче, не парься. Зашивается все, что угодно. Только b-rad на 1.01.11. Ты мне сам подсказал, спасибо.
Написано:  08 Фев 2010 23:11
сенкс за инфу, попробую ради любопытства бред попозже
Написано:  16 Фев 2010 20:41
"Отключи в медиаплеере библиотеку и вручную расшарь папку с видео. Кстати, универсальный совет всем. У меня Виста, медиаплеере библиотеку отключал, она сцуко автоматом включена. Выключить в меню "Библиотека\Общий доступ к файлам мкльтимедиа" снять обе галочки. Внимание, после этой операции все общие ресурсы будут отключены и их надо будет по-новой в свойстве папки расшаривать."

Попытался последовать совету - результат такой:
При отключении в Библиотеке WMP общего доступа, WDTV и Vista пропали из сети. Расшаривание нужных папок ничего не дало. Пока не восстановил в WMP всё обратно увидеть их в сети так и не смог.

Попробовал поэкспериментировать с переброской HDфильмов и MP3файлов в общедоступную папку на Vista получил неожиданный результат. Все MP3 плеер благополучно увидел и запустил, а HDвидео видит и запускает только TSфайл и только в одном экземпляре. При попытке переброски второго TSфайла или MKV - WDTV сообщает, что "Нет файлов мультимедиа" и смело выбрасывает его из сети с ранее упомянутым  сообщением Vista в моем посте от 020210.
Написано:  16 Фев 2010 22:48
Цитата:
Всем привет! Приобрел пару дней назад Live, не получается смотреть ютьюб-ролики и слушать радио, хотя сеть есть, расшаренные папки на компе через плеер видно(с глюками, как у всех, но видно)
Инет приходит в дом по кабелю, воткнут в свитч, туда же воткнут комп и медиаплеер. Используется именно простой свитч, а не роутер.
На компе инет через VPN-подключение. Т.е. сеть есть всегда, а чтоб инет заработал, нужно еще включить VPN.

Вот собственно и вопрос: нужно ли свитч cменить на роутер или проблема в чем-то еще?


В общем, купил роутер D-link DIR-300, настроил в нем double access и все проблемы исчезли. Роутер сам держит VPN-подключение, раздает инет компу и плееру.
Заодно пропали глюки с видимостью расшаренных на компе папок при помощи WDTV. Все видится без проблем, youtube показывает, радио играет!
Написано:  17 Фев 2010 14:10
Цитата:
Не видит он "разделяемые ресурсы" и все тут!
Комп-то эту коробулину видит прекрасно, видит флешки, которые к ней подключены.
Может уже есть какой-нить найденный чудо-способ? А?
Сразу оговорюсь - у меня XP.


Есть такой способ ). Если не видит ресурсы, хоть убейся, а раньше видел. То берешь выключаешь плейер, потом влючаешь и ждешь какое то время пока он сообразит. Время не засекал пол минуты-минуту, можно в это время на ютьюбе чего-нибудь глянуть))
Написано:  17 Фев 2010 20:22   Отредактировано: gor1963
На второй день пробил таки дыру в сети.
Есть и инет, и сеть и все видит,и все читает.
Поставил в комп вторую сетевуху и только после этого все встало на свои места.
У основной сетевой выставил адрес, шлюз, DNS от провайдера - 10.хх.ххх.67
            255.255.255.0 и т.д.

На второй сетевой IP - 169.254.0.74 
            Маска - 255.255.0.0
На WD ТV Live  IP - 169.254.0.80
            Маска 255.255.0.0
И обязательно на компе нужно разрешить общий доступ к тому, что собираетесь увидеть на плеере.
Плейер супер - других слов нет!Любой каприз, за ваши деньги. Встретил только несколько нечитаемых файлов один из них что-то там с Nero Digital. Это из полутерабита записи. Никаких глюков, никаких дерганий.
Написано:  28 Фев 2010 16:31
Прочитал информацию по ссылкам, но прямого ответа не нашел.
Роутер всегда нормально раздавал и продолжает раздавать IP всем обнаруженным девайсам - КПК, PSP, ПК с USB адаптером WIfi. WD TV по Wifi никак не обнаруживается.
При подключении  сетевого кабеля непосредственно от ноутбука источник (хранилище) распознается.
Пытался осуществить настройку сети вручную, но пока безуспешно.
Есть ли варианты решения данной проблемы? Стоит ли перепрошиться на последнюю версию?
Написано:  01 Мар 2010 15:21
Доброго дня всем! Помогите разобраться с DNS адресом. Вроде все возможные варианты перебрал - не принимает DNS-адрес хоть убейся. Конфигурация и настройки следующие: W7, две сетевухи - интегрированная и обычная (D-link). Через интегрированную подключен инет DOM.Ru, настройки автоматические, общий доступ включен. Ко второй (D-link) подключен WDTvLive кросс-кабелем. IP на сетевухе 192.168.137.1, DNS 91.144.140.70 и 91.144.142.3 (из ipconfig для Dom.ru). На WD IP 192.168.137.2, шлюз и DNS пробовыл ставить и провайдера и от D-link. В итоге сеть есть шары плеер видит и играет, а DNS нивкакую не проходит и инета на WD соответственно нет. Автонастройка на WD не срабатывает. Подкиньте идей чего ему не хватает???
Написано:  01 Мар 2010 16:13
Доп. информация к предыдущему сообщению: после нескольких вкл.-откл. интернета, DNS-сервер провайдера изменился и стал 91.144.140.69 и 91.144.142.2 Как быть в таком случае, как настроить этот гребаный DNS. Сейчас походу WD полетит в стену...
Написано:  01 Мар 2010 17:37
В шлюз-сервер и DNS-сервер ставь IP от D-link.
Обязательно проверь, в свойствах протокола IPv4
D-link должно быть активировано автоматическое получение IP адреса.
Написано:  02 Мар 2010 16:17
В шлюз-сервер и DNS-сервер ставь IP от D-link.
Обязательно проверь, в свойствах протокола IPv4
D-link должно быть активировано автоматическое получение IP адреса.


Попробовал этот вариант, сначала после достаточно долгой проверки DNS принял, но проверку интернета не прошел и еще шары отвалились. После вкл.-выкл. плеера DNS опять не принимает. Но я его все-таки победил, сейчас бежать надо, позже отпишусь.
Написано:  02 Мар 2010 16:58
Мужики! В сетях не рублю... Простите за дилетанство и глупрые вопросы! Ситуация следующая.
Купил плеер в конце февраля. Подключил к нему ноутбук с интернетом через Йоту (для непосвященных: модемчик маленький, как флешка, подключается в УСБ-порт, интернет получается и передается по радио...). Для подключения ВД-лайфа организовал домашнюю сеть. Рабочая группа MSHOME. ВД-лайф автоматом не подключился, после ввода IP-адреса подключился. Проверка сети показала все ОК! Успешно зарегистрировал девайс на сайте производителя, автоматически загрузилось и установилось новое ПО: вначале версия 17, затем 24, полазил по ютубе. Расшарил пару папок на винчестере ноутбука. Все в сети видно, в общем, все работало.
Вчера опять захотелось поиграться с сетью... А ее нет! И никакие вводы вручную АйПи-адресов не помогли (неправильный ДНС!). Опять переустановил домашнюю сеть... Рабочая группа WORKGROUP. Заработало все нормально! К ВД-лайфу по УСБ подключил внешний дисковод ВД-бук 1ТБ. По сети на ВД-бук переписывал с ноута фильмы (гигов 50!), с ВД-лайфа смотрел ютубу, слушал радио. В общем, все работало, как положено. Ничего не выключал (перепеисывались фильмы) и лег спать. Утром - опять ничего не работало. При этом ВД-лайф не выключался, а ноутбук ушел в "спящий" режим за ночь и после пробуждения уже не видел по сети ни ВД-лайфа, ни подключенного к нему ВД-бука. Неужели для работы ВД-лайфа в сети необходимо каждый раз переустанавливать сеть?
__________________
Ура! Скоро весна!
Написано:  02 Мар 2010 22:59
Цитата:
Доброго дня всем! Помогите разобраться с DNS адресом. Вроде все возможные варианты перебрал - не принимает DNS-адрес хоть убейся. Конфигурация и настройки следующие: W7, две сетевухи - интегрированная и обычная (D-link). Через интегрированную подключен инет DOM.Ru, настройки автоматические, общий доступ включен. Ко второй (D-link) подключен WDTvLive кросс-кабелем.


Этот же вопрос на Висте обсуждался тут
Написано:  02 Мар 2010 23:00
Цитата:
Неужели для работы ВД-лайфа в сети необходимо каждый раз переустанавливать сеть?


простой перезагруз ВД не помогал?

Поделитесь со своими друзьями в соцсетях: