Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  28 Янв 2010 11:31
Цитата:
Более того, на одной машине попытка указывать в качестве DNS локальный адрес роутера приводила к отсутствию инета, а если прописывал DNS провайдера, то начинало работать.

разве сие не есть подтверждение некорректной работы или настроек роутера?
Написано:  28 Янв 2010 13:53
Считаю, что нет.
Подскажите, в каком стандарте говорится, что шлюз и DNS-cервер обязаны совпадать?..
Написано:  28 Янв 2010 15:22
я про то что если днс-сервер прописываешь на роутере, то инет не пашет
Написано:  28 Янв 2010 15:22
по идее как-раз должен
Написано:  28 Янв 2010 16:47
SerYozhik, я запутался в Ваших ответах
Моя мысль такова: на роуте пишем DNS провайдера, но и на компе (и в WDTV Live) также можно писать DNS провайдера (а не просто локальный адрес роутера).
Написано:  28 Янв 2010 19:59
а еще бывает, что на роутере днс не пишем и ставим галку на Enable DNS Relay или чот типа того. происходит так: провайдер дает роутеру днс, а роутер дает его компу.
Написано:  28 Янв 2010 23:00
SoroS,
Попробую еще раз описать свою схему, только поподробнее.
Поскольку в сетях и настройках всяких пользователь среднего уровня, прошу прощения, если
что-то не так, или не понятно опишу.

1. В квартиру заходит кабель (кокс), оператор Твое-тв (СПб), далее в модем Arris CM550B.
2. Затем от модема витая пара в роутер D-Link DIR-300 (прошивка 1.05b).
      настройки роутера выглядит следующим образом:
      а)интернет:
      MAC-адрес:00:1C:F0:3D:76:03     
      ip:10.224.31.136
      Маска:255.255.0.0
      Шлюз:10.224.0.1
      DNS:87.237.112.10,77.241.40.178
      б)LAN:
      MAC-адрес:00:1c:f0:3d:76:03
      IP-адрес:192.168.1.1
      Маска подсети:255.255.255.0
      DHCP-сервер:Включен от 101 до 110.
3. Wlan уходит на ноут, где настройки стоят автоматом. Роутер ноуту раздает:
      ip:192.168.1.101
      Маска:255.255.255.0
      Шлюз:192.168.1.1
      DNS:192.168.1.1
все работает.
4. LAN уходит на WD.
     а) если ставлю настройки автоматом, то выдает:
     ip:169.254.134.169
     Маска:255.255.0.0
     Шлюз:0.0.0.0
     DNS:0.0.0.0
И пишет, что невозможно получить ip адрес.
     б) ввожу вручную:
     ip:192.168.1.102
     Маска:255.255.255.0
     Шлюз:192.168.1.1
     DNS:192.168.1.1
Далее - проверка соединения, ip проходит, dns - неверный.
      в) ввожу теперь dns провайдера
      87.237.112.10, опять неверный.
      г) дополнительные манипуляции типа установки англ. языка, ресеты не приводят к положительному результату.
5. LAN уходит на ноут (wi-fi отключаю). Ставлю все автоматом, роутер раздает:
      ip:192.168.1.102
      Маска:255.255.255.0
      Шлюз:192.168.1.1
      DNS:192.168.1.1
Все работает.

Вот как то так.
Просто очень много владельцев вэдэхи говорят: принес домой, подключил сеть, все встало автоматом. Что у меня то не так?
Еще раз благодарю всех за помощь.

Выкладываю результаты:
ipconfig/all

net view

ping 192.168.1.102
Написано:  29 Янв 2010 15:40   Отредактировано: SoroS
Цитирую Griboff
2. Затем от модема витая пара в роутер D-Link DIR-300 (прошивка 1.05b)
...
3. Wlan уходит на ноут, где настройки стоят автоматом. Роутер ноуту раздает:
На всякий случай уточним, каким образом у нас собрана сеть:
кабельный модем -> WAN порт роутера
любой из 4-х остальных портов роутера -> комп (если не через WiFi)
любой другой из 4-х остальных портов роутера -> WDTV Live

Настройки LAN роутера:
IP-адрес:192.168.1.1
Маска подсети:255.255.255.0
DHCP-сервер: Отключен

Настройка TCP/IP на компьютере:
IP-адрес статический (не DHCP): 192.168.1.2
Маска подсети:255.255.255.0
Основной шлюз: 192.168.1.1
Предпочитаемые DNS – DNS провайдера 87.237.112.10,77.241.40.178

Настройка TCP/IP на WDTV Live:
Настройки выставить вручную
IP-адрес статический: 192.168.1.3
Маска подсети:255.255.255.0
Основной шлюз: 192.168.1.1
Предпочитаемые DNS – DNS провайдера 87.237.112.10,77.241.40.178

В настройках компьютера задайте название рабочей группы: WORKGROUP

Когда все сделаете, проверяйте ping’ом.
ping 192.168.1.3
(проверите доступ к WDTV Live)

После выполненных настроек на компьютере должен быть доступен интернет, должен пинговаться WDTV Live. На WDTV Live должна появиться сеть.
Пишите о результатах. Если что-то не получится, попробуем еще подумать.

P.S.
можно на попробовать поставить все IP, упомнянутые выше, не 192.168.1.х, а типа 192.168.0.х
(хотя это не должно ни на что влиять)

P.P.S.
ВАЖНО: отредактируйте Ваше предыдущее сообщение, удалите из него MAC-адреса, а на скриншотах заретушируйте физические адреса. Не нужно их здесь светить.
Остальные параметры не важны (можно показывать открыто).
Написано:  29 Янв 2010 16:45   Отредактировано: Griboff
Soros,
Спасибо за совет. Вечером попробую, отпишусь.

[ Скрытый текст ]
Написано:  29 Янв 2010 18:32
Всем привет! Приобрел пару дней назад Live, не получается смотреть ютьюб-ролики и слушать радио, хотя сеть есть, расшаренные папки на компе через плеер видно(с глюками, как у всех, но видно)
Инет приходит в дом по кабелю, воткнут в свитч, туда же воткнут комп и медиаплеер. Используется именно простой свитч, а не роутер.
На компе инет через VPN-подключение. Т.е. сеть есть всегда, а чтоб инет заработал, нужно еще включить VPN.

Вот собственно и вопрос: нужно ли свитч cменить на роутер или проблема в чем-то еще?
Написано:  30 Янв 2010 01:03
полагаю, что нужен роутер, чтобы он поднимал vpn у себя, а дальше раздавал инет подключенным к нему устройствам без необходимости каких бы то ни было дополнительных настроек.
Кстати, по этому вопросу Вы можете "помучить" своего провайдера. Но, предполагаю, что он ответит то же самое.
Написано:  30 Янв 2010 16:29
SoroS,
Вы не поверите в то, что я вам скажу.
У меня все заработало!!!!! И сеть и инет.
И дело вовсе не в настройках адресов и тому подобных....А дело то было в КАБЕЛЕ!!! Который по ламерству я не так обжал...
Попробовал другой кабель (не знаю, что меня натолкнуло на эту идею, ведь я был уверен, что кабель в порядке), и все работает, инет раздается автоматом, в сети есть вэдэха...

Огромнейшее спасибо за участие в решении проблемы!!!
Теперь буду разбираться с сеткой
Написано:  30 Янв 2010 17:42
Проблемы с настройками роутера, это понятно, НО:
Почему эта штуковина ругается если задаешь ip (или DNS) вида 192.168.250.182, говорит неверный айпи, типа проверяй внимательнее, но адрес вида 192.168.250.33 понимает хорошо, хотя если сделать автоматом настройки он как раз ставит как в первом случае? Но это не суть (уже все настроил с помощью танца с бубном)

Нэт раздается точкой доступа D-link DWL-2100. Чтоб провода не тянуть, взял WiFi маршрутизатор D-link DIR-300 (эта штуковина работать не хотела в режиме репитера(не умела как оказалось), но пара часов и неофициальная прошивка это дело поправило). На интернет некаких претензий нет. НО в сети у меня 30 машин, везде есть шара и необходимость ее смотреть. Плеер видит почему-то только 3 машины. С них все работает на 5+, но где остальные?  Может кто сталкивался? (Причем выбрал их в случайном порядке (вне зависимости от подключения и операционной системы) и другие видеть не хочет принципиально, только те которые первый раз увидел)
Написано:  31 Янв 2010 10:51
Цитирую Griboff
Вы не поверите в то, что я вам скажу.
У меня все заработало!!!!! И сеть и инет.
И дело вовсе не в настройках адресов и тому подобных....А дело то было в КАБЕЛЕ!!! Который по ламерству я не так обжал...

Ну и хорошо!
Уточните для тех, кто впоследствии будет читать эту тему и кому она будет актуальна: "не так обжал" означает что в итоге это был и не прямой, и не кросс кабель, а нечто вообще иное, так?..
Просто у меня WDTV Live к роутеру подключен кросс-кабелем (влом искать другой, когда старый валялся, я его и пустил в дело) - работает как часы.
Написано:  31 Янв 2010 10:54
Цитирую viva2003
другие видеть не хочет принципиально, только те которые первый раз увидел)

А пробовали сбросить настройки WDTV Live на заводские, выставить английский язык?.. Помогает
и рабочая группа на машинах, к которым нужен устойчивый доступ должна быть WORKGROUP
Написано:  31 Янв 2010 19:55
Всем привет! Ребятки, выручайте в этих компутерных делах - я ноль но сей девайс купил, а подключить к компу не могу - не видет никакие файлы... Стоит комп с Windows 7... Интернет приходит через модем Huawei EchoLife HG510... Распишите плиз пошагово, что нужно сделать, как настроить WD и как настроить комп, чтоб можно было через сеть фильмы смотреть на WD... Спасибо огромное заранее! Жду ваших советов!
Написано:  31 Янв 2010 20:40
SoroS,
Да, это было
Цитата:
нечто вообще иное

С одной стороны "б.ор-ор-б.зел-син-б.син-зел-б.кор-кор", с другой - одна пара перепутана.
Сейчас пережал на прямой кабель (т.е. с обоих сторон одинаково), все работает.

P.S. Но! А почему у меня тогда при том раскладе инет шел на ноут без проблем? Хотя это уже немного другая тема для обсуждения...
Написано:  31 Янв 2010 20:58
Цитата:
P.S. Но! А почему у меня тогда при том раскладе инет шел на ноут без проблем? Хотя это уже немного другая тема для обсуждения...

многие сетевые карты сейчас сами проверяют, обычный кабель подключен или кросс.. т.е. им банально пофигу, в софте это заложено.. очевидно, wd tv под это дело не подходит!
__________________
Где купить WD TV: Live Streaming
Написано:  31 Янв 2010 21:01
всех приветствую. У меня вай фай роутер, в него приходит инет, раздаёт на комп и бук. В роутере имееются лановские выходы, к одному из них проводом воткнул wdtv live, все друг-друга видят, расшарил папку с фильмами на буке, захожу в неё через live, запускаю фильм, первые секунд 30 показывает хорошо, потом пропадает звук, изображение чуть ли не по кадрам показывает.... тормозит вобщем жутко!!! Фильмы, всего то в среднем по 8 гигов, а что если запустить гигов на 30?? Кто-нибудь решил проблему? И вообще, это проблема беспроводной сети или сам live лагает?? Прост нет винта внешнего чтоб проверить фильмец большого размера.
Написано:  01 Фев 2010 09:29
Griboff
На 100 Мб/с работают только оранжевая и зеленая пары. В одном месте в целях экономии по синей телефон пускали. И ничо, работало. Так что главное ор. и зел. не путать.
Написано:  01 Фев 2010 11:09
To SoroS

Я пользуюсь только английским языком, рабочая группа WORKGROUP, может у WD ограничение на количество компов в сетке?
Написано:  01 Фев 2010 13:36
2 don_Salierri:
если WiFi-роутер на 54 Мб/с, то скорее всего у Вас такие фильмы показываться нормально не будут (мелкие должны без проблем). Используйте кабель или переходите на технологию WiFi n.
Написано:  01 Фев 2010 14:58
Расскажу о своей проблеме, надеюсь, кто-нибудь подскажет, что сделать.
Инет приходит на роутер. К роутеру по wi-fi подключен ноут с Vista32, а по кабелю - WDTVLive.
На WD успешно получается играть:
- локальные диски
- YouTube
- Media Servers (то есть то, что позволено на ноуте в Windows Media Player).
Вариант играть файлы через Media Servers не нравится, т.к., например, файлы с расширением mkv WD при таком раскладе не видит.
Попробовал сделать общий доступ к какой-нибудь папке на ноуте, но WD ее в Network Shares не видит. И вообще ничего в Network Shares не видит.
Как сделать, чтобы увидел - побороть не могу...
Написано:  01 Фев 2010 22:12
Вопрос для знатоков.Каким кабелем соединять ВД и ПК.Crossover Cable или PATCH CABLE?
Написано:  01 Фев 2010 22:35
Не знаток,но знаю,что кроссом(комп-комп)
Написано:  02 Фев 2010 09:46
2 Jona - у меня WDTV Live подключен к роутеру кроссом (лень было старый кабель переделывать - воткнул и заработало). Без проблем работает.
Написано:  02 Фев 2010 10:10
С компом кроссом, как будто подключаешь два компа. А с роутером можно по любому, т.к. все современные роутеры сами понимаю, какой кабель к ним подключен.
Написано:  02 Фев 2010 10:24
Спасибо за ответы суть понял, в остальном думаю разберусь.Если что,я знаю где спросить.
Написано:  02 Фев 2010 23:06
Доброго времени суток,
Рискну обратиться с вопросом т.к. не чувствую себя спецом и опыта большого не имею.
Приобретенный WDTV-live с подключенным к нему WD My Passport встроил в домашнюю сеть из трех ПК (Win98, Win XP и Vista). У меня роутер D-link DSL2540U. Всё настроилось автоматически с плеера  (по разделу "Настройка сети"). В результате получилось следующая петрушка:
1. Vista видит все расшаренные папки со всех ПК
2. Win XP видит только папки WDTV и Win98
3. WDTV видит только папки Win XP и папки workgrupp Vista
4. Win98 видит только Win XP
Мечта была по программе минимум обеспечить хотя бы доступ WDTV ко всем расшаренным папкам всех ПК.
После моих плясок в течение двух недель выяснилось следующее:
WDTV не видит Win98 просто потому, что такая древняя операционная система ему не известна.
При попытке подключиться к Viste c расшаренными папкам кроме тех, которые в workgrupp WDTV сообщает, что медиафайлов не обнаружено и благополучно вышибает Vista из сети, а на Vista при этом выскакивает сообщение "Служба общих сетевых ресурсов проигрывателя Windows Media прекратило работу и было закрыто".
Причем мной замечена такая странность. При попытке засунуть фильм HDразрешения в любую другую расшаренную его папку, Vista реагирует аналогично. Закрадывается подозрение, что фильмы HDразрешения c Vista ему никак не достать.
Может кто объяснит мне в чем я не прав или подтвердит мои сомнения?
Написано:  03 Фев 2010 14:45
Цитата:
Вариант играть файлы через Media Servers не нравится, т.к., например, файлы с расширением mkv WD при таком раскладе не видит.
Попробовал сделать общий доступ к какой-нибудь папке на ноуте, но WD ее в Network Shares не видит. И вообще ничего в Network Shares не видит.
Как сделать, чтобы увидел - побороть не могу...

Отключить для начала в медиаплеере в библиотеке общий доступ и вручную включить его на выбраной папочке с фильмами. А дажльше тыркаться с правами, юзерами и пр. лабудой 9описано уже многократно)

Поделитесь со своими друзьями в соцсетях: