Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  25 Янв 2010 19:41   Отредактировано: obl127
2 boujche
А в чем проблема? Можно купить подходящий кабель и припаять необходимые разъемы. На одном конце такие, чтобы втыкались в колонки, на другом такие, чтобы втыкались разъемы из WD TV, которые Вы называете "колокольчики". Т.е. нужно сделать удлинитель. Может и есть в продаже, просто я обычно такую мелочевку сам паяю.

Кабель сетевой, если прямой, должен быть такой:
б.ор-ор-б.зел-син-б.син-зел-б.кор-кор
с двух сторон. Если перевернутый (uplink или crossover), то с одной стороны так, а с другой:
б.зел-зел-б.ор-син-б.син-ор-б.кор-кор

Если честно, как меня достал этот WD TW Live. Продал бы, да некому. А другое покупать - или аналоговых выходов нет, или стоимость, как у паровоза.
Написано:  25 Янв 2010 22:02
Кто в курсе,как расшаренные файлы m2Ts тяжелее 20Гг проигрывать через сетку без тормозов.
Через ХМС эти же файлы идут на УРА.
Где-то читал,что у серверных прог есть приоритет при передаче данных,как это сделать для расшаренных папок и файлов?
Написано:  25 Янв 2010 22:35
зачем плодить стоко сообщений подождите,не должны же все сразу бросится отвечать
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  26 Янв 2010 02:46
2 obl127:
Судя по вопросам, человек не сильно разбирается в комп. сетях и электронике, так что советы как и что обжимать и паять вряд ли ему пригодятся.

2 boujche:
В поставке к WD TV Live есть кабель с микрофонным штекером и 3мя колокольчиками, желтый - видео, остальные 2 - аудио-стерео. Вот их-то и можно втыкать колонки. В WD втыкать в разъем AV (маленький, кругленький, если смотреть сзади то второй справа). Фразу про длинный кабель что б с одной стороны втокнуть аудио и с другой стороны тоже аудио не понял Не ленитесь подробно расписывать что нужно Если речь идет про обычный удлинитель, то да, есть такой в кее тоже. М для видео, и для аудио. А телик у Вас все-таки вряд ли ламповый
Написано:  26 Янв 2010 13:19
Добрый день. Есть проблема с подключением Live к сети и нтернету соответственно. Прошу помочь, если есть похожие схемы.
Инет приходит в кабельный модем. От модема в роутер dir 300. Далее по wifi к ноуту, по проводу к вэдэшке.
Настройки инета от провайдера идут автоматом. На роутере включен DHCP.
При настройке сети на вэдэхе автоматом, выдаются какие-то нелепые адреса, и пишется, что сеть не настроена.
Пытаюсь вручную вводить:
ip: 192.168.0.101 (сотый адрес идет на ноут по wifi);
маска: 255.255.255.0
dns: 192.168.0.1 (адрес роутера)
шлюз: 192.168.0.1
При проверке соединения ip проходит, а на dns затыкается, пишет, что недопустимый. Пробовал вводить  dns провайдера - то же самое.
Подключаю этот же кабель к ноуту - инет есть!!! (раздается автоматом).
Даже и представить не могу в какую сторону копать.
Написано:  26 Янв 2010 14:24
Другие устройства не подключались к DIR300 в это время (чуть раньше)?.. под них мог быть зарезервирован IP-адрес (например тот, который Вы пытаетесь вручную забить в WDTV Live).
Зайдите на роутер и посмотрите, какие сессии он поднимал. При включенном ноуте минимум он там будет присутствовать (узнаете по IP адресу и имени компа).

и еще, роутер на новую прошивку обновляли?..
см. здесь: http://ftp.dlink.ru/pub/Router/DIR-300/Firmware/
Написано:  26 Янв 2010 15:07
SoroS,
прошивка последня 1.05b. К роутеру подключен тока ноут по воздуху. Причем ip вводил несколько раз в диапазоне от 101 до 199, то же самое. В активных сессиях указано тока wlan соединение. Пинг на wdtvlive с роутера не проходит. Мистика какая-то...
Кстати, зашел на компе в сетевое окружение, компьютеры рабочей группы... И там есть WdtvLive, но доступ к нему запрещен (типа не хватает прав). Как он там появился, если на вэдэхе сеть не настроена?

Спасибо огромное за участие. Очень хочется разобраться!!
Написано:  26 Янв 2010 16:22   Отредактировано: obl127
2 Griboff
Мистика - не то слово! Тоже пробовал подключать ноут к кабелю, который в WD. Думал, что как обычно - самое простое решение проверяется последним. Ноут работает, WD нет. Вернее работает, но временами.
Например. Сети нет, меняю язык (вот, где мистика то!), лезу в управление файлами, ба, да он видит шары на моих компах! Пытаюсь зайти с компа на WD - нет такого. И по имени ищу, и по ip. Ну, перегружаю. Все. Сети больше нет.
Сеть у меня с наименьшими отваливаниями работала так:
На роутере DHCP раздает с 100 по 255 айпишники. На всех машинах в сети только статические до 100.

Перевел все компы в сети на динамические, с привязкой на роутере к макам. Т.е. какой мак, такой айпишник ему и раздается. На этом сетка у WD закончилась. Вернее раньше он иногда отваливался, а теперь он иногда работает(((
Написано:  26 Янв 2010 18:49
2 obl127: спасибо, а чего так достал вд?
альтернатив мало в такой цене, я думал поначалу iconbit HD40NMT, но решил вд взять)
2SerYozhik: спасибо, все норм разберусь)
Написано:  26 Янв 2010 19:03
2 Griboff:
А можете выполнить команду на ноуте ipconfig /all и результаты ее выложить сюда.
Чтобы результаты выложить, можно сделать так:
ipconfig /all > res.txt
получаете в каталоге, в котором выполняли команду новый файл res.txt, куда выведен результат работы команды.
Написано:  26 Янв 2010 19:41
2 boujche
да я покупал для сети, а с ней вон чего. жду новой прошивки теперь. а вообще, если б не тв старый, купил бы комп на атоме 330 с ионом. тв куплен 2,5 лет назад, цифровых входов нет. новый покупать - жаба душит неимоверно!
Написано:  26 Янв 2010 20:28
2obl127 хах, я его тоже покупал ради сетки и ради входов))) и тел у меня старый тож))
Написано:  27 Янв 2010 00:53
Griboff

Точно фантастика. У меня похожая схема, только в сети компов больше и роутер другой, все работает без проблем.
Посмотри настройки роутера, а именно включена ли поддержка различных функций которые могут иметь отношение к WD, к примеру UPnP. Одним словом поковыряйся в настройках роутера.
Написано:  27 Янв 2010 01:04
Я ранее писал что у меня WD разделяемые ресурсы видит минут через пять, а то и более. Так вот, уже вроде как все стало нормально появляться, сразу после включения WD. Интереснее всего, что точно я так и не понял, что помогло решить проблему. Единственное что я делал в этот период, так это переустановил на всех компах антивирус с фаерволом. Поставил ESET Smart Security 3.0.684, стояла более поздняя версия и в фаерволе в настройках "зоны" удалил все прописанные сети, оставил только в графе "Доверенные" свою домашнюю сеть.
Написано:  27 Янв 2010 09:50
to grazie
Предположу что у вас в расшареных папках все в конце концев "устаканилось" :-) И ВД перестал их индексировать и перестраивать свою медиатеку при каждом подключении к PC. Из личного опыта могу сказать. Что я максимально облегчил жизнь ВД-хе, отключил медиатеку, запретил доступ к винту и т.д. Пусть занимаеться проигрыванием медиаконтента, ведь это его работа :-) Все что к нему подключено (2 винта по 1,5 Тб через юсб, Synology DS409 slim с 5-ю 500Гб по сети и  РС по сети через свич Planet) все, повторю ВСЕ играет, показывает и везде заходит. Единственный недостаток который я заметил - ВД медленно копирует из сети к себе на винт. Не могу найти причину... или решение
Написано:  27 Янв 2010 10:11
Цитирую iluzion
Все что к нему подключено (2 винта по 1,5 Тб через юсб, Synology DS409 slim с 5-ю 500Гб по сети и  РС по сети через свич Planet) все, повторю ВСЕ играет, показывает и везде заходит.

Вопросик к Вам по поводу NAS'a Synology DS409:
на нем WDTV Live видит шары нормально?.. или каким образом Вы проигрываете файлы с NAS'a (просто кто-то тут писал на форуме про какие-то сложности с доступом к NAS'y при отсутствии таковых у этого пользователя с доступом с WDTV Live к компу).
Написано:  27 Янв 2010 15:58   Отредактировано: SerYozhik
Цитата:
Инет приходит в кабельный модем. От модема в роутер dir 300. Далее по wifi к ноуту, по проводу к вэдэшке.
Настройки инета от провайдера идут автоматом. На роутере включен DHCP.
При настройке сети на вэдэхе автоматом, выдаются какие-то нелепые адреса, и пишется, что сеть не настроена.
Пытаюсь вручную вводить:
ip: 192.168.0.101 (сотый адрес идет на ноут по wifi);
маска: 255.255.255.0
dns: 192.168.0.1 (адрес роутера)
шлюз: 192.168.0.1

1. Проверь диапазон адресов, выдаваемых роутером (в настройке DHCP-сервера), к примеру, у меня стояло от 101 до 110.
2. ну как вариант - попробуй использовать на роутере 192.168.1.1, на компе соответственно 1.100, на WD 1.101, где то проскакивало вроде что такая фигня есть
Цитата:

Пробовал вводить  dns провайдера - то же самое.

Бессмысленно, ибо к провайдеру провайдеру у тебя подключен роутер. ДНС провайдера только если в WD втыкать инетовский кабель. А так у тебя WD в локалке, где днс сервер - роутер, и указываешь его адрес
Написано:  27 Янв 2010 16:05
Цитата:
Сеть у меня с наименьшими отваливаниями работала так:
На роутере DHCP раздает с 100 по 255 айпишники. На всех машинах в сети только статические до 100.

хм. у меня в роутере такие настройки:
DHCP Server:    
Starting IP Address: 192 . 168 . 1 . 101     
Maximum Number of DHCP Users: 10   
IP Address Range:    192.168.1.101 ~ 110
Собственно номера выбираю из диапазона 101-110. Может это влияет? Иное в голову не приходит. Ну плюс отваливания сети - все-таки группа WORKGROUP должна быть, после переименования ни одного обрыва.
Написано:  27 Янв 2010 16:07
Цитата:
Перевел все компы в сети на динамические, с привязкой на роутере к макам. Т.е. какой мак, такой айпишник ему и раздается. На этом сетка у WD закончилась.


А мак WD на роутере тоже прописал?
Написано:  27 Янв 2010 21:39   Отредактировано: obl127
SerYozhik
Конечно прописал (и не прописывал тоже, чтобы сам получал). При любом раскладе все отлично подключается к сетке, кроме wd. Короче, каких только экспериментов не было у меня. Несколько вечеров убил. И на роутере DHCP запускал и на точке доступа, и одновременно с разными диапазонами. В конце концов вернулся на то, что описывал, но сеть так и не появилась. Иногда, по своему хотению wd сетку видит, но никакой закономерности я выявить не смог. Т.е. может увидеть сетку после смены языка, или после Управления файлами в Настройках. WORKGROUP само собой везде стоит.
Так что, если хоть как работает, ничего лучше не трогать! И ждать новую прошивку.
Написано:  27 Янв 2010 21:50   Отредактировано: obl127
Так. Автоматом не подключился, сетку вытыкнул/воткнул - подключился. На роутере определился, как получившее динамический ip устройство без названия. Из сети его не видно. Как дал бы по нему молотком! Жалко, вдруг прошивку поправят.
Вообще на моем wd сеть живет сама. После включения сетевой разъем может и не мигнуть, а может сразу загореться. Или после таких вот перетыканий.
Написано:  27 Янв 2010 22:23
2 SoroS
К сожалению (или может к счастью) я его не настраивал. Мне его настраивали ребята которые его продали (брал сразу "полный фарш" с 4-мя винтами внетри и 1 eSATA внешний) настраивали под параметры моей домашней сети. Когда я его привез и включил в сеть он увиделся с компа как сетевое устройство DS409 у которго были 2 шары kino и music (я так просил :-)). А когда включил в сеть ВД-ху она увидела мои 3 компа из сети и еще это устройство с шарами... Так что КАК это все работает... я без понятия простите :-)
Написано:  27 Янв 2010 23:21
obl127, вполне возможно что в твоем устройстве глючит сетевуха. Попробуй поменять у продавца на аналогичное
Написано:  27 Янв 2010 23:52
Soros,
Цитата:
2 Griboff:
А можете выполнить команду на ноуте ipconfig /all и результаты ее выложить сюда.

А как выложить сюда файл? Я сделал скриншот командной строки с результатами, а как выложить не знаю.[img]null[/img]

SerYozhik,
Цитата:

2. ну как вариант - попробуй использовать на роутере 192.168.1.1, на компе соответственно 1.100, на WD 1.101, где то проскакивало вроде что такая фигня есть

Попробовал выставить эти параметры, опять та же басня ))) Диапазон 101-110.
Но почему на компе у меня все-таки видно в сетевом окружении wdtvlive? Доступа правда нету, зато видит же, собака. А проверка соединения на вэдэхе рубится на dns. Ну бред какой-то. Ваще не поянть.

Может есть какая-то инструкция как пошагово настраивать систему, чтоб по порядку с чего начинать и чем закончить.

Кстати, у меня меня прошивка стоит заводская. Может надо перепрошить? Но опять же, без инета на вэдэхе никак не получается.
Написано:  28 Янв 2010 10:20
Griboff прошей при помощи флешки. Так даже спокойнее, чем через сеть.
Написано:  28 Янв 2010 10:34
Цитирую SerYouzhik
Цитата:
Пробовал вводить  dns провайдера - то же самое.
Бессмысленно, ибо к провайдеру провайдеру у тебя подключен роутер. ДНС провайдера только если в WD втыкать инетовский кабель. А так у тебя WD в локалке, где днс сервер - роутер, и указываешь его адрес

Вполне можно вводить сразу полный DNS. Я так часто делаю. Все работает.
Более того, на одной машине попытка указывать в качестве DNS локальный адрес роутера приводила к отсутствию инета, а если прописывал DNS провайдера, то начинало работать.
Написано:  28 Янв 2010 10:39
Цитирую obl127
Griboff прошей при помощи флешки. Так даже спокойнее, чем через сеть.

Присоединяюсь к совету. Так надежнее. А то на 12-й прошивке, когда WD-шники лопухнулись, прошивка через сеть стоила жизни многим плеерам. В то же время народ, который обновлялся той же прошивкой через флешку, спокойно ее установил!..
Написано:  28 Янв 2010 10:43   Отредактировано: SoroS
Цитирую Griboff
А как выложить сюда файл? Я сделал скриншот командной строки с результатами, а как выложить не знаю.
Я же Вам написал, что сделать, чтобы на выходе получить текстовый файл с результатами работы команды:
ipconfig /all > res.txt
В общем, пошагово: Пуск: Выполнить: cmd
откроется консоль
переходите в нужный каталог (переходить с помощью команды cd ) или прямо в том, где открылось выполняете команду:
ipconfig /all > res.txt
и сделайте еще вторую команду
net view > net.txt
получите 2 файла в этом каталоге новых текстовых
res.txt, net.txt, в которых результаты Ваших команд.
Открываете текстовые файлы и копируете их содержимое в форум.

P.S. можете, конечно, просто свой скриншот закинуть на сервер http://imageshack.us/ (на него, пожалуйста, а то у меня на многие другие подобные с работы закрыт доступ), там дадут прямую ссылку на Ваш файл, эту прямую ссылку через bb-код img вставите на форум.
Написано:  28 Янв 2010 10:52
2 Griboff:
А могли бы Вы перечислить свое оборудование сетевое, типа:
1. Модем - фирма производитель, модель
2. Роутер - фирма производитель, модель
и
еще раз описать что у Вас к чему и в какой последовательности подключено.
Написано:  28 Янв 2010 10:54   Отредактировано: SoroS
Цитирую Griboff
Но почему на компе у меня все-таки видно в сетевом окружении wdtvlive? Доступа правда нету, зато видит же, собака. А проверка соединения на вэдэхе рубится на dns.
На WDTV Live найстройки заданы вручную или получаются автоматом?..
Если автоматом, то посмотрите, что он получил, напишите сюда.
Если вручную - аналогично.
DNS можно попробовать сразу указать провайдерский (при ручной настройке).

Поделитесь со своими друзьями в соцсетях: