Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Gen1 / Опыт эксплуатации / Ну все таки как прошить?
Написано:  19 Окт 2009 20:28
Всем добрый день!

Перечитал на несколько раз разные проблемы, свою не нашел.
Проблема такая: чем толще фильм , тем меньше по времени показывает. Если 4-5 гигов, то можно посмотреть только один. если 10-15 гигов то 30 минут, если больше 20 гигов , то 20 минут и все...  потом начинает тормозить , пропадает звук и все в замедленном действии.  Пытался прошить , 7 версией получилось, но проблемы не решила, скачал 10 версию WDTV её не видит , что только не пробовал,и на разные флешки садил, и на внешний винт , не видит,  короче не получается.   Помогите кто может, заранее благодарен.
Написано:  19 Окт 2009 21:14
попробуй другую 10 скачай.WDTV сильно греется?
Написано:  20 Окт 2009 03:31
У меня на паре фильмов, скачанных с кинозала была такая проблема ("Вертикальный предел" и "Предместье"). Честно говоря никак ее не решил. Интересно, кто-нибудь еще сталкивался с этим и как выходил из положения?
Написано:  20 Окт 2009 06:48
Цитата:
попробуй другую 10 скачай.WDTV сильно греется?

греется сильно, пробовал его вертикально ставить, не помогло.
Написано:  20 Окт 2009 08:20
Попробу снеси системную папку .wd и дефрагментировать диск.
Написано:  20 Окт 2009 10:33
Цитата:
Попробу снеси системную папку .wd и дефрагментировать диск.


Скачал новую прошивку -10, переформатировал флешку,  скопировал  2 файла , и воткнул в WDTV  .... и тишина...
Написано:  20 Окт 2009 16:48
тормоза могут быть из за перегрева.на 7 прошился,а 10 не идет,странно.ресет делал?
Написано:  20 Окт 2009 18:14
Цитата:
тормоза могут быть из за перегрева.на 7 прошился,а 10 не идет,странно.ресет делал?



Делал ресет 2 раза, не помогло.
Но похоже я решил проблему.
Пошел в магазин и поменял на новый
посмотрим как он себя поведет.
Написано:  20 Окт 2009 18:45
Всем привет! Новый счастливый обладатель WD TV в ваших рядах!!И сразу вопрос: в мём WD версия 1.01.02, хотел прошить на 07., а у меня в настройках даже картинки (с вложенной попкой) нет, как быть? И попутно второй вопрс: стоит ли вообще прошивать, вроде бы новшеств ощутимых нет...
Написано:  20 Окт 2009 19:08
http://wdhd.ru/faq.php?q_id=9
Написано:  20 Окт 2009 19:10
Я перепрошил до 1.02.10 (WDTV_FW_1_02_10RU-eldrako-rezmus-lilibabe  11,1MБ-в архиве). Мне понравилось: все по-русски, понятно, да и меню красивое.
До этого прошивал с 02 на 07. Делать надо строго по инструкции и все получается на раз.
Написано:  21 Окт 2009 07:45
Цитата:
Делал ресет 2 раза, не помогло.
Но похоже я решил проблему.
Пошел в магазин и поменял на новый
посмотрим как он себя поведет.


Короче, поменял я на новый, поставил , включил... и через 20 минут опять фильм глючить стал.
Тут я понял (во, блин, раньше не мог догадаться) что все из-за внешнего HDD, я его отформатировал.  И УРА!!! наконец то фильм досмотрел до конца.
Резюме: Не грешите сразу на WDTV , проверяйте всё.
Написано:  21 Окт 2009 21:41
Цитата:
что все из-за внешнего HDD
Уже не раз писалось: для чистоты эксперимента используйте флэшку вместо HDD.

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Gen1 / Опыт эксплуатации / Ну все таки как прошить?