Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Проблема с названиями видео
Написано:  02 Июн 2014 09:09
Всем привет! У меня проблема, надеюсь поможете. В общем недавно случился какой-то глюк с homemediaserver что ли или хрен пойми с чем, в общем какие бы я фильмы не скачивал, он называет их всех одинаково! и из-за этого приходится менять редактировать информацию о фильме вручную в медиасервере. Вот скриншоты.
Как вы можете видеть, название абсолютно одинаковое, но размер файла другой.

Так выглядит на компе, в homemediaserver.

И вторая проблемка,это запуск с сервером, всегда все было хорошо, но в один момент, чтобы вдтв видела сервер на компе, комп обязательно нужно перезагрузить, без перезагрузки не увидит. Пробовал и сервер перезагружать и патч корд перетыкивал и сервер переустанавливал, все в пустую.
Написано:  02 Июн 2014 10:17
А пересканирование в медиасервере делали ? Через настройки\медиа-ресурсы ,справа будет сканировать,если будет короткое,то поставить галочку сьемные диски.
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  02 Июн 2014 10:33
to alucard, не помогло, тоже самое. А если прошивку поменять на вдтв, поможет? Что-то видимо слетело, вчера норм было, сегодня вот так.
Написано:  02 Июн 2014 10:45
Причина то в медиасервере, на вдшке только если резет сделать.
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Проблема с названиями видео