Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  09 Фев 2013 04:24   Отредактировано: AndreiPR
Недавно приобрел плеер.
Есть куча новой информации, так как раньше использовал WDTV первой серии...

Вроде бы почти разобрался в меню и прочитал то что люди написали на форуме, но есть два вопроса:

1. В настройках звука я выбираю оптический, так как звук идёт на мини-домашний кинотеатр с колонками где есть оптический вход.
Итак, чтоб насладится 5.1 звуком, выбираю "оптику" (само-собой поставил галочки на всё кроме WMA Pro, так как мой мини-кинотеатр не поддерживает его). Но при этой настройке, когда я пытаюсь смотреть Youtube, то нет звука вообще. Всё лечится только при стерео звуке в настройках. Есть ли "таблетка" к этой проблеме или у меня брак в плеере?

Получается очень неудобно, приходится лазать в настройках прежде чем смотреть Youtube и обратно всё менять если хочу смотреть фильм.
И ещё кое-что интересное: если не меняю настройку на стерео прежде чем войти в Youtube, то потом надо "рестартировать" плеер для появления звука...

2. При попытке просмотре ДВД фильмa через WiFI, фильмы тормозят. Нашел здесь на форуме ту же проблемы от kukriniks, но вроде никто ничего конкретного не ответил или проблема в сетке?
У меня старенький Comtrend модем-рутер на 56 Мб/с (тип G).
Comtrend

Буду очень признателен если ответите на мои вопросы, особо нервирует "тупость" со звуком. 
__________________
Andrei
Написано:  09 Фев 2013 04:53
Только что заметил: при просмотре копию Blu-Ray фильмa, я имею виду когда видео файл для просмотра находится в папке STREAM, то плеер не может переключатся между аудио-дорожками...
У всех так?
__________________
Andrei
Написано:  09 Фев 2013 17:38
Цитата:
По поводу переключения звука - не переключается когда закидываешь полностью папку с блюрей, если кидать только STREAM - все работает на ура.

http://wdhd.ru/board/index.php?a=vtopic&t=3599&p=3

Спасибо товарищу ros2200. :-)
__________________
Andrei
Написано:  09 Фев 2013 19:36
По 1 про ютуб, надо найти хотя бы ресивер где заявлено декодирование асс дорожек(так что убирать еще галочки), а других там и нет !
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  09 Фев 2013 22:26
Спасибо за ответ alukard, 

Проблема в ресивере, несмотря на то что он подерживает декодирование (фильмы он то декодирует из DTS и AAC в 5.1 ), дело в оптическом входе. Всё работает если выключаю и опять включакю ресивер.
__________________
Andrei

Поделитесь со своими друзьями в соцсетях: