Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  30 Янв 2013 15:40
После обновления 3.09.18 мой WD TV Live Hub начал корректно воспроизводить DVD из папки VIDEO_TS включая навигацию по меню, что вдохновило меня и я решил облагородить все свои VIDEO_TS. Но, к моему большому разочарованию, привязать иконки (постеры) к папкам обычным образом, т.е. folder.jpg или имяфайла.jpg не получается. Подскажите пожалуйста, как прикрутить иконки к папкам VIDEO_TS.
Написано:  01 Фев 2013 11:56   Отредактировано: touch8
вот такой совет был на официальном форуме..
стоит попробовать!

Цитата:
To get the movie cover art  to show up, the cover art thumbnail should be the same name as your folder name and placed in the folder.

So you will have something like this:

Battle Los Angeles (folder)
     Battle Los Angeles.jpg (Cover Art same name as the folder name)
     Video_TS (folder)
     Audio_TS (folder)

The cover art does NOT go in the Video_TS folder, it goes in the Movie Name folder.

PS If it doesn't work the way I decribed, try unplugging the power cord, then plugging it back in.  Once it gets through compiling the library then look to see if it has add the Cover art.

Sometimes the Cover art doesn't get applied when you put it in the folder.
Написано:  04 Фев 2013 12:58
Спасибо за ответ.
Вечером попробую и обязательно напишу, что из этого получилось.
Написано:  05 Фев 2013 11:01
К сожалению, ничего не получается. Девайс как и прежде "прикручивает" свою картинку по умолчанию.
Выдергивание шнура из розетки, удаление библиотек и даже танцы с бубном не помогают.
Если кому удалось "прикрутить" свои иконки к VIDEO_TS прошу поделиться опытом.

Поделитесь со своими друзьями в соцсетях: