Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  26 Янв 2013 16:11
нормальной как не было - так и не будет уже никогда, с такими программистами то...
Написано:  26 Янв 2013 17:50   Отредактировано: zazafa
mike2003  вы извините, как не было нормальной? модель  2009 года. и с момента выпуска первой прошивке до сегодняшней, для вас ничего нормального?
[ Скрытый текст ]
Написано:  26 Янв 2013 20:22
zazafa +100500
Написано:  26 Янв 2013 23:08   Отредактировано: fomins
Цитата:
И еще вопрос,где вы там форумчане гуглю нашли? В упор не вижу.

Цитата:
Зайти в Системные настройки-> О программе, нажать на пульте кнопку Search. Программисты WD понимают толк в извращениях.

А как в поиске набирать?
Написано:  27 Янв 2013 07:21
Как на обычном компьютере: через USB клавиатуру и мышку. Но продукт настолько сырой, что даже говорить о нем не стоит.
Написано:  28 Янв 2013 12:58
Как решить проблему с подключением к домашней сети.После обновления перестал подключаться к компьютеру, до этого было все норм.
Написано:  28 Янв 2013 14:45
Да, в обсуждаемой прошивке появились проблемы с прямым подключением к компьютеру через сетевую карту (с HMS работает нормально). У меня проблема решилась подключением через ADSL или WAN роутер. Интернет должен приходить на роутер, кабели на плеер и компьютер подключаться к гнездам LAN роутера. В этом варианте все работает в штатном режиме. По-видимому, в новой прошивке что-то напортили с работой с DHCP сервером.
Написано:  28 Янв 2013 17:14
Отказывается видеть "Разделяемые ресурсы" вероятность, что подключусь к своему сетевому хранилищу один к пяти. Это меня не устраивает так-как все смотрю через них. Откатываюсь на  1.06.15.
Написано:  28 Янв 2013 18:33
Просили же, оставляйте номера ревизии ваших девайсов.
Написано:  28 Янв 2013 19:02
обновился через домашнюю сеть вроде второй день работает нормально (8 -9 часов). фильмы играются, большие блюреи без тормазов. все сетевые накопители прицепились нормально и хорошо читаются
Написано:  28 Янв 2013 19:57
Цитата:
модель  2009 года. и с момента выпуска первой прошивке до сегодняшней, для вас ничего нормального?

вы что издеваетесь????
если б была хоть одна НОРМАЛЬНАЯ не было б этих тем! в каждой прошивке что то глючит (я про офф только говорю). даже если раньше работало, то в новой обязательно заглючит
Написано:  29 Янв 2013 09:45
mike2003 ну у меня то не глючит. 01 версия стабильно работает,прежде ,чем цеплять 2*1,5тб,проверил на 160 гигах,убьет файловую систему или нет,все нормально.Так что может надо не на прошивку грешить,а на версии плееров?
Написано:  29 Янв 2013 12:15   Отредактировано: userik
Blu-ray ~100гб отказался воспроизводить на этой прошивке, черный экран на ТВ и все.Как откатиться назад не знаю, чайник в этом деле,как бы в кирпич не превратить плеер.Есть нормальный мануал без танцев с бубном (просто вставить флешку обновить и все) как откатиться на хваленую 1.06.15 и где её взять или посоветуйте на что прошиться ??? Плиз помогите. help me please
Написано:  29 Янв 2013 12:21
В факе описано http://wdhd.ru/faq.php?q_id=18 , прошивку тут http://wdhd.ru/board/index.php?a=vtopic&t=3423 . Вдшники рекомендуют постепенный откат, так что если захочется на ниже прошивку, то сначала лучше откатиться на 1.06.15.
пс неленитесь пользоваться поиском .
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  29 Янв 2013 12:33
Спасибо
Написано:  29 Янв 2013 12:37   Отредактировано: alukard
Последний вопрос, только не пинайте. Нужно ли править блокнотом версию в старой прошивки если я с 1.06.43 откатываюсь на 1.06.15. Если я правильно понял, то мне в блокноте нужно написать 1.06.44, только тогда коробка её увидит??? Да, про это написано в факе !
Написано:  29 Янв 2013 14:41
Откатился на 1.06.15, к разделяемым ресурсам так и не смог подключиться (недавно переустанавливал windows. может что то нужно установить на комп,чтобы видел ведро комп?), за то Blu-ray стало воспроизводить, да и вообще фильмы что с внешнего 2тб подключенного к ведру так и через медиа-центр с компа стали воспроизводится без задержки.
Написано:  31 Янв 2013 23:02
Так и не смог победить Ютуб... Посему быть откату
Написано:  01 Фев 2013 09:09
А что у Вас за проблема с Ютубом?
Написано:  01 Фев 2013 17:26
В плей-лист не могу зайти. Воспроизводится только один файл оттуда, по-моему первый в списке. А как выбрать произвольный ума не приложу. ..
Написано:  02 Фев 2013 13:58
Цитата:
с HMS работает нормально

а у меня не нормально  -   многие фильмы идут без звука!
__________________
Ура! Скоро весна!
Написано:  02 Фев 2013 15:47
Рискну предположить, что не воспроизводятся дорожки DTS. Установите в настройках Audio вывод стерео. Должны быть слышны все дорожки. Если так, то попробуйте разные настойки вывода звука в зависимости от того, на какое устройство Вы выводите звук.
Написано:  03 Фев 2013 21:32
Как на новой прошивке победить регулярно отваливающиеся после выключения плеера разделяемые ресурсы? Приходится включать-выключать плерр по пять-десять раз. Тогда начинает видеть.
Написано:  04 Фев 2013 10:34
Цитата:
Установите в настройках Audio вывод стерео.

Lasik57!  Спасибо!   Помогло! Всё воспроизводит со звуком!
__________________
Ура! Скоро весна!
Написано:  06 Фев 2013 09:44
Откатился я на 1.06.15.
Причины.

Что не устроило в 1.06.43.

1. Очень долгий старт при запуске файлов с сетевого ресурса (USB диск, подключенный к роутеру).
Также долгая пауза при перемотках.
В 15-й старт гораздо быстрее и все паузы меньше.

2. Если выбрал в самом начале - смотреть видео, то если в папке будет например музыка - то будет сообщение: файлы не найдены.
Соответственно приходится выходить в начальное меню, выбирать, что именно смотреть и потом идти назад в папку с файлами.
В 15-й пофиг. Чтобы ты ни выбрал смотреть в начала - все файлы показываются и запускается нужный плеер (видео, музыка, фото) при выборе файла.

3. Просмотр Ютуба стал странный. Мало того, что с размером экрана не пойми что, так ещё и почему-то захлёбывается звук.
В 15-й этих проблем нет

Что не устраивало в 1.6.15.

- постоянная потеря авто-подключения к расшаренному диску. приходится переводить в режим ввода пароля-логина, и потом, ничего не вводя в поля - подключаться
В 43-й авто подключение не терялось

- отсутствие русского поиска в Ютубе, но он мне перестал быть нужен в связи с покупкой для этих целей отдельного китайского девайса к телевизору - мини-андроид-HDMI-WIFI-свисток
__________________
WdTv Live - 3 шт.
1.02.21-WDLXTV-Live-0.4.7.3
Роутер - Zyxel Keenetic Giga
http://zyxel.ru/keenetic-giga
Провайдер - tkl-vidnoe.ru 64 мБит/с
+ 80 IpTv каналов UDP
Написано:  06 Фев 2013 12:50
У кого ревизия 00 что наблюдаете народ? никак не решусь поставить.
Написано:  06 Фев 2013 13:53   Отредактировано: Sahar
Цитата:
У кого ревизия 00 что наблюдаете народ? никак не решусь поставить.

У меня нет каких-либо проблем с просмотром фильмов с диска, через WiFi.
Не нравится новое приложение YouTube: пара букв в строке не умещается на экране.
Но, я смотрю на обычном ЭЛТ-телевизоре через компонентный вход.
__________________
WDTV Live P/N WDBAAP0000NBK-00 1.06.15, D-Link DIR-628, DWA-160
Написано:  06 Фев 2013 14:19   Отредактировано: aleksobs
У меня ревизия 00 и подобных проблем нет, про дополнительные сервисы типа Ю-тюба не скажу, не пользуюсь. Разделяемые ресурсы работают (Win7), перемотка работает нормально, последнее место просмотра запоминает после выключения (проверял через HMS-сервер)сеть работает. Ну да старт USB-дисков долгий 1-2 минуты, но на предыдущих, некоторые диски вообще отказывались подключаться, приходилось перезагружаться каждый раз.
__________________
WDTV-LIVE, Samsung PS50B650S1W, D-link DIR-615, пылесос "Ракета", синий диван.
Написано:  09 Фев 2013 08:52
У меня тоже ревизия 00.Все работает нормально.Переодически пропадавшую сеть(разделяемые ресурсы) после выключения решил просто. Переписал в настройках сети ИМЯ рабочей группы. Причем просто вписал тоже имя что и было(у меня WORKGPOUP).Сохранил настройки и произошло чудо сеть перестала отваливатся.Больше проблем пока замеченно не было. Ютуб, не видно первых двух букв в строке поиска.Уже привык.
Написано:  11 Фев 2013 09:42
При включенном автофрейме переключение на 12 бит работает или на 8 переключается?

Поделитесь со своими друзьями в соцсетях: