Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  18 Янв 2013 09:18   Отредактировано: alukard
Исправления :
Supports iOS and Android WD TV Remote Apps. (WD TV Remote version 1.1 Required)
Supports YouTube Leanback.
Resolved playback issues when indexing large number of files.
Resolved FLAC and OGG Vorbis files no audio output via optical connection.
Resolved unable to play ADPCM files.
Resolved MP3 audio doesn't work in FLV video container.
Resolved music not play correctly from network share when a JPG image is in the same folder.
Resolved reboot issues when playing VCD files.
Resolved USB drive is active after eject dialog is closed.
Resolved Facebook Like/Unlike function of video option bar.
Resolved network share doesn't filter media category for Photos.
Resolved reboot issues after hot plugging USB keyboard.
Resolved HDMI issue with certain TV models displaying a purple screen.
Resolved audio sync issue on certain .MOV container.
Resolved ISO/VOB 10 minute skip function only skips once.
Resolved momentary freeze or lag after FFW or REV video file in .VOB container.
Resolved audio issue when playing VOB/PCM files when set to Stereo.
Resolved random music playback is not random issue.
Resolved device reboot issue when playing slideshow and music from network share.
Resolved subtitles colors of subtitles and background are displayed incorrectly.
Resolved SRT subtitle outline is transparent.
Resolved IDX and SUB subtitles without end time info in header are not displayed.
Resolved file types filter issue while browsing videos in network share.
Resolved several general Flingo user interface issues.
Resolved several general Dailymotion user interface and playback issues.
Resolved video playback issue with certain MPEG2 video files.
Resolved several Pandora user interface issue.
Resolved system reboot issue when copying multiple files.
Resolved choppy playback issue with VCD video files.
Resolved HDMI video output settings being forced to unsupported resolution when setting to auto.
--------------------------------------------
General Info
- YouTube has been replaced with YouTube Leanback.
- Mediafly has been removed from the list of Online Services.
- Yota service discontinued operation as of July 1, 2012 due to the current situation in the Russian music market.

Скачать 1.06.43 .

пс непонятно насчет отката, можно ли с этой сразу на старые откатываться или нужно будет как в бете.
псс предупреждение насчет отката в силе WD .
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  18 Янв 2013 11:51   Отредактировано: zeliboba
YouTube Leanback - работает как в смарт тв LG,т.е.HD и Full HD.И интерфейс Leanback мне гораздо больше нравится.
В 1.06.43 вроде всё норм,только по моим ощущениям ведро стало долго включаться,долгий запуск фильмов по сети(в т.ч.после паузы и перемотки).Винты по USB пока не тестил.
поставил потестить WD TV Remote- работает нормально.
пысы.шился по сети,до прошивки сделал ХР и после обновления сделал ХР.
__________________
WDTV Live ● ZyXEL Keenetic ● TV LG 42LW575S
Написано:  18 Янв 2013 12:28
А у меня не пошло - появился звуковой фон (треск). Откатился прошивкой ROLLBACK без проблем.
Написано:  18 Янв 2013 12:55
WARN ну ты и отписался
Написано:  18 Янв 2013 13:39
Ну как полет 1080p народ, звук, видео? Стоит устанавливать?
Написано:  18 Янв 2013 14:46
А мне важно знать, что там с дисками, так же портит файловую систему? и как долго обнаруживает подключенные диски? Кто обновился проверьте плиз!
Написано:  18 Янв 2013 16:10
после прошивки на обычном телевизоре в ютубе экран сжат с двух сторон не подскажете в чем дело?
Написано:  18 Янв 2013 16:15
попробуйте в настройках поменять соотношение сторон
Написано:  18 Янв 2013 16:24
пробовал не помогает
Написано:  18 Янв 2013 16:57   Отредактировано: Sahar
Цитата:
после прошивки на обычном телевизоре в ютубе экран сжат с двух сторон не подскажете в чем дело?


Посмотрел внимательно: экран интерфейса YouTube не полностью помещается по горизонтали.
__________________
WDTV Live P/N WDBAAP0000NBK-00 1.06.15, D-Link DIR-628, DWA-160
Написано:  18 Янв 2013 17:03
может сброс на заводские сделать?
Написано:  18 Янв 2013 17:06
Цитата:
может сброс на заводские сделать?

Хуже не будет.
__________________
WDTV Live P/N WDBAAP0000NBK-00 1.06.15, D-Link DIR-628, DWA-160
Написано:  18 Янв 2013 17:20
рпивет всем.кто опробовал поделитесь пожалуйста впечатлениями
Написано:  18 Янв 2013 17:37
если шд в ютубе поставить,тогда изображение на весь экран,меньше ужато изображение с двух сторон, не так как раньше
Написано:  18 Янв 2013 21:57
авточастота пашет? усб диски не летят?
Написано:  18 Янв 2013 23:24
Цитата:
усб диски не летят?

на 500 винт подключал все норм.
Написано:  19 Янв 2013 00:17
подключение и поиск дисков быстрое? Потестите несколько дней в медиаплеере а потом подключите диск к компу,и посмотрите не предложит ли проверить диск на ошибки! Спасибо! Только из за этого не могу перейти на новые прошивки!(
Написано:  19 Янв 2013 06:30
теперь вроде пишут громкость с пульта можно регулировать.
Написано:  19 Янв 2013 09:54
Цитата:
не предложит ли проверить диск на ошибки!

предлагает на виндус 7 , но не находит
Написано:  19 Янв 2013 09:56
Цитата:
теперь вроде пишут громкость с пульта можно регулировать.

даже не знаю куда нажимать , с виртуального регулируется
Написано:  19 Янв 2013 11:26
Всем доброго дня.
После обновления если заходить видей/медиасервер/... то wd видит только одну папку а в ней не все видео.... остальные папки с видео не видит...
через меню "разделяемые ресурсы" все папки и видео видит...
что случилось ? и как сделать чтоб заработало...
Написано:  19 Янв 2013 13:29
Начиная с беты 41 и на этой 43 при установке звука - только по оптике - и просмотре ютуба - плавающий по громкости звук. захлёбывающийся. (при просмотре скажем с разделяемого ресурса - всё ок). при настройке звука - стерео - и выводе на HDMI - всё ок. это только у меня так? отпишитесь кто нибудь, кто пробовал.
__________________
WdTv Live - 3 шт.
1.02.21-WDLXTV-Live-0.4.7.3
Роутер - Zyxel Keenetic Giga
http://zyxel.ru/keenetic-giga
Провайдер - tkl-vidnoe.ru 64 мБит/с
+ 80 IpTv каналов UDP
Написано:  19 Янв 2013 13:54
Почему они ни как не починят работу с дисками! Все жалуются что после использования в медиаплеере, на дисках появляются ошибки или бьется файловая система! Что за бредовые разрабы! Остаюсь на старой и больше следить за обновами не буду!
Написано:  19 Янв 2013 14:23   Отредактировано: Morozko37
Долго ждал эту прошивку и вот прошился (с 1.05.04)...
Сбросил установки на заводские (из меню), потом заново настроил сеть. Самые первые впечатления:

(++)К сетевым ресурсам компа (с Win7) и внешним хардом на 2ТБ подключился быстро и БЕЗ проблем Раньше довольно часто по 2-3 раза надо было сделать попытки войти в сеть, прежде чем ведерко "пускалось" туда.
Проверил все типы файлов видео/аудио, которые раньше воспроизводились, в т.ч. тяжелые mkv (22,9 Гб -Avatar.2009.x264.BDRip.1280x720p.59.94fps.mkv) воспроизвелись и сейчас;
(+) перемотка фильмов на скорости 4, по моим ощущениям, происходит более плавно, чем раньше;
(---) Seagate 750 Гб без доп.питания, подключенный к ведру определяется КАЖДЫЙ раз 8 (Восемь) минут (при этом через 5 минут от начала определения включается заставка, потом еще 3 минуты логотип WD прыгает по экрану и только потом можно зайти на хард ). Слава Богу, что пока файлы ведро на нем не убило (после первого подключения сразу проверил командой chkdsk g: /f /x, где g буква, присвоенная системой Seagate-у). Надо будет еще потестить несколько дней, а то может будет как в 1.06.15 (?!);
(-) Все фильмы стартуют с бОльшей задержкой, чем раньше (секунд 5-6).
(-) После перемотки, особенно на больших скоростях, воспроизведение фильма происходит также с бОльшей задержкой, чем раньше (2-3 секунды).
===
Еще несколько дней (недель) потестирую и с.в. перейду обратно на 1.05.04 (каждый раз при включении 8 минут ждать подключения внешнего харда - это просто издевательство какое-то). Тем более всегда беру ведро с собой на дачу с 2-мя хардами...
===
Убедительная просьба к тем, кто успешно откатился с этой прошивки на версию 1.05.04 сообщить о порядке прошивки, а именно можно ли сделать это сразу или надо вначале шиться на 1.06.15 ???

Заранее благодарю за ответ.
Написано:  19 Янв 2013 15:31   Отредактировано: alukard
У меня перестали читаться BD. Файлы m2ts выкидывает. Ну западло. Откатываюсь назад.
Написано:  19 Янв 2013 17:50
После прошивки пока никаких изменений не заметил. m2ts читает нормально!
Написано:  19 Янв 2013 18:16   Отредактировано: zazafa
после обновления рекомендуется делать ресет а потом только отписываться
Написано:  19 Янв 2013 20:06
Цитата:
Начиная с беты 41 и на этой 43 при установке звука - только по оптике - и просмотре ютуба - плавающий по громкости звук. захлёбывающийся. (при просмотре скажем с разделяемого ресурса - всё ок). при настройке звука - стерео - и выводе на HDMI - всё ок. это только у меня так? отпишитесь кто нибудь, кто пробовал.

Совершенно нормальный звук по оптике, возможно, Вы смотрели видеоматериал такого качества.

Цитата:
(---) Seagate 750 Гб без доп.питания, подключенный к ведру определяется КАЖДЫЙ раз 8 (Восемь) минут

Отключите в настройках плеера библиотеку мультимедиа.

Цитата:
(-) Все фильмы стартуют с бОльшей задержкой, чем раньше (секунд 5-6).

Это работает функция Автофреймрейт, которая не действует в прошивке 1.05.04. За это новой прошивке большущий +. Если Вам эта функция не нравится, можете отключить в настройках видео "Согласование частоты кадров видео"

Цитата:
После обновления если заходить видей/медиасервер/... то wd видит только одну папку а в ней не все видео.... остальные папки с видео не видит...
через меню "разделяемые ресурсы" все папки и видео видит...
что случилось ? и как сделать чтоб заработало...

Каким медиасервером пользуетесь? Если штатным из Windows, то он не понимает файлы mkv и некоторые другие и, соответственно, не показывает их как медиафайлы. Поставьте HMS. Кроме того, если Вы выбрали видео, то плеер не будет показывать папки музыки или фото и наоборот.

Цитата:
Почему они ни как не починят работу с дисками! Все жалуются что после использования в медиаплеере, на дисках появляются ошибки или бьется файловая система!

Отключать внешние диски необходимо ТОЛЬКО через EJECT. Если на ходу вытаскивать разъем USB, то действительно появляются ошибки с непредсказуемыми последствиями (проверено экспериментально). Об этом же совершенно недвусмысленно говорит сообщение утилиты проверки диска при обнаружении ошибки.
Написано:  19 Янв 2013 20:08
Обновился, сделал ресет и тп., ведро теперь невидимо в пк. В настройках домашней группы всё нормально, но тем не менее...(
В остальном прошивка вроде нормальная, плеер стал грузиться чуть быстрее, в сетевых ресурсах появился какой-то канал)
Написано:  19 Янв 2013 21:08
обновился, сделал reset, всё работает,m2ts читает

Поделитесь со своими друзьями в соцсетях: