Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Gen2 / Опыт эксплуатации / поменял ТВ, перестали проигрываться фильмы
Написано:  03 Янв 2013 16:10
Здравствуйте!

Имею WD TV 2 с прошивкой 1.01.77. Все было прекрасно когда он работал с LCD TV Philips (модель не помню, но он был HD Ready). Недавно взял Самсунг шестой серии, а если точнее то UE40ES6307. Решил посмотреть фильмы что были на WDTV - болт! Я вижу меню, вижу файлы на экране но когда щелкаю на файле, появляется как фон кадр из некоего фильма и по центру бублик, порезанный на сектора, и вечный бегунок с сектора на сектор, то есть крутит и тишина. Пробовал разные фильмы запускать, причем те что на старом ТВ точно проигрывались. Не хочет и все. Что не так? Где копать? В настройках WDTV указал автоопределение характеристик экрана, разные настройки пробовал
Написано:  04 Янв 2013 16:01
ну так может с винтом проблемы какие?
попробуй с флешки..
Написано:  04 Янв 2013 17:13
Неуверен что в винте дело,а старый телик остался, попробуйте опять к нему подключить для проверки !?
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  05 Янв 2013 14:01
проверил, на старом все нормально. я выход конечно нашел, отдам HD TV сыну, у него тоже HD Ready и все нормально, а на smart tv не нужно ничего кроме флешки, но конечно обидно что не получилось разобраться

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Gen2 / Опыт эксплуатации / поменял ТВ, перестали проигрываться фильмы