Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Изображение меняет цвет
Написано:  18 Дек 2012 20:29
Кто может подсказать или помочь с проблемой:

изображение после включения ведра постепенно в течение  минут 5-10-15 становится зеленоватым в меню и розоватым в просмотре видео, т.е. как-бы уходит какой-то один цвет, но постепенно, цвета становятся искаженными. После выдергивания шнура(просто с пульта выкл не помогает)все ок, но ровно столько сколько был выдернут шнур - обесточен 5 минут - 5 минут норма, потом зленеет, обесточен 1 час - около часа норма - потом зеленеет.Читал на форуме что было такое у людей- выставляли component и YUV -им помогало, у меня и на RGB и на YUV постепенно зеленеет.
Прошивка 1.02.21_0.4.7.3. подключен компонентом к телеку с кинескопом lg(в телеке настроек сигнала нет). По композиту- изображение все искажено и в шумах, т.е. считай нет композита.
Прошивки менял на 1.05 и на официальную - тот же эффект.Гарантии нет
Кто что может подсказать по этому вопросу.
Написано:  20 Дек 2012 19:12
Прблему решил - заменил телевизор на почти такой же LG с ЭЛТ монитром(даже более старая модель)- все показывает нормально - цветность не уходит, шнур тот же. При том, что на проблемном телике через этот же вход с DVD проигрывателя и камеры все было нормально.  Вот так бывает

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Изображение меняет цвет