Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live Hub / Опыт эксплуатации / Девайс не видит Wi-Fi адаптеры
Написано:  25 Мар 2012 18:12   Отредактировано: CORSAR
Купил данный девайс, обновился до последней прошивки. По проводу сеть видит и работает. Приобрел свисток D-Link <DWA-140> rev.2 B3 - ведро его не увидело. Поменял на ASUS USB-N13 - та же беда. Роутер D-Link <DIR-615> Wireless N, настройки беспроводной сети - Wpa2 only, AES, принудительно выставил 802.11n only. С компом связь отличная - 300 Mbps. Пробовал разные прошивки, после каждой делал ресет кнопкой снизу, свисток вставлял в оба usb - никакого результата. По поводу usb, то оба входа работают, закидывал фильмы с флехи. Что делать?
Написано:  27 Мар 2012 19:29
С таким же свистком - ASUS USB-N13 - уже почти год всё работает нормально. Единственно, перестал моргать индикатор сети после прошивок 3.... , но сеть находит сразу.
Написано:  27 Мар 2012 21:06
Цитата:
Что делать?

Ещё варианты с шифрованием пробовали? Пробуйте так что ли:

__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  28 Мар 2012 08:35
Всякие варианты пробовал - никакого результата
Написано:  28 Мар 2012 11:59   Отредактировано: iMe
Ну, значит ревизия свистка не поддерживается прошивкой. Совместимые ревизии здесь: List of compatible devices for the WD TV Live Hub Media Center and WD TV Live Streaming Media Player
Опыт здесь: http://wdhd.ru/board/index.php?a=vtopic&t=1513&p=22
Попытаться задать вопрос здесь: http://wdhd.ru/board/index.php?a=vtopic&t=4021
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  28 Мар 2012 13:29
А где ревизию смотреть? На свистке только H\W ver. B1 написано.
Написано:  28 Мар 2012 13:57
Тоже хотел спросить как можно узнать ревизию свистка ASUS N-13. На моём вообще версии (ver) нет. Есть только так - SN: B1 IEKxxxxxxx (понимаю серийник) и МАС-адрес, и всякие стандарты и производитель.
Но у меня на два роутера коннектится без проблем (Link только не моргает). Один старенький - TRENDnet TEW-432BRP, а другой поновей - ASUS RT-N16. Оба настроены как на скрине выше, т.е. WPA2-PSK AES. Оба добавлены в "Избранные беспроводные сети" на Хабе. Переключение между сетями - 5-10 сек.
Написано:  28 Мар 2012 19:17
У автора больше похоже что дело в этом http://wdhd.ru/board/index.php?a=vtopic&t=4021 ,пробуйте откатиться(если конечно прошивка 3.03.13).
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  29 Мар 2012 08:14
Цитата:
Пробовал разные прошивки, после каждой делал ресет кнопкой снизу

Ставил и дефолтную 2.02.16 и 2.08.13 - нулевой результат. Видать провод придется тянуть
Написано:  29 Мар 2012 10:39
А свисток пробовали проверять? Может просто нерабочий попался (хоть и ASUS). Например комп попробовать соеденить по Wi-Fi сети с роутером. А если свисток рабочий, то можно попробовать Хаб заменить по гарантии. Провод конечно хорошо, но работать всё должно, имхо.
Написано:  30 Мар 2012 06:24
Цитата:
С компом связь отличная - 300 Mbps

По проводу ведро работает, только скорость не ахти, кажеться.
Написано:  03 Ноя 2012 14:28
Сегодня решил проверить на новой 3.08.14 прошивке, авось.... И сразу заработал свисток

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live Hub / Опыт эксплуатации / Девайс не видит Wi-Fi адаптеры