Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Gen1 / Полезная информация / Тем, у кого глючит ext3-boot
Написано:  19 Авг 2009 13:08   Отредактировано: Sol
Симптоматика:
Машинка перестает видеть устройства.

История болезни:
Когда все дело завязано на сеть, да еще и беспроводную, обычно ищешь проблемы во всех узлах - на беспроводном роутере, на NAS-е с правами NFS и так далее.

Диагноз:
А все оказалось проще простого. При выключении на флешке повреждается файл message. Читая его и, пытаясь писать, виснет. Поэтому драйвера не грузятся и ничего не находит.

Лечение:
(1) Проверить том chkdsk и вылечить битые файлы (2) удалить злосчастный файл и повторить п2. (3) отформатировать и записать все заново.

На выбор.

Профилактика:
Я не уверен, но сдается мне, что отформатированная в NTFS флэшка более надежна.
__________________
WDTV (ext3-boot 0.9.2, wireless-mod-rt 1.2.4)
D-Link DWA-110
Synology DS-108+
ASUS WL-520GC
Написано:  19 Авг 2009 16:48
А вам хватает скорости Asus WL-520GC для комфортного просмотра HD? И если да, то какую карточку вы вставляете в WDTV?
Написано:  19 Авг 2009 18:53   Отредактировано: Sol
У меня телек старый так что целенаправленно я HD не искал, так что врать не буду - пока не знаю. А карточка в подписи есть, D-Link DWA-110.

Попробую, отпишусь.
__________________
WDTV (ext3-boot 0.9.2, wireless-mod-rt 1.2.4)
D-Link DWA-110
Synology DS-108+
ASUS WL-520GC
Написано:  20 Авг 2009 07:31
Понятно. Правда боюсь что HD не пролезет по такому узкому каналу

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Gen1 / Полезная информация / Тем, у кого глючит ext3-boot