Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live Hub / Опыт эксплуатации / как решить проблему с wi-fi?
Написано:  19 Фев 2012 13:22
Добрый день.

Подскажите, пож., ответ на такой вопрос.

У меня WD TV live hub.
Хочу организовать такое соединение:
1. Интернет заходит в дом по модему и раздается по wi-fi через роутер TP-Link-WE941ND
2. К сети подключены 2 ноутбука (если это важно) и соединение отличное.
3. Есть еще один роутер TP-Link-WR1043ND, который подключен к WD TV live hub через разъем Ethernet (возможности подключить WD TV live hub напрямую в сеть проводным способом нет ввиду отсутствия рядом точки доступа).

Получается такая ситуация:
1. Захожу на WD TV live hub в сетевые установки. Пишу выполнить автоматически – пишет: «настройка сети выполнена». (ip 192.168.1.100, маска подсети 255.255.255.0, шлюз 192.168.1.1, DNS 192.168.1.1).
2. Захожу в «проверить соединение». Пишет: IP-адрес – ок, DNS – не ок (крестик), соединение с интернет – отсутствует. Также пишет: «Недопустимый адрес DNS-сервера. Проверте настройки вашей сети и по...».
Таким образом не работают никакие интернет-службы.

Подскажите, пож., где и какие настройки нужно осуществить для подключения интернета.
И в принципе, возможно ли это с таким оборудованием (если нет, то что нужно купить для полноценной работы проигрывателя)?

Заранее благодарен.
Написано:  19 Фев 2012 13:36
Хм TP-Link-WE941ND ненашел,есть WR941ND,а как насчет того чтобы к нему по проводу или вафле тогда подцепиться для пробы ?!
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  19 Фев 2012 15:27
Посмотрите в настройках у провайдера DNS 192.168.1.1? У Вас на других устройствах через этот роутер все сайты работают? Если нет, то смотрите настройки роутера, там нужно прописать DNS, если это возможно. Я сам недавно столкнулся с похожей проблемой: прошил роутер Asus на прошивку Tomato, в ней не было настройки DNS, там был пункт, точное название уже не помню (перешил обратно на оффициальную), типа: "использовать другие DNS", но точно не помню уже, я на этом пункте галку не ставил, т.к. не знал для чего она. Вроде бы итак интернет работает, но часть сайтов не открываются, в том числе и страничка провайдера. Поставил галку заработало все. Может и Вас так?! Если на остальных машинах все работает (и на роутере прописан нужный DNS), пробуйте прописать вручную все настройки на "ведерке"?
Написано:  19 Фев 2012 16:20
К плееру  свисток вайвай n11  и все .
Написано:  19 Фев 2012 20:32
Незнаю как там у TP-Link(ов) эта опция называется, у D-Link(ов) она зовется "Enable DNS Relay" - при снятой галке, в качестве DNS, в локальную сеть раздается IP-адрес роутера, при включенной опции раздается DNS предоставленный провайдером. Похоже на несогласованность этой опции на двух роутерах. Второй роутер у вас мостом настроен надеюсь?
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  19 Фев 2012 20:33
Спасибо, буду пробовать. Отпишусь.
Написано:  20 Фев 2012 19:59
iMe, Спасибо большое за информацию. На прошивке Tomato также называлась данная опция, поэтому не открывались некоторые сайты.

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live Hub / Опыт эксплуатации / как решить проблему с wi-fi?