Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live Hub / Опыт эксплуатации / Не проигрывает видео
Написано:  17 Фев 2012 15:25
Доброе время суток!
Появилась проблема - все файлы плеер видит, но при попытке воспроизвести появляется желтая стрелка и аллес - не показывает, но и не виснет. Так на всех файлах.
При перезагрузке проморгается, вроде как показывает, но не долго. через некоторое время опять тоже самое. Если посмотреть на диск - показывает сколько файлов есть, сколько места осталось, но при этом NO MEDIA.
Написано:  17 Фев 2012 20:32
Не помешало бы проверить жесткий на ошибки,учитывая что хаб то для начала пересоздать медиатеку(вроде так называется).
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  17 Фев 2012 21:44
да, вроде, пересоздавал медиатеку.похоже при перезагрузке он ее и генерит моргая глазом, но это не надолго. проверить жесткий диск можно не вынимая из корпуса, удаленно. у меня же ни одного десктопа нет давно.
Написано:  17 Фев 2012 21:53
забыл расставить знаки вопроса.
но тем не менее...
можно ли проверить хард не вынимая его из кузова?
Написано:  17 Фев 2012 21:56
Угу я вот и думал уже спросить вопрос это или утверждение,нет придется доставать и проверять.Ну и резет плееру пока сделайте(кнопочка снизу).
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live Hub / Опыт эксплуатации / Не проигрывает видео