Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  14 Фев 2012 09:48
Добрый день!

Вчера стал обладателем сабжа.
Подключил к ТВ (по HDMI), кабелем в роутер.
Включил, обновил прошивку, настроил подключение к NAS.

Минут 30 игрался с WD, смотрел фото с NAS, попробовал посмотреть видео - все было ок.

Выбрал пункт "файлы" (или как то так) и попробовал посмотреть что WD увидет на NAS.
При попытке открыть одну из папок на NAS, WD зависла, и секунд через 20 изображение на TV пропало.
В итоге:
На кнопку reset не реагирует, на подачу питания тоже (только загорается лампочка на морде)
Изображение на выходе AVI нет.
Роутер его не видит(по Ethernet)
Реагирует только на пульт - лампочка на WD гаснет при долгом нажатии на кнопку выключения пульта.

Вопрос - есть ли шансы оживить девайс, если я  подсуну ему прошивку на USB Flash ?

Или только замена ?
Написано:  14 Фев 2012 09:54
Да попробуйте, незабудьте поменять в большую сторону цифры в файлике ver http://wdhd.ru/faq.php?q_id=18 ,также пару флешек подготовить(если после 2-5 минут на процесс прошивки не пойдет пробывать другую флешку).
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  14 Фев 2012 21:27
Попробовал вариант с USB Flash.
WD на наличие флешки никак не отреагировал.
Пробовал и включать с уже вставленной флешкой,
и подсовывать ее уже в включенный WD.

Флешка FAT32, новая на 8 GB.
Версию прошивки в Notepad увеличивал.

Понесу сдавать.
Одна проблема - первую партию раскупили, жду новую....

PS
Очень не понравилось,что WD сам на ходу вырубился- возникают вопросы о их надежности...

Поделитесь со своими друзьями в соцсетях: