Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Gen1 / Опыт эксплуатации / проблемы работы плеера
Написано:  11 Авг 2009 23:43
Вот такая история происходит с плеером,от 20 мин до часу примерно,он работает нормально,а потом потихоньку начинают мелькать полосы чёрно белого изображения,всё сильнее и сильнее,затем начинает подрывать картинку уже всё чернобелое и в итоге всё или зависает или срывается в сплошное зелёное...после этого плеер уже не реагирует на пульт,только из розетки и подождать пару мин.Не зависимо от того какой фильм,ави или мкв...Прошивка стандартная WDTV_FW_1_02_07,плеер куплен месяц назад в Штатах.Может кто знает в чём причина?
Написано:  12 Авг 2009 01:08
Вариант 1 - проблема в проводах, надо заменить
Вариант 2 - проблема в ТВ
Вариант 3 - проблема в самом медиаплеере, что судя по описанию наиболее вероятно. Отнесите плеер в ремонт. Возможно причиной сбоя стала разница в напряжении и частоте электросети между США и России.
__________________
Написано:  12 Авг 2009 04:29
Цитата:
Возможно причиной сбоя стала разница в напряжении и частоте электросети между США и России

это вряд ли... блок питания WDTV рассчитан на частоту в сети 50/60Гц.
__________________
TV Panasonic R42PY85,WDTV-1,WD My Book 1Tb,HDD Lacie 320Gb,Power Console Pure AV PF50,DVD-Video Denon DVD-2800,DVD-Audio Marantz DV6500,CD Audio Innovations Alto,H\A D10 Cobra,A\V Technics SA-DA8,Audio Pro Cinema 5.1,XBOX 360 Elite.
Написано:  12 Авг 2009 06:20
через преобразователь питания с 220 на американский 110,лучше не стало.Меня интересует какие проблемы с тв могут быть?я подключаю обычными тюльпанами и звук и видео,его родными шедшими с плеером в комплекте.
Написано:  12 Авг 2009 10:21
А может он у вас просто перегревается?
Написано:  12 Авг 2009 10:40   Отредактировано: Santorin
ИМХО у вас проблема с носителем (жд или флешка) Попробуйте провести проверку на bad сектора, также на ixbt пройдитесь по поиску по нику Karatel, у него была очень похожая проблема, вроде совместными усилиями решили ее. Для проверки, попробуйте скопировать фильм на другой носитель и запустить его.
Написано:  12 Авг 2009 23:35
Цитата:
А может он у вас просто перегревается?

вот на это больше похоже.Насчёт носителя то друг купил плеер и себе и мне,так себе он докупил ещё и винт той же фирмы май пасспорт,что ли,так вот унего с этого винта идёт у меня та же история....
Написано:  15 Авг 2009 19:13
а вот интересно,если он перегревается,может там какой то предохранитель сменить ....Не выдерживает даже один фильм...
Написано:  16 Авг 2009 13:34
А может сменить место установки, ну что бы по больше свободного пространства вокруг
Написано:  23 Авг 2009 18:51
Вообщем провёл эксперимент,поставил возле плеера вентилятор обычный,навёл на него,и спокойно смотрел подряд 2 фильма,проблем - 0.Теперь точно знаю моя проблема это перегрев,народ может кто есть из тех кто знает его внутренности,что там греется,может поменять что нибудь? или может кулер присобачить) к нему?
Написано:  24 Авг 2009 13:19
Цитата:
Теперь точно знаю моя проблема это перегрев

для начала нужно выяснить причину перегрева,ведь это ненормально. причина известна?
__________________
TV Panasonic R42PY85,WDTV-1,WD My Book 1Tb,HDD Lacie 320Gb,Power Console Pure AV PF50,DVD-Video Denon DVD-2800,DVD-Audio Marantz DV6500,CD Audio Innovations Alto,H\A D10 Cobra,A\V Technics SA-DA8,Audio Pro Cinema 5.1,XBOX 360 Elite.
Написано:  24 Авг 2009 13:48
И как он у вас установлен? Если лежит, то попробуйте поставить, тогда тепло будет рассеиваться с 2-х боковых стенок, и отверстия сверху.
Написано:  24 Авг 2009 16:43
а разве "лежа" это не одно из штатных его положений?
у кого "лежа" глючит?
__________________
Жду когда WD TV дорАстёт до Дюны
Написано:  26 Авг 2009 06:00
У меня "лежит", но не глючит.
__________________
Andrei
Написано:  26 Авг 2009 09:45
вот и у меня так
__________________
Жду когда WD TV дорАстёт до Дюны
Написано:  30 Авг 2009 00:26
Вообщето причина не выяснена,т.к. я не специалист и лезть в него не хочу,но при охлаждении вентилятором он не глючит,поставить вертикально значит закрыть одно из вентиляционных отверстий...попробую,но это всё равно не выход...не знаю что делать
Написано:  30 Авг 2009 09:41
Ну не забывайте, там сбоку есть маленькие ножки, так что доступ воздуха как бы есть
Написано:  30 Авг 2009 14:35   Отредактировано: Genna
покупался он в штатах,так что по гарантии не пройдёт,специалистов,в городе нет таких...как выяснить из за чего греется...
Написано:  30 Авг 2009 15:02
Цитата:
как выяснить из за чего греется...

для начала,нужно понять,на каком контенте плейер перегревается. начни с DVD-рипов,прогони несколько,определись с перегревом,затем продолжи по возрастающей шкале тяжести контента. нужно выяснить,есть ли файлы воспроизведение которых не вызывает перегрева. ну вот,займись пока этим,результаты выкладывай.
__________________
TV Panasonic R42PY85,WDTV-1,WD My Book 1Tb,HDD Lacie 320Gb,Power Console Pure AV PF50,DVD-Video Denon DVD-2800,DVD-Audio Marantz DV6500,CD Audio Innovations Alto,H\A D10 Cobra,A\V Technics SA-DA8,Audio Pro Cinema 5.1,XBOX 360 Elite.
Написано:  30 Авг 2009 22:20
Цитата:
покупался он в штатах,так что по гарантии не пройдёт,специалистов,в городе нет таких..

Разбери и глянь, может радиатор какой отскочил, или термопасту забыли положить...
Написано:  30 Авг 2009 22:35
Ребята,я сегодня поставил его вертикально,и без проблем и вентилятора отсмотрел фильм на 1 ч.40 мин
Буду эксперементировать,спасибо за все советы,а то я уже расстроился...на другое денег нет,ещё не насобирал даже на винт,с флехи смотрю...
Написано:  31 Авг 2009 22:52
Xvid на 700 и 1.37 идут без проблем...и без вентилятора
Написано:  01 Сен 2009 10:14
Цитата:
Xvid на 700 и 1.37 идут без проблем...и без вентилятора

продолжай изыскания,и если начнутся затыки с каким то контентом пиши сюда.
__________________
TV Panasonic R42PY85,WDTV-1,WD My Book 1Tb,HDD Lacie 320Gb,Power Console Pure AV PF50,DVD-Video Denon DVD-2800,DVD-Audio Marantz DV6500,CD Audio Innovations Alto,H\A D10 Cobra,A\V Technics SA-DA8,Audio Pro Cinema 5.1,XBOX 360 Elite.
Написано:  01 Сен 2009 15:05
Плеер поставлен лежа, в довольно замкнутом пространстве ( слева 2 см, справа 10 см, сверху 5 см, сзади больше 30 см, спереди 5 см, закрыт стеклянной дверцей)

Таких глюков замечено не было.

Были самовыключения выхода HDMI но проблема скорее всего у меня в кабеле, воткнул кабель получше, не тереблю его и все ок.

Плеер никогда сам не выключался, изображение не глючило, тупо пропадало.
__________________
HD смотрю на:
Sharp Atlas LC42SB55RU 42" FullHD + APC Back-UPS ES550
WD HD Media Player + HDD LaCie F.A.Porsche 500 GB

Знаю где что скачать
Написано:  01 Сен 2009 22:26
Дорогие исследователи кала,а не проще ли,поменять WD там ,где купил на другой,а не искать,где же производитель плохо пропаял трёхслойную плату!
Написано:  02 Сен 2009 08:03
Сказано же, плеер куплен в штатах, видимо далеко не проще
Написано:  02 Сен 2009 10:08
rogi20091
Не считайте себя шибко умным, тут не дураки сидят... Просто в следующий раз читайте тему с начала, не ленитесь.

Genna
А вы не пробовали его по HDMI подключать? Может тут виной композиты? Попробуйте еще флешку подключать не напрямую к устройству, а через удлинитель. Флешка при работе греется, может это поможет убрать лишнее тепло от устройства. Если нету телека с HDMI, как вариант при наличии монитора с DVI можно купить (взять на прокат) соответсвующий провод.
Написано:  02 Сен 2009 12:01
Цитата:
А вы не пробовали его по HDMI подключать? Может тут виной композиты? Попробуйте еще флешку подключать не напрямую к устройству, а через удлинитель. Флешка при работе греется, может это поможет убрать лишнее тепло от устройства. Если нету телека с HDMI, как вариант при наличии монитора с DVI можно купить (взять на прокат) соответсвующий провод.

Пробовал,история таже,мне его друг привёз,и себе такой же взял,у него подключен через HDMI,я свой отнёс к нему и мы погоняли у него, история была таже...xvid овские рипы идут в вертикальном положении идеально,перегрева не замечаю,на 2 гига с половиной рип 2 с лишним часа фильм,проблем нет...
Написано:  02 Сен 2009 21:42
почему то в меню ;видео; при выборе,*ВСЕ ВИДЕО*,фильм повторяется 8 раз один и тот же и воспроизводиться ,а на компе такого нет там висит один фильм,думал удалить,,а в меню ;папки; фильм один.в чем проблема в носителе,или в проигрывателе?
Написано:  02 Сен 2009 21:45
или я чего то не догоняю

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Gen1 / Опыт эксплуатации / проблемы работы плеера