Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Gen2 / Опыт эксплуатации / Проблема с чтением LPCM
Написано:  19 Дек 2011 00:29
Записал фильм в формате Blu-Ray на нем одна дорога LPCM,в инструкции к плееру кодек LPCM присутствует,но при воспроизведении почему-то пишет "аудио канал отсутствует" в медиаплеере  ПО 1.01.70.Картинка нормально.
Вообще(не к этой теме)стоит обновлять ПО там на сайте производителя кажется 1.06.16?
Написано:  19 Дек 2011 16:38
Обновлять ПО обязательно! Очень уж древняя у вас прошивка.
Написано:  19 Дек 2011 19:19
Только поизучайте вначале http://wdhd.ru/faq.php?q_id=19 ,у вас похоже ген2.
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  19 Дек 2011 23:00
Вы оказались правы на нем WDBABG0000NBK-00 хотя на коробке было написано WD TV Live.А как понимаю в ген2 LPCM нет?
Теперь возник вопрос с обновлением ПО.Скачал новую версию.Пробовал установить не получается.Согласно инструкции при подсоединении флешки(с обновлением) к плееру в меню "настройки" и прокрутки до "папки" над ней должна появиться стрелка.Этого не происходит,у меня подозрение,что фаилы не распакованы(пробовал Win RAR он чето наоборот заархивировать хочет или...),может инструкция не та? Будьте добры подскажите
Написано:  20 Дек 2011 19:17
Похоже и прошивку не ту качали, есть же в факе ссылки http://wdhd.ru/faq.php?q_id=9 .
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  21 Дек 2011 00:45
Спасибо

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Gen2 / Опыт эксплуатации / Проблема с чтением LPCM