Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live Hub / Опыт эксплуатации / Проблема с подключением по оптическому кабелю.
Написано:  13 Дек 2011 18:24   Отредактировано: admin
Привет, друзья!
Недавно стал обладателем чудесной приставки WDTV LIVE HUB. Звук был подключен "тюльпанами" к DVD TUNER от Pioneer NS-DV55, старенькая машинка, но надежная.

Все хорошо, но хотелось звук 5.1. И вот сегодня, купил новенький OPTICAL кабель, чтобы подключить, но звука - нет. Просто тишина.

Я понимаю, что проблема может быть совсем не в приставке, но может быть настройки? Или как вообще диагностировать проблему (приставка?тюнер?кабель?).

Немного картинок:
[ Скрытый текст ]


Подключил в разъем OPTICAL IN AUDIO 1, на дисплее тюнера выставил AUDIO 1. Тихо...

P.S Немного гуглил, находил похожие проблемы за бугром, но с PS3 - вот.
Написано:  13 Дек 2011 20:06
Мне пару раз попадались нерабочие оптические кабели(у них есть критический угол изгиба).

Смотрели ли настройки аудио в WD ?(цифровой-аналоговый сигнал). Нужно поставить цифру.
Написано:  13 Дек 2011 20:12
Нашел дома иструкцию от аппарата датированную аж 2000 годом, на непонятном мне языке. И чудом нашел нужную страницу. Оказывается у этого AUDIO 1 есть дополнительная опция, AUDIO 1 OPT, где OPT - OPTICAL.
В общем проблему решил, тему в урну

svvsvv13, спасибо за отклик.

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live Hub / Опыт эксплуатации / Проблема с подключением по оптическому кабелю.