Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live Streaming / Опыт эксплуатации / проблемы с воспроизведением
Написано:  16 Ноя 2011 14:08
Помогите разобраться! купил WD TV Live Streaming, до этого пользовался WD TV Live, горя не знал. На этом же после установки плеера и  моего согласия на апгрэйд прошивки не проигрываются блюрэй диски. с фильмами которые скачаны одним файлом неважно в каком формате от .MPEG до .MKV проблем нет, но как только потоковая папка, играет первый файл или показывает меню диска и выбрасывает из воспроизведения... чт делать
Написано:  16 Ноя 2011 14:15
запускаешь фильм клавишей OK или Play?
согласно мануалу:
  - OK: одиночный файл
  - Play: папка с файлами (список, по порядку)
__________________
Где купить WD TV: Live Streaming
Написано:  16 Ноя 2011 14:29
пробовал и так и эдак, на предыдущем плеере в папке "стрим" отображались все файлы МТ2S в папки на этом показывает мне один видео файл, далее что на ок что на плэй проигрывает 10-15 секунд и выкидывает обратнов меню
Написано:  16 Ноя 2011 14:54
а воспроизводится с диска, или по сети?
может попробовать по-старинке, папку stream переименовать?
__________________
Где купить WD TV: Live Streaming
Написано:  21 Ноя 2011 03:38
Столкнулся при тестировании с той же ситуацией на WD TV Live.
Подключал с наружного жесткого, проигрывал Преды, заставку Крупного Плана и назад на выбор файлов. И что характерно, по Сети без проблем. Решил это дело копированием папки и удалением всего лишнего, т.е. оставил лишь файл с фильмом
Написано:  25 Ноя 2011 23:54
Всем привет,
как я уже писал в параллельной ветке, новый WD TV Live Streaming в отличиии от предыдущей модели, отказывается нормально воспроизводить с подключенного по usb диска любые m2ts файлы с профилем High@L4.2 или просто 1080p50. Этот формат видео сегодня широко используется в бытовых видеокамерах и совершенно непонятно почему WD не заявил его в оф. спецификациях нового WD TV Live Streaming плеера. Многие владельцы видеокамер покупали предыдущую модель WDTV Live только из за поддержки 1080p50 формата.

Насколько мне известно у Dune HD TV101, построенного на том же процессоре, что и новый WDTV Live Streaming, тоже была проблема с воспроизведением 1080p50 но в последних прошивках эту проблему исправили.

Ещё сейчас обнаружил, что по локалке с NAS никак не хотят играться любые avi файлы содержащие видео в MPEG4,
независимо от размера и битрейта- парадокс. 8-и гиговые MKV с видео в H264 по Wi-Fi сетке играются нормально,
а 600-метровые серии сериалов в AVI с MPEG4 идут замедленно и без звука.

Тестирую всё на последней прошивке Firmware Version 1.04.12
Написано:  26 Ноя 2011 19:05
Всем привет
в общем всех, кого интересует поддержка High@L4.2 или просто формат 1080p50 от видеокамер Panasonic на новом WD TV Live Streaming, я рекомендую совместными усилиями писать о проблеме на оф. форум WD
и особенно важно открывать новые  Issue Reporting  по данной проблеме и поддерживать их своими голосами.

То ли пользователей нового WDTV Live Streaming пока мало, то ли поддержка 1080p50 / 1080p60 никому не интересна, но на свой вопрос на форуме WD я пока не получил ни одного отзыва и мой Issue Reporting по 1080p50  1080p60 тоже остался не замечен, буду признателен за Ваши голоса! (В верхнем левом углу моего рапорта нажать на стрелочку вверх)

Будет очень обидно, если основная фишка старого WDTV Live не будет реализована в новой модели.
Написано:  26 Ноя 2011 22:28
Цитата:
То ли пользователей нового WDTV Live Streaming пока мало

думаю, так оно и есть..
поддержкал +1, в любом случае!
__________________
Где купить WD TV: Live Streaming
Написано:  29 Ноя 2011 10:28   Отредактировано: alukard
Цитата:
В верхнем левом углу моего рапорта нажать на стрелочку вверх

Чёт не жмётся!
Там регистрироваться надо? угу,без регистрации непроголосовать,это забыли упомянуть.
__________________
WDTV Live S/W 1.04.17  WD Elements 1TB  ASUS RT-N56U
http://takada.forum24.ru
Написано:  12 Дек 2011 19:24
тож приобрел данное устройство. только у меня проблема с воспроизведением по WiFi. Посмотрел настройки сети, индикатор качества прыгает с одной полоски до 4-х. Роутер вряд ли, поскольку вроде как новый и вроде как качественный ASUS RT-N56U. Грешу на приемник в приставке. Подключил по проводам - все гуд.
Написано:  14 Дек 2011 00:52
@vakula28

Приветствую,
возможно это проблема конкретного экземпляра плеера. У меня индикатор Wi-Fi не прыгает, а постоянно отображает качество сигнала в зависимости от удаления от базы.

Ещё возможно, что в рутере в настройках стоит режим энергосбережения и рутер динамично регулирует мощность сигнала в зависимости от потребности.

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live Streaming / Опыт эксплуатации / проблемы с воспроизведением