Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live Hub / Опыт эксплуатации / Работа с медиатекой
Написано:  15 Окт 2011 13:39
День добрый!
Купил себе на днях хаба, отличный аппарат, после Gen2 это просто чудо Очень понравилась медиатека с возможностью подгрузки из инета данных о фильме (инфа, обложка, обои). Но я заметил одну не приятную вещь, по всей видимости, если в имени файла есть ПРОБЕЛ, то не цепляется обложка!
Грустная ситуация, я только хотел привести в порядок коллекцию. Пока пришлось отказаться от пробелов, заменяя их другими знаками (_/-), вот только это усложняет поиск информации, приходится виртуальной клавиатурой стирать эти знаки, иначе поиск не работает.

Можно ли как то решить эту проблему?
Написано:  16 Окт 2011 02:36
Опишу сам! С медиатекой разобрался, на самом деле пробелы тут не причем, просто после установки обложек нужно перезагрузить вэдэшку.

Из инета инфу тянет отлично, так же если запросить данные, то название фильма в медиатеке поменяется на название из XML. Но тут есть какой то подвох, например мне попался фильм, для которого не было русского описания, я загрузил английское, с оригинальным названием и естественно по сортировке медиатека поставила его в начало. Я отредактировал XML файл, заменив название фильма и описание на русскоязычное, но фильм так и остался в начале списка. Сделал очистку медиатеки и пересоздание - это помогло, НО теперь название из XML тянется только в виде "витрины", а во всех остальных видах подставляется название файла. Кроме того, даже в "витрине" при перелистывании на секунду проскакивает название файла, а потом уже название из XML.
При первичном получении информации с вэдэшки из базы, он как то присваивает название фильму, что это название отображается при любом виде, но после очистки медиатеки получается что только в "витрине".

Буду дальше тестить.

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live Hub / Опыт эксплуатации / Работа с медиатекой