Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  18 Авг 2011 23:11
Цитата:
Если сразу после ведра диск к компу подрубить, то винда сразу предлагает диск на ошибки проверить.

Оба своих внешних двух терабайтников потом подключил к компу и винда также предлагала ошибки исправить. Оба винта на NTFS. Кстати на портативном , на котором файловая система вообще жёстко слетела ,тоже была NTFS. C FATом винт не подключал , не успел попробовать , потому что избавился от этого глюка.
Написано:  18 Авг 2011 23:59
Ну слава богу, не у одного меня траблы с винтом на новой прошивке Как писал первый об этом, думал все, ведро дырявое, в мусорку
Хотя, понятное дело, ничего хороше в этих проблемах нет. Надеюсь пофиксят эту ерунду в новой версии.
Написано:  19 Авг 2011 09:27
Вчера обновился, за вечер ведро 2 раза зависало и 1 раз перегрузилось, не говоря о том, что при включении минуты 2 дрючит винт....
Написано:  19 Авг 2011 11:09
Эти разрябы, одно делают, другое ломают
__________________
WD TV LIVE [1.05.04_V_WDLXTV_LIVE-0.5.1.1],  WD6400BPVT+WD7500BPKT
Написано:  19 Авг 2011 11:21
Народ а на этой проши читает она меню блюрей дисков?
Написано:  19 Авг 2011 13:38
Цитата:
Все по выработанной со временем схеме, которой пользуюсь после каждой новой прошивки. Здесь найди мое сообщение (первое мое (Leon) сообщение на этой странице пропусти, второе - то самое), я там описывал свои танцы с бубнами. Папки на внешнем диске никакие не удалял. Я его уже давно к компу не подключал. Воткнут на постоянной основе в плеер. Файловая система - NTFS.


Спасибо Попробую
__________________
WDTV Live S/W 1.04.17  WD Elements 1TB  ASUS RT-N56U
http://takada.forum24.ru
Написано:  19 Авг 2011 13:40   Отредактировано: alukard
Эта проша не только винты, но и флэшки дрючит не по детски.
Будем надеяться, что не придется ждать опять 3 месяца исправлений косяков. На прошлой прошивке в названии аудиодорожек косяк, по большому счету, только был. В этой автоподстройка частоты и разрешения, но это можно пережить, плюс, самое главное, хрень в работе с внешними накопителями, а это уже не шутки, ведь и винт может загнуться и флешка.
Написано:  19 Авг 2011 22:55   Отредактировано: wasq5
у кого прошивка от B-rad 1.02.21-WDLXTV-Live-0.4.7.3
можете посмотреть 1.06.15 переделал под ext3
по этой инструкции http://wiki.wdlxtv.com/Booting_Original_FW
сам файл
http://ifolder.ru/25281766
пароль wdtv
md5sum архива 9497bc7f6ad759918da5ca69087f8a2c
Написано:  20 Авг 2011 18:36   Отредактировано: alukard
Ну ни хрена ничего не помогает: и реzет пять раз, и кулаком по столу... Перемотки 10 минутной нет, все фильмы размером по 40 гигов и вообще, сижу и плачу! Долбаная 1.06.15 !!!!
Написано:  20 Авг 2011 19:42
Перемотка вообще не работает(перематывать то перематывает, но когда нажимаешь play выбрасывает тебя в меню и при повторном воспроизведении фильма пишет "невозможно воиспрозвести файл, формат не поддерживается". Я уже откатился на 1.04.22 и сбрасывал, и из сети выдёргивал и танцы с бубнами... Короче у кого какие мысли ребята???
Написано:  20 Авг 2011 20:01   Отредактировано: SCHTY
Мне кажется все заморочки у тех,кто подключен к интернету через "домашний медиа-сервер (http://www.homemediaserver.ru/files/119/setup_ms.zip).
Я уже год пользуюсь ведром,обновлялся через флэшку и за исключением некоторых глюков нареканий не имею.Резет ни разу не делал,устанавливал поверх старой.Сейчас стоит 6.15.И вопросов не имею к прошивке.Я думаю,что когда подключена сеть,то и все подключенные внешние диски включаются в сеть.А сеть всегда тормозная..любая..
Отсюда все глюки с видимостью винтов.Может быть я заблуждаюсь,но такие подозрения есть.Ведро ни разу к сети не подключал.Недавно купил Digma 301.Кстати всего за 2600.Подключился элементарно к интернету через ХМС.Подключение к компу через шнурок через вторую сетевуху.Так вот Digma на компьютере не всегда видит съемные диски тоже,а Blu-ray образы очевидно из-за размера долго грузит.При подключении диска напрямую-читает очень быстро и играет без проблем.С видимостью дисков вообще никаких вопросов.Видит все.Можно подключать внешний дисковод, usb хаб с внешним питанием,видеокамеру и пр. Есть интернет,погода,Picasa,Flick интернет -радио,Ю-туб правда китайский.Я просто не ожидал от дешевки такого.Короче digma дешевле,надежнее и в общем лучше ведра.Правда меню сделано хуже.А в остальном все ОК.Вот такие мои дурацкие ламерские заметки))
Написано:  20 Авг 2011 20:08   Отредактировано: alukard
Цитата:
Мне кажется все заморочки у тех,кто подключен к интернету через "домашний медиа-сервер (http://www.homemediaserver.ru/files/119/setup_ms.zip).

Хм бредовая фраза,если не установлен медиасервер это не значит то вдшка останется без инета(он нужен если не удается нормально расшарить жесткие или скорость фиговая для прокачки фильмов) !
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  20 Авг 2011 20:12   Отредактировано: SCHTY
для alucard

Я кстати этого и не утверждал,уважаемый)) только вот она написана так,что другие поймут по другому
Тады-прошу "пардону"))
Написано:  20 Авг 2011 20:27
Тоже ведро к к инету не подключено, за ненадобностью и глюков пока нет. С удивлением читаю в этой ветке о проблемах с прошивкой и со страхом жду когда они себя проявят.
Написано:  20 Авг 2011 20:33   Отредактировано: SCHTY
В дополнение к написанному выше..
  В интернете выкладывают каталоги BDMV а не образы Blu-ray..
я сам образы пишу с помощью aBurner...
   Ведро такие образы проигрывать отказывается,а Digma на ура..Вот так ..Изготовлено на Тайване.Там очевидно капитализм лучше китайского..))
  Прошивка обновляется через интернет.Вопросов нет..
Пока))
Написано:  20 Авг 2011 20:56
Смотря на какой прошивке это пробывали,на тех которые с двд меню лучше не пробывать,а на 1.02.21 стоило бы проверить .
пс заканчивайте писать про дигму в этой теме,иначе такие сообщения будут удаляться,хотите написать про нее отзывы создайте другую тему .
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  20 Авг 2011 21:00   Отредактировано: SCHTY
Пробовал на последней версии.С меню...предупреждает,что я преступник и выкидывает в каталог..В принципе так и должно быть по их капиталистическим звериным законам))
  Хотя это при подключении HDMI...
По композиту может и пойти..Не проверял..лень
Написано:  21 Авг 2011 13:12
Вряд ли интернет является причиной глюков. Мой плеер подключен к инету. И прошивку ставил с инета. О глюках писал выше - их фактически нет.
Вспомнил один нюанс: предпоследнюю прошивку 1.05.04 я не ставил вообще. Обновлялся на 1.06.15 с версии 1.04.31.
Написано:  21 Авг 2011 21:40
Плеер сам прошился через инет. Фильмы смотрю по сетке с NAS. Смотрю на монике 24" подключен по HDMI.На предыдущей прошивке были яркие и сочные цвета, на этой же, очень светлый экран. Приходится подкручивать яркость и контрастность, но все равно желаемого результата не приносит. Очень светло. При попытке включить согласование частоты кадров видео, на секунду экран становиться темнее и контрастнее, но потом все также светлеет. Это у всех так или только у меня?
Написано:  23 Авг 2011 20:26
А вы заметили что на 6.15 ведро не отключается от LAN после выключения красной кнопкой.
Написано:  23 Авг 2011 20:29
У меня никогда не отключалось.
__________________
WDTV-LIVE, Philips 42PFL8404
Написано:  23 Авг 2011 20:35
Вернул 1.04.31, отключается, и вроде сеть стабильнее.
т.е. при задействовании сети ведром (передача файлов)
Написано:  23 Авг 2011 21:42   Отредактировано: alukard
Хм. Обнаружил глюк со звуком. Скачал файл, формат MKV. Там две аудиодороги. Обе 5.1. А почему-то ресивер видит их как 2.0. Что за хрень? Раньше  MKV в этом смысле проблем у меня не было. Вот mediaInfo.
Это проблема прошивки, или....???
[ Скрытый текст ]
Написано:  23 Авг 2011 21:45   Отредактировано: alukard
надо еще поискать ресивер в котором заявлена поддержка асс ,и про это уже много раз писалось !
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  24 Авг 2011 15:35   Отредактировано: alukard
Тады, ой. Сорри.
Написал в саппорт WD о том, что у меня (как и у многих) сам девайс грузится быстро, а вот USB HDD реально подгружается через довольно внушительную паузу. Такое впечатление, что ведро его каждый раз сканирует. Ошибок на диске нет, папку WD_TV удалял, но не помогает. Из-за этого ведро реально стартует минут за 5, т.к. именно столько надо ему, чтобы просканить HDD (хотя раньше даже это он делал быстрее). В остальном у меня прошивка работает нормально. Ну вот, я написал им, а они отвечают:

If this is a bug then it could be possible that Western Digital is working on a solution.
We can not confirm if this is a bug however nor can we tell you if a firmware update is currently being made.

Ответ уникальный! ))
"Если это баг, то ВОЗМОЖНО WD уже работает над решением проблемы. Мы не можем подтвердить, что это баг, как и не можем подтвердить то, что есть обновление для его исправления".

Саппорт WD и сам WD, видимо, никак друг с другом не связаны. Наверняка, они уже получили сотни сообщений о том, что с новой прошивкой медленно стартуют USB диски (а у кого-то вообще траблы еще серьезнее), однако, они не в курсе, что есть такой баг и не в курсе, начали ли его исправлять или нет?
Написано:  24 Авг 2011 16:29
У меня с данной прошивкой появилась проблема просмотра видео через пункт в Windows 7 "воспроизвести на ..." Теперь подробнее, плеер и комп объединены в сеть с доступов в интернет через DIR-320. Раньше спокойно в винде на файлах видео можно было выбрать в меню пункт "воспроизвести на ..." и картинка передавалась на плеер без использования пульта, с данной прошивкой показывает нормально один видеофайл и потом наглухо виснет коробочка, на сигналы пульта больше не реагирует, спасает только перезагрузка. Пробовал разные файлы (небольшие AVI с мультфильмами, продолжительностью около 10 минут), результат одинаковый.
Написано:  24 Авг 2011 19:31
Цитата:
Вспомнил один нюанс: предпоследнюю прошивку 1.05.04 я не ставил вообще. Обновлялся на 1.06.15 с версии 1.04.31.

И правильно сделал. После покупки обновился до 1.05.04, потом пришлось откатывать до 1.04.31.
Новая прошивка работает отлично.
Написано:  24 Авг 2011 19:42   Отредактировано: alukard
HELP!
У меня раньше ведро было настроено так: звук 5.1 по оптике шёл на ресивер, а стерео и на ресивер и по HDMI на телек. Меня это устраивало-всякую фигню смотреть и по телеку можно.
А на этой проше получается или всё на оптику или всё по HDMI, в результате либо у меня нет 5.1,либо нет звука в телеке,когда стерео.Может я чего не понял в этих настройках? Help!
Написано:  26 Авг 2011 09:35
Аппарат не в сети. На одном входе флешка, на другом жесткий. С новой прошивкой--при копировании информации переброс возможен только в существующую(уже имеющуюся) папку,а со всеми предыдущими прошивками копирование происходило конкретно с созданием новой папки.Произвел RESET - без изменений.(извините за неформальную для Вас лексику).
Написано:  26 Авг 2011 22:18
Цитата:
Саппорт WD и сам WD, видимо, никак друг с другом не связаны. Наверняка, они уже получили сотни сообщений о том, что с новой прошивкой медленно стартуют USB диски (а у кого-то вообще траблы еще серьезнее), однако, они не в курсе, что есть такой баг и не в курсе, начали ли его исправлять или нет?


А может если в настройках Ведёрка язык поставить не русский, а английский не будет такого бага? Вот и будет ответ почему вопрос от русского пользователя вызвал у них недоумение!

Поделитесь со своими друзьями в соцсетях: