Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  09 Авг 2011 20:39
И долгожданные правки ).
Resolved Issues:
• Supports Czech, Dutch, Swedish, Norwegian and Hungarian languages in the user interface.
• Resolved Media Library issue where playing an ISO and DVD (.VOB) is not added in recent list.
• Resolved video quick menu not showing selection correctly.
• Resolved black screen when playing dat or ts video file.(mpeg format)
• Resolved PlayTo issue where menu icon in video option do not move when navigating during playback
• Resolved poor menu performance due to background task running.
• Resolved audio Track display always shows as file name.
• Resolved music info missing when opening photo info from option in slideshow.
• Resolved thumbnail blurring while browsing music.
• Resolved scrolling issue where artifacts would show if scrolling too fast.
• Resolved issue where the FF/RW icon would display in preview mode for folder.
• Resolved issue unable to connect to Wi-Fi when SSID is not broadcast.
• Resolved Tunein issue where removing a preset doesn’t take effect until preset section is reopened.
• Resolved issue where some PGS subtitles would not display in MKV container.
• Resolved issue where screen display “Unsupported subtitle” message on option bar.
• Resolved issue where default subtitle stream flags are ignored.
• Resolved issue where 4:3 aspect ratio setting resets to widescreen after power cycle.
• Resolved issue where all audio above 48KHz is being downsampled to 48KHz.
• Resolved Flingo issue where FF and Play will black out screen for 10 or more sections.
• Resolved Facebook security encryption issue when selecting shortcut key www. in password page.
• Resolved Facebook issue of not being able to upload to Facebook if photo is in full screen view.
• Resolved Facebook issue where no error message shows up when network cable is disconnected.
• Resolved .ISO and .VOB issue where the info bar stays on the screen during playback.
• Resolved file management issue where certain files are corrupted on a GUID or APM HFS+J format drives.
• Resolved issue where firmware upgrade did not work for certain USB drive formats,
• Resolved Deezer issue where the options icon disappears on the radio playlist.
• Resolved issue where Deezer will not play any music tracks or songs from any radio stations
• Resolved DVD (ISO or VOB) issue where playback will not resume after unit power cycle.
• Resolved issue where certain MKVs videos do not play sound.
• Resolved AVI issue where pressing skip twice causes video to jump back to start.
• Resolved several general user interface alignment issues.
• Resolved issue where MPEG2 video lags or freezes.
• Resolved issue with 2TB hard drive not mounting.
• Resolved issue with system becoming unresponsive after hot unplugging the hard drive.
• Resolved video playback issue with certain .MOV, MPEG4, PCM 2ch videos resulting in incoherent audio.

http://download.wdc.com/wdtv/wdtvlive_1.06.15_V.zip
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  09 Авг 2011 20:56
Прошился вроде работает нормально. Зачем эти игрушки добавили?
Написано:  09 Авг 2011 23:04
в меню изменили настройки звука, вроде? играет trueHD
проиграл с теста dtsMA и dts 96\24, DDHD? надо завтра проверить файлы.
наименование звуковых дорожек показывает правильно.
автоподстройка кадров вроде не тормозит.
в довесок пункт игры.

как бы не оказалась эта прошивка последней.
Написано:  09 Авг 2011 23:15
Автоподстройка частоты кадров не тормозит, потому что не работает.
__________________
1.05.04_V_WDLXTV.COM_WDLXTV_LIVE-0.5.1.1
Написано:  10 Авг 2011 00:12
Вроде ничего ,пока глюков не обнаружено.
__________________
dlink dir 615,wdtv live 01
Написано:  10 Авг 2011 07:48
А у меня почему-то по «воздуху» перестали ходить файлы, которые на 1.05.04 воспроизводились также по WiFi без проблем... не могу понять в чем проблема — в прошивке или в чем-то еще... жаль.. придется возвращаться на 1.05.04. Может, есть решение? WD работает в паре с DLink 140 и Кинетик.
Написано:  10 Авг 2011 07:50
как всегда вопрос для этих прош,резет делали ? (если не хотите чтобы его задавали пишите сразу)
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  10 Авг 2011 08:55   Отредактировано: cello2000
Цитата:
как всегда вопрос для этих прош,резет делали ? (если не хотите чтобы его задавали пишите сразу)


Резет не делал. Только перезагрузил, выключив wd и заново его включив мин через 5. Думаете, есть смысл сделать резет?

Для уточнения: сама сеть работает, wd подключается к компу в сети, начинает воспроизводить файлы, и в течение 3-4 минут воспроизведения скорость падает с 270-243 до 13,3, что приводит к «затыку» воспроизведения.

Кстати, такая проблема была на 1.05.04 при воспроизведении больших файлов в случае, если во время проигрывания файла нажать на ПАУЗУ. Лечилась эта проблема перезагрузкой и воспроизведением файла с носителя, подключенного напрямую через USB, после чего «тормоза» при воспроизведении по WiFi как рукой снимало. Похоже на «шаманство», но помогало неоднократно. Попробовал сделать это с этой прошивкой — не получилось.
Написано:  10 Авг 2011 08:58
Присоединяюсь к проблеме не работающей в данной версии прошивки автоподстройки частоты кадров.
Я делал 2 софтрезета, 2 хардрезета.
Написано:  10 Авг 2011 09:33   Отредактировано: alukard
Cello2000 Попробывать на этой стоит(сделать резет),все таки большую часть с той поправили .
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  10 Авг 2011 09:39
в настройках вывода звука добавили чекбоксы, какие форматы поддерживает ресивер.
Я сначала обрадовался, что ААС коробка начнет конвертировать в DTS например, но нет. В таком случае это обновление мне не понятно
Написано:  10 Авг 2011 09:48
Diman1975 а телек у вас какой ? пока говорится,что косячит на телик не фулл HD .
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  10 Авг 2011 10:23
вроде работает нормально,играет True HD
Написано:  10 Авг 2011 10:30
у меня в меню появились игры. обновился через интернет все нормально встало. ресет не понадобился
Написано:  10 Авг 2011 11:50
Добрый день! Обновил прошивку на последнюю официальную и не могу сделать резет. В отверстие Reset засунул скрепку и ничего не происходит. Пробовал с включеный и выключеным плеером. Пробовал долго держать (около минуты), ничего не помогает. Все вроде хорошо работает, но ведь после прошивки резет нужно сделать обязательно. Что это может быть?
Написано:  10 Авг 2011 12:11
Отпишитесь фильмы растянуто идут на телевизоре 4:3 через AV-кабель?
Написано:  10 Авг 2011 12:13
Juk, судя по этой поправке все должно быть в норме:
• Resolved issue where 4:3 aspect ratio setting resets to widescreen after power cycle.
Написано:  10 Авг 2011 12:35
Мне желательно чтоб кто-нить проверил на собвственном плеере, а то у меня ещё стоит прошивка 1.04...
Написано:  10 Авг 2011 12:55
AlukardТелик Full HD. На предыдущей прошивке автоподстройка разрешения и частоты кадров на этом же ТВ работала.
Написано:  10 Авг 2011 14:45
JUK
все работает отлично на 4:3
Написано:  10 Авг 2011 14:58
Мне в прошивке не понравилось, что зачем-то сделали быструю загрузку ведра, однако, сразу после загрузки еще около 10-15 секунд флэшка не доступна. Идет ее считывание, и значок USB на панели моргает каждую секунду.
Написано:  10 Авг 2011 15:09
Sheyntsis, мне помогло несколько раз нажать кнопку резет.
Написано:  10 Авг 2011 15:33
Не играет 10-битное видео отсюда.
И русификация меню всё такая же кривая.
Написано:  10 Авг 2011 15:46
Обновился по инету все встало автоматически, проблем не было, пока все работает нормально (ведро у меня работает только по сетевой проволочке)
Написано:  10 Авг 2011 15:59
nik1967, спасибо, помогло Такой же трабл был.
Написано:  10 Авг 2011 16:57
автоподстройки частоты кадров нет ,ресеты и прочее шаманство непомогло,возвращаюсь на 1.4.31 от underwater
Написано:  10 Авг 2011 18:30
Если прошивка не поддерживает кадры на автомате - извините гроша ломаного не стоит. Я до этого по такому случаю и 31 -й прошивкой не плохо пользовался. А при доработке им че в облом было "флаг" оставить на автокадровке?  Или места памяти не хватило?......
Написано:  10 Авг 2011 19:04
Перепрошился.
Вначале постоянно искал внешний USB источник (при этом не реагировал на кнопку Eject. Шас вообще перестал реагировать на внешнюю подключенную флешку.
Что делать  - не знаю. Подскажите.
Написано:  10 Авг 2011 19:18   Отредактировано: alukard
автоподстройки частоты кадров нет
А что это такое? изучаем http://wdhd.ru/board/index.php?a=vtopic&t=2066&p=12
Написано:  10 Авг 2011 19:46
Пофиксили...
• Resolved issue where 4:3 aspect ratio setting resets to widescreen after power cycle.
Здорово! Только подожду "underwater" привык к данной "обоине" ждёмс!

Поделитесь со своими друзьями в соцсетях: