Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про HD фильмы / Эти фильмы не идут / Проблемы со звуком в рипе. В чем проблема ?
Написано:  24 Июл 2011 20:04   Отредактировано: avkiev
Плеер WDTV Live воспроизводит этот рип без звука.
Точнее - каждые секунд 10 он что-то там секунду хрипит, а потом - опять тишина. До следующего хрипа.
Можно ли по MediaInfo понять - что не так с этим рипом ?
[ Скрытый текст ]

__________________
Написано:  24 Июл 2011 21:10
а звук кстати куда выводится только на телик или на ресивер ?
просто было что выводя такие файлы со сжатием(хоть теперь и играются но были косяки со звуком),так что попробывать переделать и посмотреть как будет звук.
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  24 Июл 2011 21:22
Звук - на телек, через HDMI.
Так проблема - здесь: "Compression mode: Lossy" ?
__________________
Написано:  24 Июл 2011 21:41   Отредактировано: alukard
не Muxing mode: Header stripping ,все таки попробывать переделать .Хотя может и дорожка фиговая,если это фильм посмотреть комменту откуда качались,жаловались или нет .
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  25 Июл 2011 19:52
Перемуксил в ММ 4.0.0
Проблема исчезла
Видать, это был звериный оскал прошивки 1.02.21-WDLXTV-Live-0.4.7.3
Спасибо
__________________

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про HD фильмы / Эти фильмы не идут / Проблемы со звуком в рипе. В чем проблема ?