Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Помогите! Не работает HDMI
Написано:  26 Июн 2011 01:31
Плазменный телевизор Panasonic TX-P42U20.
WD TV Live.
Сначала все  работало ~ 3 месяцa с момента покупки. Иногда относил WD на кухню, где использовал с небольшим телевизором через "тюльпаны".
И вот после очередного использования тюльпанов на кухне HDMI на "плазме" в зале уже не включается.
Подключаюсь к плазме через тюльпаны, сезу в меню Settings/Audio-Video.  Там ставлю HDMI, но и это не помогает. Ни сразу, ни после перезагрузке HDMI нет. На мгновение, правда, телек в верхнем левом углу экраны пишет либо "480i" либо "568i" (с цифрами мог напутать). И дальше все, черный экран.

Идем дальше. У тестя ровно такой же WD. Его WD с его же (тестя) HDMI кабелем на моей плазме работает без проблем.
Замена моего HDMI кабеля на HDMI кабель тестя к успеху не привела. Выходит, дело не в моей плазме и не в моем кабеле.

Идем дальше. У тестя прошивка  1.02.21, у меня была 1.05.04V.
Прошил себе 1.02.21. Результат нулевой.

Идем дальше. Прихожу в магазин, где покупал WD. Они подключают к своему ЖК телевизору, все сразу работает.
Тут у меня варианты кончились. Помогите, пожалуйста, если, конечно, сможете.
Написано:  26 Июн 2011 09:25
Ну попробуйте ему сделать кнопочкой резет когда подключен по HDMI .
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  26 Июн 2011 11:57
Попробовал RESET кнопкой при подключении через HDMI. Темный экран как был, так и остался. =(
Написано:  26 Июн 2011 12:29
А  в розетку кстати постоянно не включен,тогда дать ему часок остыть(сейчас может быть небольшой перегрев если долго включен).
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  26 Июн 2011 17:03
Я вокруг него уже несколько дней пляшу с бубном. Был он и холодный, и горячий, и теплый =)
Написано:  27 Июн 2011 00:06
NEWS!
Опять носил WD в магазин, опять при мне продавец подключил и AV, и HDMI одновременно, врубил из меню вывод на HDMI. При этом на несколько секунд на AV картинка пропала, а на HDMI появилось диалоговое окно типа "Сохранить настройки?". Со второй попытки продавец успел сказать "ок", и WDшка забыла про AV полностью. Даже после перезагрузки работала на HDMI.

Принес домой, подключил и хрен - нет ничего на HDMI. Повторил действия продавца и тоже хрен. Картинка на HDMI не появляется ни при каких обстоятельствах.
Написано:  27 Июн 2011 01:11
У меня токая же хрень была, вот только я мог еще через HDMI подключится к монитору компа, там в настройках АУДИО-ВИДЕО надо поставить все на АВТО и все заработает.
Написано:  03 Июл 2011 13:24
Люди теперь и у меня такаяже хрень, но теперь не только HDMI, но и композитный и компонентный не работает на телеке, а подключаюсь к монитору от компа все работает че за шняга?
Написано:  08 Авг 2011 07:11
Удалось-ли решить проблему?
Купил WDTVLive, прошивка 1.04.17. перепробовал 4 кабеля HDMI - к плазме панас TX-PR50S10 - везде черный экран. По компоненту все работает...
Написано:  15 Окт 2011 19:34
Только что решал подобную проблему, но телевизор Шарп. Дело оказалось в телевизоре: выключил из сети на пару минут (телевизор), заново включил - HDMI WD TV Live "чудесным образом" заработал. Понял, что дело в ТВ, когда подключил лаптоп по HDMI и так же увидел черноту экрана.
Написано:  26 Мар 2012 21:28
нет соединения телевизора Pillips 42PFL5603D\12  с ноутбуком HP Pavilion g6-1028sr через HDMI. Раньше работал без проблем, но в один день не стал и все. пробовали варианты разные. Свой ноут подключали к другому телеку через свой и чужой шнур-работает, чужой ноут через свой шнур  к своему телику-работает. Пробовали систему переустановить и прошивку телика меняли.
Написано:  10 Апр 2012 17:43
Здравствуйте.Кто может подсказать от чего не работает выход HDMI.Когда подключаешь к телеку на экране выходит сообщение "разрешение не поддерживается-измените разрешение"Пробовали менять разрешение на плеере не чего не поменялось . попытка прошить заново не удалась .прошивку не принимает вообще ни какую.Сейчас стоит 1.06.15.
Написано:  10 Апр 2012 20:41
Проверит кабель,переткнуть в другой порт и самое главное не копировать свой вопрос !!
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  16 Мар 2013 00:16
Други, есть ХОТЬ КАКОЙ-ТО позитив по проблеме?
Решил кто-нибудь?
Истоия моя: Сменил дислокацию ведра с одного телека на другой. На одном работал HDMI 1080р, на втором через композит выставил 720р. Но! Он перестал вообще работать через HDMI. Везде. Три телевизора, три кабеля, перепрошивка, все мыслимые-немыслемые ресеты - бестолку. Только композит!

Не проходите мимо, напишите Ваш вариант решения.

Из предложенного в этой ветке ничего не помогло.
Написано:  16 Мар 2013 10:47
А что за телик то у вас ?
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  16 Мар 2013 11:29
ТВ Samsung PS64 E8007GU
ТВ Samsung PS-50P96FDR
ТВ Samsung PS-42C91HR

Ни на одном не работает в HDMI
Написано:  16 Мар 2013 11:35
Начнем с 42 дюймовой, разрешение 1024 х 768 , а 720р - это 1280х720. Ставим меньшее разрешение и проверяем.
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  20 Мар 2013 19:04
Нет. Не работает. Ставлю самый минимум - бесполезно.
Написано:  20 Мар 2013 19:32
И при 2 кабелях, как выше написано, переключение на HDMI не срабатывает(при минимуме разрешения) ?
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  27 Мар 2013 21:25
разумеется
Написано:  18 Май 2013 17:12
Пол года мучился! Ура, решил проблему, чуть подрезал кабель HDMI со стороны плеера, потом настройки аудио-видео (поставил HDMI, авто) и всё заработало.
Написано:  04 Сен 2013 15:02
Приветствую всех!Кто нибудь решил проблему с HDMI? 3 телевизора,3 шнура,офф и брад прошивки,сброс из меню и с кнопки,со шнуром и без-результат один...только тюльпаны.До этого стояла 1.05.04-0.5.1.1-всё работало,тут решил поставить 1.02.21-0.4.7.3 для IPTV,и больше HDMI я не видел,сил уже нет,ПОМОГИТЕ!!!
Написано:  04 Сен 2013 17:58
Так если на композите переключить видео на HDMI с фиксированным рейтом.. и перегрузить ВД воткнув HDMI (а композит естественно убрав)?
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  05 Сен 2013 17:27
Извиняюсь за поздний ответ,работа,только что попробовал,как посоветовал-результат тот же.Уже не знаю куда копать.
Написано:  21 Окт 2013 22:10
Граждане, ай нид хэлп! Подниму тему:
Ведро было подключено через тюльпаны. Сейчас подключил через HDMI - все работало пару дней без проблем. Дернуло меня залезть в настройки, и переключить режим (не помню точно где - там типа 12 и 8 бит для HDMI) - и все. Получил в итоге черный экран, и надпись о неподдерживаемом режиме. Через веб-морду откат к заводским настройкам не помогает - после перезагрузки появляется логотип WD, и потом черный экран. Зубочисткой тоже не обнуляется. Чё делать?
Написано:  21 Окт 2013 22:51
Цитата:
Чё делать?

Прошейте по новой...
Написано:  22 Окт 2013 21:51
bekar
Не хотелось перепрошиваться... В итоге даже не знаю что помогло - несколько раз выдернул шнур туда сюда...через веб-морду полностью обнулялся несколько раз, в один прекрасный момент вдруг всё заработало.
Написано:  28 Окт 2013 01:47
Уже долгое время экран часто кратковременно гаснет, как будто ВД перестает подавать сигнал. Вот сейчас помогло переключение ВД на 1080i, до этого стояло 1080p. Посмотрим надолго ли... Телек Самсунг 50".
__________________
WDTV Live Plus
1.05.04_PLUS-0.5.1.1
Написано:  29 Окт 2013 12:20
Цитата:
в один прекрасный момент вдруг всё заработало

Рад за вас..
Написано:  06 Ноя 2013 08:13
Проблема так и не решена.Перепробовал все советы,результата нет.Тюльпаны пашут-HDMI нет.Помогите кто нибудь!!!

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Помогите! Не работает HDMI