Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live Hub / Опыт эксплуатации / проблема просмотра фильмов по сети Wi-Fi
Написано:  24 Июн 2011 09:01
суть проста.
плеер+DWA-131, в итоге сетка на 54мбит/с, при попытке просмотра фильмов (размер любой) из сетевого хранилища (комп) минут через 15-20 начинает тормозить видео поток, звук при этом не страдает, этот же фильм с локального носителя пашет без проблем.
прошивка заводская.
Написано:  24 Июн 2011 09:11   Отредактировано: alukard
другие клиенты по вафле были подрублены ? если правильно понял вафля у вас G (через нее не все пролезут,а дополнительные клиенты и так обрубят небольшую скорость).
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  24 Июн 2011 09:15   Отредактировано: alukard
нет 100% это во первых.
во вторых, даже если n, один фиг будет 54мбит/с, сами же обсуждали эту проблему на форуме.
вообще больше смахивает на глюк самого плеера, так как если выбираем другой фильм из сетевого хранилища, то он точно также спустя 10-20 минут начинает тормозить.
Написано:  24 Июн 2011 09:32   Отредактировано: alukard
только вот что из так называемых 54 будет максимум реальных до 2 мб,а тех же 300 на плеере можно получить до 6мб на самбе и где-то до 13 по нфс !
Все таки больше похоже либо кто-то подключается,либо что-то активно использует сетевой канал в итоге тормоза.
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  24 Июн 2011 09:49
если бы там была полнофункциональная сеть проблема решилась бы сама собой, а так сеть была сделана именно для этого, т.е. комп+модем+точка доступа+плеер, и всё.

не много не понял это:
"только вот что из так называемых 54 будет максимум реальных до 2 мб,а тех же 300 на плеере можно получить до 6мб на самбе и где-то до 13 по нфс"
(2мб=2мбайта/с ?, или 2мбит/с, если так, то этой скорости не хватит для просмотра даже 1,5гигового фильма)
встречный вопрос, почему 15 минут фильм идёт без проблем, причём даже если он на 15гигов, после начинаются жуткие тормоза.
Написано:  24 Июн 2011 10:05   Отредактировано: alukard
мбайта конечно,примерные я написал,для теста можно попробывать без шифрования просмотреть(будут ли тормоза),ну и через провод если есть возможность тоже проверить.
пс да и связка большая,тут через один роутер не у всех скорости нормальные.
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  24 Июн 2011 11:24   Отредактировано: alukard
в каком плане связка большая?
свитч, к нему подключен модем, комп, точка доступа, по моему проще уже не куда.
модем выступает в качестве роутера и DHCP сервера.
2 мбайта, допустим, с компа на плеер через wi-fi фильм на 4,5гб улетел за 20 мин, это примерно, а это как минимум 4мбайта/с была скорость, причём я так предпологаю это почти максимум для стандарта G (54мбит/с)
Написано:  24 Июн 2011 11:57
В плане взаимодействия между собой,идеально вообше былобы постепенно по одному устройству добавляя и смотерть будут ли торомоза,тогда уже можно выснить кто косячит.
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  24 Июн 2011 13:11
обнаружил бешенный нагрев usb-адаптера dwa-131 который вставлен в плеер, температура порядка 70 градусов.
коментарии с яндекс маркета:
Подключил к HDD player WD TV Live. С устройством зароботал, но не стабильно. Сильно греется, а потом перестает работать. Отключу, остынет вновь работает. Мое мнение это лажа. Завтра несу на обмен. Очень недоволен.

подключил через витую пару плеер напрямую к свитчу, пока полёт нормальный, пашет фильм на 22гб который не смог работать через wi-fi.
видимо трабла в усб-адаптере.
Написано:  25 Июн 2011 10:29
Цитата:
во вторых, даже если n, один фиг будет 54мбит/с

Не подтверждаю. У меня N - скорость при просмотре 86-100 мбит/с. Всё пролезает.
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live Hub / Опыт эксплуатации / проблема просмотра фильмов по сети Wi-Fi