Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Gen1 / Опыт эксплуатации / Звук отсутствует (часто)!
Написано:  17 Июн 2011 15:37
Добрый день! Юзаю WDTV Gen1. Последнее время часто отсутствует звук при запуске фильма (любого формата). Т.е. видео идёт, аудио отсутствует. Иногда помогает перезагрузка, а иногда и нет. Кто нибудь сталкивался с подобным и как это лечить? Пробовал несколько прошивок, меняется интерфейс, проблема звука остаётся. Спасибо за помощь!
Написано:  17 Июн 2011 15:40
Так на уже проверенных фильмах или на новых ? если на новых то медиаинфо в студию.
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  17 Июн 2011 15:44
А, конечно на проверенных! Сорри, забыл добавить... В том то и дело, что сегодня звук есть, а завтра нет. Может в плате чего то отходит?
Написано:  18 Июн 2011 12:01
ну проверить надёжность контактов не помешает, в любом случае
хлтя бы пошевелить их, в тот момент когда звук отсутствует!
__________________
Где купить WD TV: Live Streaming
Написано:  19 Июн 2011 15:21
Ок, попробовал разобрать и не понял как это сделать. Боюсь сломать корпус. Кто-нибудь разбирал? Посоветуйте как грамотно сделать без ущерба. Спасибо!
Написано:  19 Июн 2011 15:24
а зачем разбирать-то ?
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  19 Июн 2011 16:19   Отредактировано: mark817
Чтобы когда не будет звука попробовать пошевелить внутреннюю проводку и контакты. Вдруг обнаружится место неконтакта?
Написано:  19 Июн 2011 16:23
ну вообще насчет контакта говорилось и иммелось ввиду что из-за того разьем HDMI утоплен в корпус некоторые кабели могут не доставать или чуток отходить .
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  19 Июн 2011 18:54
Эту идею я сразу проверил. Не в разъёме дело. Подозреваю именно начинку. Возможно где-то непропай. Так как аккуратно разобрать корпус?
Написано:  19 Июн 2011 19:18   Отредактировано: alukard
по бокам он держится на защелках пластик .
http://philips.samipupu.com/wdtvhack/step1_1.png
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  21 Июн 2011 04:52
У меня тоже бывают проблемы со звуком иногда. У меня получается востановить звук если ставлю фильм в формате .avi . Тогда звук появляется и могу смотреть и другие форматы со звуком.

Если нет - перезагрузка всё решает.
__________________
Andrei

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Gen1 / Опыт эксплуатации / Звук отсутствует (часто)!