Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / не включается, мигает индикатор питания
Написано:  05 Ноя 2014 23:19
Доброй ночи, вот и я столкнулся с этой проблемой. мигает индикатор. Я разобрал, подключился УСБ -КОМ , питание 5Вольт взял с параллельного порта . запустил ПриватеШеЛЛ. ничего((, поменял РХ с ТХ пошли кракозяблики.
Написано:  06 Ноя 2014 10:21
Питание 5 вольт не нужно подключать, нужно РХ с ТХ и земля.
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  06 Ноя 2014 19:31
всё равно ни какой реакции, индикатор мигает а как только меняю РХ и ТХ бежит абракадабра
Написано:  06 Ноя 2014 20:55
Может проводок неудачный попался, я со своим только 1 раз частично прогрузку увидел, после смены несколько раз местами РХ и ТХ .
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  12 Дек 2019 20:23
Доброго времени суток уважаемые форумчане.
Проблема аналогичная ветки форума с моим WD
мигает лампа висит логотип и не шьеться  с флеш
есть мастера в городе мск?
Написано:  30 Дек 2019 16:04
Извините, что не по теме, но, чтобы не создавать новую, спрошу здесь.
Со старенькими ТВ LG плеер по HDMI работает без проблем. С новым Самсунгом 4К не хочет: при подключении ТВ довольно долго соображает, потом на экране появляется заставка "WD..", затем плеер выключается - включается, затем заставка и т.д. по кругу.
В чём может быть проблема?

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / не включается, мигает индикатор питания