Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  17 Май 2011 11:07
Цитата:
скажите пожалуйста кто ютуб для нас закрыл?

у меня позавчера работал! вчера и сегодня не пробовал. прошивка - последняя!
__________________
Ура! Скоро весна!
Написано:  17 Май 2011 15:04
А в новой прошивке функцию Go-To не добавили? Чтобы по времени на определенный момент фильма переходить?
Написано:  17 Май 2011 16:04
Короче, братья, я так понял, что меню улетело не только у меня, а у многих. Скажите, если меню сползло, то аппаратный сброс решает эту проблему? Или нет? Всем спасибо.
Написано:  17 Май 2011 17:00   Отредактировано: obladatel
Аппаратный сброс я сделал первый раз на "Release 1.05.04" прошивке мне ЭТО с глюками не помогло... откатился.
Написано:  17 Май 2011 17:22
че то с исправлением глюков не спешат. общественность мало возмущается?
Написано:  17 Май 2011 19:12
У меня тоже ящик 4:3, и на новой прошивке плеер после отключения питания постоянно думает, что надо 16:9, хотя в меню установлено телик - "обычный". Перещелкивание в меню на "широкий" и обратно - решает проблему до следующего полного отключения питания.

Короче, откатился на предыдущую
__________________
WDTV Live, MK808B, PANAS TH-L32X50M, PANAS FZ200
Написано:  17 Май 2011 21:36
Доброго времени суток больше всего бесит что не могу зделать так чтоб видео последовательно воспроводилось и музыка начиналась с папок. байки из склепа постоянно надо переключать достало хуже дешового плеера за 500р
__________________
ZYXEL660HT2EE TRENDnet TEW-652BRP WDTVLive Panasonic TX-R32LX70K Panasonic SA-PT860
Написано:  17 Май 2011 21:53
Цитата:
так чтоб видео последовательно воспроводилось

Надо запускать файл не кнопкой "ОК", а кнопкой "pause/play".
Написано:  19 Май 2011 00:02
Меню тоже слетело, подтверждаю.
А вот такой вопрос интересен: сказано, что что-то починили в работе с Facebook. Починили так, что у меня устройство перестало входить в аккаунт - неверный логин или пароль - пишет. Причём из Facebook приходит сообщение на мобильный, что был вход с WD. Не вот уж сильно надо, но всё же... Отпишитесь, кто пробовал.
Написано:  19 Май 2011 10:36
Не смотря на кривость в меню, у меня пропали глюки с подключением к расшаренным папкам (Win XP, подключался через раз) и подключение через HMS происходит сразу после включения , до этого долго задумывался.
Написано:  19 Май 2011 17:01
Они там похоже вообще не тестят ничего. Баг со слётом
аудио меню, ну просто, более чем очевидный
Написано:  20 Май 2011 11:52
Цитата:
у меня пропали глюки с подключением к расшаренным папкам (Win XP, подключался через раз)

О, это хорошая новость. Короче, будем ждать исправления, какая-то это прошивка сырая и сделана тяп-ляп
Написано:  20 Май 2011 17:50
нормальная прошивка, единственный глюк - съехавшее меню субтитров и аудио (но я этого практически не замечаю) и не сохраняет отношение сторон 4:3 (мне пофиг до этого - у меня телик нормальный)
Написано:  20 Май 2011 23:06
А Ю-Туб  в HD так и не воспроизводит??? Кто пробовал?
__________________
Хочу всё знать!!!
Написано:  21 Май 2011 09:01
Цитата:
А Ю-Туб  в HD так и не воспроизводит??? Кто пробовал?
Ю-туб установил новый формат WebM (VP8 + ogg), вот поэтому плеер не играет видео.
__________________
WD TV LIVE [1.05.04_V_WDLXTV_LIVE-0.5.1.1],  WD6400BPVT+WD7500BPKT
Написано:  21 Май 2011 11:00
Странно, а Ютуб встроенный в ТВ играется, даже HD
__________________
PANASONIC VIERA LR32S25 + WDTV Live HD
Написано:  21 Май 2011 11:53
Со времен 1.02.21 не обновлялся, судя по отзывам последняя не айс ( А какая из последних самая стабильная на которую можно обновиться?
Написано:  21 Май 2011 15:37   Отредактировано: alukard
Прошился;-у меня глюк еще интересней:в списке фильмов вдруг пропадают названия и размер файлов(рамка остается а букв и цифр нет)тут же появляется воспроизводится без проблем.Странно однако
Сделал сброс,-меню уплыло
__________________
WDTV Live(00)+Panasonic TX-PR50ST30+WD Elements 1tb+Trascend 320g
Написано:  23 Май 2011 20:14
Youtube вообще не работает. Пишет "Содержимое недоступно" и кнопка "OK". У всех так?
Написано:  24 Май 2011 10:06
Youtube работает. Из глюков бесит переключение формата изображения на ЭЛТ. ХМС работает, вчера смотрел BD 40ГБ (WD на лан, а нетбук по вафле) без затыков. Сегодня пытался смотреть BD 15ГБ через роутер лан-лан с другого компа - кажет слайдшоу. Пока не разобрался где клинит. Сеть через шару не работает ни в какую, перепробовал все рекомендации.
Написано:  24 Май 2011 20:17
Прошу прощения, Youtube заработал через час, без каких либо дополнительных настроек.
Написано:  26 Май 2011 01:10   Отредактировано: DJArty
Будьте так добры. Проверьте плиз кто нибудь играются ли файлы proba.flv (5Мб)  proba2.flv (7Мб)  со звуком или без на данной прошивке.
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  26 Май 2011 05:36
Попробовал. Звука нет. У меня через оптику.
Написано:  26 Май 2011 08:37   Отредактировано: DJArty
Спасибо! хм. странно Это по идее контейнер flv(видео h264 / аудио mp3) должен бы б играть в новых версиях. Тогда ещё в догонку если не тяжело этот proba2.flv (7Мб) . Тут хоть звук стерео в отличие от первого.
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  26 Май 2011 10:29
В файле proba2.flv видео не Н264 а кодек Н263 вот оно и не играет
[ Скрытый текст ]

А файл proba.flv играет со звуком
__________________
WD TV LIVE [1.05.04_V_WDLXTV_LIVE-0.5.1.1],  WD6400BPVT+WD7500BPKT
Написано:  26 Май 2011 11:10   Отредактировано: DJArty
стоп стоп  
так таки proba.flv играет на 1.05.04 с картинкой и звуком?
Кнопка "Option" показывает MPEG на звуке?  Потому как на 1.02.21 не играет - говорит ему он не знаком (mp3 то)
а proba2 - да возможно неудачный пример.. не помню игрался ли он вообще.
[ Скрытый текст ]

Спасибо!
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  26 Май 2011 14:02
у меня на 1.05.04 proba.flv идет картинка без звука
Написано:  26 Май 2011 14:08   Отредактировано: DJArty
Спасибо! Но что ж такое... у Minbar со звуком у других (уже три человека) без звука. Меня (да и ене только) конечно больше порадовало бы наличие звука чем его отсутствие
Надо допросить Minbar с пристрастием
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  26 Май 2011 15:37
proba.flv без звука
proba2.flv не идет совсем.
__________________
WDTV-LIVE, Samsung PS50B650S1W, D-link DIR-615, пылесос "Ракета", синий диван.
Написано:  26 Май 2011 15:41
Выходит Minbar почудились голоса гарри поттера и его недругов
Полагаю отсутствие звука подтверждается данными в "Options" - Audio  - UNKNOWN codec?
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV

Поделитесь со своими друзьями в соцсетях: