Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  21 Апр 2011 09:14   Отредактировано: AstroJohn
Как умная Маша, решил сразу проапгрейдить прошивку до последней доступной 2.05.08:
http://www.wdc.com/wdproducts/updates/?family=wdfwdtv_livehub

После обновления пропала сеть, в сетевых настройках все IP и маски стали 0.0.0.0, автоопределение ничего не дает ("сетевое подключение отсутствует или ограничено" ).

Решил откатить обратно:
(см. здесь:
http://wdc.custhelp.com/app/answers/detail/a_id/5860/p/208%2C342/session/L3RpbWUvMTMwMzM2NjAyMi9zaWQvT2d6eWEqcms%3D)

На original release 2.02.16.

Original release оказался совсем не таким, каким была прошивка по умолчанию, однако проблемы с сетью были устранены.

Однако, теперь, плеер не видит комп как медиасервер. С исходной прошивкой - видел оба сервера, и родной виндовый и HMS.

Как-то продолжать игры с прошивкой не хочется
Написано:  21 Апр 2011 09:20
а резет после прошивки вниз делали ?
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  21 Апр 2011 10:28   Отредактировано: AstroJohn
После первой прошивки делал, после второй - не помню.
Попробую.
Написано:  21 Апр 2011 10:38
Кстси, судя по офсайту, жалоб на 2.05.08 - очень много. Правда, такой жалобы, как у меня, я не нашел

Рекомендуется 2.04.13.

Вечером и сам попробую...
Написано:  03 Май 2011 02:20
Решилась проблема???
У меня тоже самое, откат до 2.04.13, не помог, DNS не берет.
Написано:  04 Май 2011 07:58
Как купил прошился автоматом из инет-а до 2.05.08
Сразу все настроил, две недели полет нормальный, сеть работает ...
Удивительно, что у кого-то проблемы ...

Поделитесь со своими друзьями в соцсетях: