Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  04 Май 2011 12:47
Radiant
Можно ещё попереключать с NTSC на PAL и обратно.
Написано:  04 Май 2011 12:59
В целом по меню навигация стала лучше, но всё равно хуже стал масштабировать фотографии. Иногда подтормаживает.
Телевизор LG32LD420, устройство подключено по HDMI.
Написано:  04 Май 2011 17:12
обнаружена фатальная ошибка системы перезагрузка - и ничего не происходит и все ваши действия приводят только к появлению заставки не пугайтесь и не спешите в ремонт
включите в розетку и пока стоит заставка ресетните кнопкой сбоку можно несколько раз после всех манипуляций получите что то вразумительное потом сбросте систему всеми способами перепрошейтесь опять все сбросте настройте и будет Вам счастье
__________________
ZYXEL660HT2EE TRENDnet TEW-652BRP WDTVLive Panasonic TX-R32LX70K Panasonic SA-PT860
Написано:  04 Май 2011 17:15
если Вам надоели подергивание картинки - выставте 1080х24 форсе мне помогло
__________________
ZYXEL660HT2EE TRENDnet TEW-652BRP WDTVLive Panasonic TX-R32LX70K Panasonic SA-PT860
Написано:  04 Май 2011 17:21
Цитата:
если Вам надоели подергивание картинки - выставте 1080х24 форсе мне помогло


Мне тоже это помогло но навигация по меню стала ужасно тормозить((( вернулся на авто...
Написано:  05 Май 2011 01:03
Цитата:
но навигация по меню стала ужасно тормозить

а еще иногда перескакивают пункты - жмешь один раз а плеер переходит на 1 пункт, потом подождет и еще на один скачет (((

и почему то всегда включены субтитры????
что ч этим делать я уже замучался каждый раз лазить выключать!!!
в настройках же они выключены
Написано:  05 Май 2011 07:53
спасибо всем за советы по поводу дёрганий: действительно, принудительный режим помогает разным видео... теперь я обнаружил более фэйловый момент: плеер отказывается включать другие дорожки аудио, кроме первой (при переключении вырубает звук; помогает перезапуск видео и тд).
тут многие жалуются по поводу субтитров по умолчанию: у меня в настройках это отключено, зато я теперь вообще не могу при просмотре включить сабы! переключает их, но не отображает. короче, видимо придётся ещё один плеер вернуть в магазин... попробую на этот раз Асус...
Написано:  05 Май 2011 09:15
А у меня субтитры после прошивки на всех фильмах включились, пошел в меню, отключил, больше не включаются по умолчанию.
Написано:  05 Май 2011 10:59
да, тут, пожалуй, дело эксклюзивное: основные проблемы с высокобитрейтными ремуксами и др подобными сборками. иногда может вообще аудио не играть, хотя там просто АС-3... как это предугадывать и предотвращать - хз. самые обычные параметры, а их как-то кривовато реализует...
Написано:  05 Май 2011 20:36
Цитата:
пошел в меню, отключил, больше не включаются по умолчанию.

я и сбрасывал, и включал и отключал в меню - все равно после включения они возвращаются (((
Написано:  05 Май 2011 23:54   Отредактировано: alukard
как не странно фатальная ошибка может возникать после атаки.
если вы проснулись а ведро работает не грех проверить комп
у меня вышло именно так.способ лечения выше когда было на внешнике нтфс снесло все а сейчас екст - обошлось тьфу тьфу тьфу
__________________
ZYXEL660HT2EE TRENDnet TEW-652BRP WDTVLive Panasonic TX-R32LX70K Panasonic SA-PT860
Написано:  05 Май 2011 23:56
может знает кто фаервол для ведра?
__________________
ZYXEL660HT2EE TRENDnet TEW-652BRP WDTVLive Panasonic TX-R32LX70K Panasonic SA-PT860
Написано:  06 Май 2011 01:46   Отредактировано: touch
glassx, а он у тебя напрямую чтоли к инету подключен?
на кой фиг фаервол то?
__________________
Где купить WD TV: Live Streaming
Написано:  06 Май 2011 13:35   Отредактировано: alukard
через интернет центр,комп не участвует
__________________
ZYXEL660HT2EE TRENDnet TEW-652BRP WDTVLive Panasonic TX-R32LX70K Panasonic SA-PT860
Написано:  06 Май 2011 20:39   Отредактировано: Alex_Odessit
У меня версия плеера -00 с субтитрами выключенными в настройках плеера проблем при просмотре фильма нет, они начинают отображаться после включения через несколько секунд (если конечно в это время есть разговор в фильме )
По видео выставлено 1080р 60 Гц - в меню никаких дерганий не замечал.
Написано:  06 Май 2011 23:59   Отредактировано: alukard
перегоняю на ехт3 и живу без забот,взломают ведерко диск то останется,сервер отключен а с ведра смотри слушаю все что хочу
одна проблема ведро фаршануть нее могу
__________________
ZYXEL660HT2EE TRENDnet TEW-652BRP WDTVLive Panasonic TX-R32LX70K Panasonic SA-PT860
Написано:  07 Май 2011 08:45
Glassx ты хотябы сам понимаешь что пишешь?
__________________
Dune Base 3.0+Dune Smart D1+Samsung LE46C530+Samsung UE32D5000+5*2Tb WDBAAU0020HBK
Написано:  07 Май 2011 12:51   Отредактировано: iMe
смешно - через NAT атакуют, патамушто NTFS
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  10 Май 2011 09:49
Обнаружил еще один баг прошивки, ставлю любое видео на паузу иду курить, после смотрим дальше кино некоторое время и ведро наглухо зависает, помогает только дернуть по питанию...
Написано:  10 Май 2011 09:57
так всегда было если долго на паузу ставить,лучше если надолго отходите нажимайте стоп .
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  10 Май 2011 19:27
Странно я этого не замечал, иногда на паузе стоял до 40 мин и ничего не висло только на плей нужно 2 раза жать - один раз чтобы снова возникла картинка которая была во время нажатия на паузу и воторой раз чтобы пошло кино. на стоп не жму т.к. после воспроизводит все с самого начала
Написано:  10 Май 2011 23:11
Надолго ставил паузу, все работало.
__________________
PANASONIC VIERA LR32S25 + WDTV Live HD
Написано:  12 Май 2011 21:15
Установил данную прошивку. Возникла следующая проблема: после отключения питания плеера (из розетки) сбрасываются настройки видео с 1080р 60гц на 750р 50гц. В старой прошивке такого не было. Приходится постоянно перенастраивать.
Написано:  26 Май 2011 01:10   Отредактировано: DJArty
Будьте так добры. Проверьте плиз кто нибудь играется ли файл proba.flv (5Мб),  proba2.flv (7Мб)  со звуком или без на данной прошивке.
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  26 Май 2011 18:55   Отредактировано: Ser46361
Цитата:
Будьте так добры. Проверьте плиз кто нибудь играется ли файл proba.flv (5Мб),  proba2.flv (7Мб)  со звуком или без на данной прошивке.


Отпишу свои наблюдения:
И так, proba.flv и proba2.flv идут нормально со звуком! WD TV Live соединена с ресивером Yamaha RX-V667 кабелем HDMI из ресивера кабель HDMI в телевизор Samsung PS 50 C 530 C1W. Ресивер выдаёт инфо о аудио 2.0 (и в том и другом файле). Прошивка на WD TV Live 1.04.31 underwater, передача с компа на ведро через "Домашний медиа-сервер", по WI-FI. Роутер  D-Link DIR-615, свисток D-Link 140. Уверен и с флешки будет точно так же, т.е со звуком!
Написано:  26 Май 2011 19:18
Спасибо!
Во как бывает.. То ли ресивер вносит свои пять копеек, то ли на 1.04.31 веселее с поддержкой flv(h264/mp3).
И что б определиться ресивер ли с HDMI "виноват" или версия прошивки просьба сказать что именно показывает по кнопке "Options" -Аудиоканал.
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  26 Май 2011 20:10
В первом и втором файле показывает 1/1 Аудиоканал Dolby Digital
Написано:  26 Май 2011 21:11
мм...  это кто ж показывает.. ресивер что ли или WD?.. там Dolby нигде в файлах не было.. только mpeg - mp3
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  27 Май 2011 08:38
специально прошился 1.04.31underwater для проверки proba.flv-1/1 Аудиоканал UNKNOWN (Не поддерживается) proba2.flv- Не возможно воспроизвести выбранный файл
Написано:  27 Май 2011 15:36
Цитата:
мм...  это кто ж показывает.. ресивер что ли или WD?.. там Dolby нигде в файлах не было.. только mpeg - mp3


Цитата:
специально прошился 1.04.31underwater для проверки proba.flv-1/1 Аудиоканал UNKNOWN (Не поддерживается) proba2.flv- Не возможно воспроизвести выбранный файл


Это что ж за ерунда?! Что за не доверие? Почёркивал же: СВЯЗКА - Комп - Домашний медиа-сервер - WI-FI Роутер - WD TV Live - HDMI - Yamaha RX-V667 - HDMI - Samsung PS 50 C 530 C1W. Может всё дело в Домашний медиа-сервер ?
Выкладываю скрины с ваших файлов. Сейчас проверю с флешки (теже файлы, напрямую в WD TV Live)




Поделитесь со своими друзьями в соцсетях: