Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Gen1 / Опыт эксплуатации / Звук опережает изображение
Написано:  31 Май 2009 21:37
Доброго времени суток!!!
Проигрывая различные DVDRipы на WDTV столкнулся с проблеммой. В начале фильма речь актёров совпадает с их мимикой но чем ближе конец фильма тем больше звук убегает вперёд. WDTV подключен к TV HDMI проводом.
ГДЕ СОБАКА ЗАРЫТА ?!
Написано:  31 Май 2009 21:57
номер прошивки?
__________________
Где купить WD TV: Live Streaming
Написано:  31 Май 2009 22:42
Номер прошивки 1.02.07 ,а в качестве USB источника использую WD HDD
Написано:  04 Июн 2009 18:12
Судя по паузе РЕШЕНИЯ У ПРОБЛЕМЫ НЕТ???!!!
Написано:  04 Июн 2009 18:31   Отредактировано: touch
ну фиг знает.. вообще проблема нетипичная, у кучи народа всё ок.. на скольких фильмах проверно? во всех рассинхрон? только dvdrip'ы смотрел?
__________________
Где купить WD TV: Live Streaming
Написано:  04 Июн 2009 22:36
WDTV подключен к TV HDMI проводом длинной 5 метров.
Может аудиосигнал теряется из-за длины провода?
Звучит как бред...?
Написано:  04 Июн 2009 22:41
да нет, это не вариант конечно
__________________
Где купить WD TV: Live Streaming
Написано:  04 Июн 2009 22:42
так чего - тормозит в 10 случаях из 10?
не было так, чтобы без рассинхрона игралось?
__________________
Где купить WD TV: Live Streaming
Написано:  04 Июн 2009 23:19
Когда купил WDTV провода HDMI у меня не было и несколько фильмов я посмотрел по TV подключившись
проводами из комплекта-обычными тюльпанами.
Позднее купив провод HDMI я несомненно ощутимо выиграл в качестве картинки, но получил проблему со звуком.
НЕУЖЕЛИ ДЕЛО В HDMI ПРОВОДЕ...?!
Написано:  04 Июн 2009 23:30
не, не думаю
по проводу идут и аудио, и видео данные, всё вперемешку.. провод либо работает, либо нет
__________________
Где купить WD TV: Live Streaming
Написано:  05 Июн 2009 08:50
а есть возможность проверить звук через подключение оптическим кабелем?
__________________
TV Panasonic R42PY85,WDTV-1,WD My Book 1Tb,HDD Lacie 320Gb,Power Console Pure AV PF50,DVD-Video Denon DVD-2800,DVD-Audio Marantz DV6500,CD Audio Innovations Alto,H\A D10 Cobra,A\V Technics SA-DA8,Audio Pro Cinema 5.1,XBOX 360 Elite.
Написано:  05 Июн 2009 09:47
Ну так втыкай оптику в ресивер и проверяй.
Написано:  05 Июн 2009 09:58
Да! Проверяй!
__________________
TV Panasonic R42PY85,WDTV-1,WD My Book 1Tb,HDD Lacie 320Gb,Power Console Pure AV PF50,DVD-Video Denon DVD-2800,DVD-Audio Marantz DV6500,CD Audio Innovations Alto,H\A D10 Cobra,A\V Technics SA-DA8,Audio Pro Cinema 5.1,XBOX 360 Elite.
Написано:  05 Июн 2009 22:39
Возможности проверить звук через подключение оптическим кабелем нет,и ресивера нет,и оптического кабеля тоже нет,втыкаю провод HDMI напрямую в TV
Написано:  05 Июн 2009 22:50
а возможность другой hdmi кабель попробовать есть?
просто если у тебя 100% фильмов идут с рассинхороном, то это более чем странно..
__________________
Где купить WD TV: Live Streaming
Написано:  05 Июн 2009 23:08
За все время пользования WD, а это уже порядка 2 мес. не было ни одного фильма с рассинхроном. Ремуксы, 720p рипы, ДВДрипы - все бежит на ура!
Написано:  08 Июн 2009 21:45
Если случай единичный, то выложите MediaInfo сюда.
__________________
Написано:  12 Фев 2010 08:58
У меня был 1 рассинхрон с BDRip а в 1,1.5 сек. Слышал, на такое жалуются не зависимо от источника воспроизведения.
Написано:  12 Мар 2010 06:17
Рассинхрон возможен только по причине криво залитого фильма. Кабеля, какими бы вы не подключали, что оптика, что HDMI тормозить звук не будут. Другое дело если подключение кабеля произведено еще через какой то девайс. Тогда ищите проблему в нем. И еще- Не все TV принимают картинку и звук по HDMI, в некоторых для звука требуется подключение дополнительных кабелей. Как этот кабель называется не помню, смотрите инструкцию к вашему телевизору.
Написано:  12 Май 2010 18:51
Нет! Это не единичный случай. У меня тоже самое! И фильмы все залиты нормально. Проверено неоднократно. В самом начале воспроизведения всё в порядке, а минуте на 20-й звук начинает отставать от изображения. И чем дальше, тем хуже!
Написано:  04 Июн 2010 12:47
У меня та же проблема, вы не разобрались, в чем дело?
Написано:  05 Июн 2010 01:59   Отредактировано: baracuda
У меня тоже такое было, минут через 20 просмотра фильма звук начинает убегать от видео. Я думаю - это просто рипы сделаны криво, вот и вся проблема! (имхо)
Написано:  27 Авг 2010 23:23
у меня тоже рассинхрон - звук отстает. ХЕЛП!!!
Заранее спасибо !!!
HDMI кабель в ТВ.
Написано:  05 Сен 2010 12:26
Была такая проблема, на компе всё ок, а на телеке рассинхрон. На разных рипах, просто вытирал и не смотрел. Случайно записал опять кино с рассинхроном, и всё стало ок. Тот же файл, получается проблема в момент записи с компа на винт.

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Gen1 / Опыт эксплуатации / Звук опережает изображение