Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  31 Дек 2010 06:22   Отредактировано: fanduro
Цитата:
Resolved USB keyboard response time.
Resolved crashing when hot plugging USB keyboard.
Resolved artifact lines or screen flicker while in Preview mode sometime.
Resolved slow exiting from Flingo app.
Resolved inability to add to Deezer playlist.
Resolved Facebook not providing upload option.
Resolved several minor user interface issues within Facebook, Deezer, Mediafly and YouTube.

General Info:
We have temporarily blocked USB mounting of Advanced Format (4k sector) HDD greater than 2TBs.


Download 1.04.17
__________________
WD TV Live (1.02.21.WDLXTV_LIVE-0.4.7.3 + Filmsonline - UMSP-плyгины DJArty); Buffalo WHR-HP-G54 (Tomato 1.2; Notes on a theme on fanduro.wordpress.com
Написано:  31 Дек 2010 06:53
Так - значить не решили проблему с копированием - так и будет не отрожатся выбор функции и отсутствие кнопки ОК по завершении операций
__________________
ICQ 161280545
Написано:  31 Дек 2010 08:49
Была версия 1.04.10 заходил в интернет без проблем, обновил сегодня на 1.04.17 и теперь не может установить соединение по интернету. Что делать кто знает?
Написано:  31 Дек 2010 10:57
В описании изменений не вижу ничего полезного. Ошибки появившиеся в предыдущей прошивке не исправлены.
Написано:  31 Дек 2010 11:04
смое основное из-за чего они сделали
General Info:
We have temporarily blocked USB mounting of Advanced Format (4k sector) HDD greater than 2TBs.
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  31 Дек 2010 12:52
Ни здесь ни в предыдущих прошивках не решена проблема; после отключения с пульта ведешки и последующего включения сбрасывается настройка "Включение субтитров по умолчанию". Надоело каждый раз включать сабы заново. Очень неудобно!!!!!!!
Написано:  31 Дек 2010 15:39
Если кто поставит проверьте плиз наличие в меню настроек типа соединения видео Component есть ли там пункты
480i60 576i50    (а не только 480p60 576p50 - такие итак были)
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  31 Дек 2010 16:06
Цитата:
Если кто поставит проверьте плиз наличие в меню настроек типа соединения видео Component есть ли там пункты
480i60 576i50    (а не только 480p60 576p50 - такие итак были)

Таких пунктов не появилось. С "i" только два 1080 (50 и 60)
__________________
It's time when dreams come true...
Написано:  31 Дек 2010 16:26
Muzzy спасибо!
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  31 Дек 2010 19:12
В данной прошивке устранены косяки:
- вернули перевод на русский язык меню OPTIONS;
- вернули анимацию меню в разделе "Управление файлами" (подсветка пиктограмм команд: копировать, удалить и т.п.);
- восстановили нормальное отображение хода копирования и удаления нескольких файлов: по завершении копирования прогресс-бар убирается, появляется сообщение с кнопкой, нажатие на кнопку возвращает в главное меню, все ок.

Оставили мелкий косяк:
- при первом входе в меню OPTIONS при просмотре фильма, по прежнему показывает, что нет аудиоканала (хотя звук идет нормально).

В общем, можно сказать, что версия 1.04.17 это доделанная 1.04.10.
Написано:  01 Янв 2011 09:49
В целом есть ощущение что стал шустрее работать.
Написано:  01 Янв 2011 10:11
вчера обновил вроде все ок но проверял только на блюрее тормозов пока нет все встало 1080, 12 кусочков и даже показатось что цвета поярче стали
Написано:  01 Янв 2011 10:31
так и остался косяк встаеш на папуку видео.тс и жмеш плей после остановки на поежнее место не возвращается приходится перематывать. если войти в папку и запустить видео файл то почемуто дергается и звук проподает
Написано:  01 Янв 2011 14:46
Стал шустрей переключать пункты в меню,но автоматом не выставляется 1080p.
__________________
WDTV Live(00)+Panasonic TX-PR50ST30+WD Elements 1tb+Trascend 320g
Написано:  01 Янв 2011 14:54
У меня тоже автоматом выставляется 720Р, хотя телек вроде как full hd  кабель HIMD.
Написано:  01 Янв 2011 15:05
Цитата:
12 кусочков и даже показатось что цвета поярче стали

А что это за кусочки, подскажите? Нигде не могу найти.
__________________
WD TV Live
Написано:  01 Янв 2011 16:46
это неправильный перевод в меню настроек цвета вместо бит перевели как кусочек
Написано:  02 Янв 2011 13:05
Звук стал с искажением. Перегруз прет. Что делать?
Написано:  02 Янв 2011 13:47
Цитата:
Звук стал с искажением. Перегруз прет. Что делать?

Попробуй сделать HARD-reset (маленькая дырочка с левой стороны плеера). У меня после установки этой версии прошивки плеер сразу один раз повис, и еще раз при попытке открыть папку с файлами самопроизвольно перегрузился. Но я не делал ему ни аппаратный сброс, ни программный. Поэтому решил выполнить как и с предыдущими прошивками - танцы с бубнами:
1) отключил от сети.
2) через 10 сек включил в сеть, подождал пока плеер полностью загрузится.
3) сделал ему скрепкой аппаратный сброс, подождал, пока перезагрузится.
4) выбрал в меню настройки пункт "Сброс к заводским установкам", подождал, пока перезагрузится.
5) повторил в меню плеера свои настройки.
6) выключил плеер с помощью кнопки на пульте.

После этого плеер работает без глюков уже пару дней. По крайней мере в тех функциях, которые я в нем использую (в основном просмотр видео и копирование нового видео на него с расшаренных папок компьютера по сети) все работает нормально.
Написано:  02 Янв 2011 16:56
Цитата:
Попробуй сделать HARD-reset (маленькая дырочка с левой стороны плеера). У меня после установки этой версии прошивки плеер сразу один раз повис, и еще раз при попытке открыть папку с файлами самопроизвольно перегрузился. Но я не делал ему ни аппаратный сброс, ни программный. Поэтому решил выполнить как и с предыдущими прошивками - танцы с бубнами:
1) отключил от сети.
2) через 10 сек включил в сеть, подождал пока плеер полностью загрузится.
3) сделал ему скрепкой аппаратный сброс, подождал, пока перезагрузится.
4) выбрал в меню настройки пункт "Сброс к заводским установкам", подождал, пока перезагрузится.
5) повторил в меню плеера свои настройки.
6) выключил плеер с помощью кнопки на пульте.

После этого плеер работает без глюков уже пару дней. По крайней мере в тех функциях, которые я в нем использую (в основном просмотр видео и копирование нового видео на него с расшаренных папок компьютера по сети) все работает нормально.

Помогло. Спасибо!
Написано:  02 Янв 2011 16:58
Плеер на последней прошивке не видит файл субтитлов srt. Самой-собой субтитлы включены, кодировка выставлена...
Написано:  02 Янв 2011 17:24
файл с субтитрами внешний или вшит в контейнер?
__________________
Где купить WD TV: Live Streaming
Написано:  02 Янв 2011 17:45
Почемуто стал довольно большое количество музыки не воспроизводить даже тех которые раньше видел .
Написано:  02 Янв 2011 21:01
Цитата:
файл с субтитрами внешний или вшит в контейнер?

Внешний. Имя такое-же как и у avi-шки.
Написано:  02 Янв 2011 21:35
прошился, плеер перестал играть mp3
откатился назад
Написано:  02 Янв 2011 22:28
Прекрасно играет .mp3, ресет делали?
Написано:  03 Янв 2011 01:06
Всё норм пашет, всё что хавал, дальше продолжает хавать,, честно, плюсов или минусов не заметил)))
Написано:  03 Янв 2011 02:51
NG1, делал ресет, ничего не помогло
Написано:  03 Янв 2011 08:33
Странно, у меня, как и выше написали, играет все что играл раньше.
Написано:  03 Янв 2011 16:24
Цитата:
We have temporarily

радует! значит работа не встала!

Поделитесь со своими друзьями в соцсетях: