Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD Elements Play / Опыт эксплуатации / Подергивание (рывки) при воспроизведении
Написано:  27 Дек 2010 09:58   Отредактировано: Garik2000
купил себе такой же WD Elements Play со встроенным жестким диском на 1Tb. Основная цель - просмотр Blu-Ray и т.п. До этого толком не смотрел этот формат. Главная проблема рывки и подергивания изображения во время просмотра, и при просмотре через плеер на LCD TV, и при просмотре через ПК на мониторе. С плеером проводились всевозможные манипуляции от форматирования до обновления ПО. Проверен на 2-х LCD TV fullHD, результат один и тот же. На ПК стоит Win7 x64 + MPC Home Cinema x64 . Никаких дополнительных кодеков не ставил, т.к. вроде 7-ка слышал воспроизводит все сама. При чем проблема имеет место быть не зависимо от размера и битрейта файла. Кто сталкивался? Чем лечить? Спасибо


В службе поддержки WD мило порекомендовали проверить используется ли на медиаплеере самое последнее ПО....


Другая странность заключалась в том, что пока не установил на ПК MPC Home Cinema, медиаплеер отказывался видеть перенесенные на него .mkv и .m2ts файлы......


конфиг ПК


Core i7-930/GigabyteGA-X58A-UD3R/3x2Gb DDR3 Kingston/2x320Gb SamsungHD322GJ в Raid0 + 1Tb WD10EARS/ 2x1024Mb GeForce GTX460 SLI
Написано:  27 Дек 2010 10:58
Для видео на плеере еще бы посоветовал разрешение (частоту попробывать переключать),по компу (здесь вообщето по плееру тема) с какого бока решили что есть кодеки,максимум 1 кодек который добляется когда ставится вин медиа плеер, остальные ставить отдельно (скачав наприме К-лайт кодек пак).
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  27 Дек 2010 12:05
На отдельных форумах писали, что на 99% поддергивание происходит из-за разницы в частоте кадров медиафайла и той, которую выдает медиаплеер. но вся проблема в том, что у Elements play отсутсвует 24p, только 50 и 60p. поэтому вроде как эта разница будет присутсововать всегда. сегодня еще раз попробую поковыряться...
по компу (хоть и оффтоп) тоже кодеки поставлю, посмотрю.
Написано:  27 Дек 2010 12:45
на самом деле 24p - это не то же самое, что 23,976
первое - кинематографический формат
второе - обычный ntsc (для вашего случая должен подойти как раз 1080/60Hz)
__________________
Где купить WD TV: Live Streaming
Написано:  27 Дек 2010 14:05
так и на 50, и на 60 поддергивания и присутсвуют. у друга при этом обычный WD и внешний винт и все идет без проблем. телевизор у меня Samsung32C6000RW.
Написано:  27 Дек 2010 14:23
а попробуйте на телике улучшайзеры повыключать незнаю скока на этом (например технологи 200-300 Гц)
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  27 Дек 2010 14:35   Отредактировано: GoodLive
Не понятно, а что там с последней прошивкой?,ты обновил ПО? Ах да пардон, вижу что обновил.
__________________
Samsung LE-40 B 530 P7W + WDTV Gen1
Написано:  27 Дек 2010 15:32   Отредактировано: Garik2000
alukard 200-300 нет, только обычный motion plus 100 Гц. Попробую конечно убрать, но даже если станет лучше все равно это не дело: ведь другие плееры и со 100-герцовой разверткой работают у людей нормально.

GoodLive, да, обновил.


кстати, как часто выходят обновления прошивки для плееров WD?
Написано:  27 Дек 2010 22:58
короче приплыли. теперь у этого чудо-изделия хард отвалился. сам плеер теперь его не определяет. все понятно с плеерами от WD один геморрой и отсутствие сервис-центров в России. покуда руки кривые заниматься бы им только жесткими дисками.........
Написано:  27 Дек 2010 23:10
ого.. а не ронял?!
как он мог отвалиться то..
__________________
Где купить WD TV: Live Streaming
Написано:  27 Дек 2010 23:12
ну ненадо уж так(перезагрузите и дайте остыть плееру),ген 1 вообще вон считаю неубиваемым (всегда можно восстановить очень просто прошу,ну и если накосячили то тоже напоследок вариант есть),убить можно только если перегрется
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  27 Дек 2010 23:13
в переносном смысле отвалился. пишет внутренний диск не обнаружен. пожалуйста, проверьте. не ронял. хотя в данный момент хочется с балкона его да подальше. в лоб разработчикам.
Написано:  27 Дек 2010 23:15   Отредактировано: Garik2000
alukard,
давал остывать. и не раз. сбрасывал настройки и через меню, и через заднюю кнопку резет делал. бестолку.
завтра попробую его еще раз отформатировать. кстати, какой ему размер кластера лучше?
Написано:  28 Дек 2010 09:16
да стандартный оставьте размер кластера
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  18 Мар 2013 20:15
Пользуюсь WDEP 2TB больше года.
Пока использовал старый телик - качал фильмы в AVI, с ними всё ок.
Купил недавно Toshiba 32HL933RK, перекачал часть (пока) фильмов в MKV и началось...
Фильмы подтормаживают, причем при повторном запуске фильма тормоза, где были раньше,
пропали, но появились там, где их при предыдущем просмотре не было.

Ещё фишка обнаружилась.
При воспроизведении MKV размером 17ГБ плеер не может показать общую длительность\текущее время (кнопка Enter).

Думаю о замене плеера, но сейчас почти все сетевые, что мне не нужно.
Проблема, блин...
Написано:  05 Апр 2013 17:39
Так же пользуюсь WDEP 2TB больше года.
Поддергивания наблюдаю почти всегда , если "мучать" плеер в режиме "старт-пауза-старт-перемотка взад\перед" , иногда вплоть до полного "зависания" плеера.
Лечится нажатием последовательности Пауза - Стоп - Воспроизведение или Выкл-Вкл (путем отключения БП )
Так же не все фильмы в mkv проигрывает , понимаю что проблема с кодеками , но так и не раскопал где.При ШПИ проще качнуть рип  другого релизера и все.
Проигрывал фильмы объемом до 33 гигов - проблем не было ни с чем .

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD Elements Play / Опыт эксплуатации / Подергивание (рывки) при воспроизведении