Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  30 Ноя 2010 17:18
к официальной??.. нет )
__________________
WD TV Live (1.02.21-..-0.4.7.3)
Для пива: WM R161810775332(руб);WM Z114867333413($);WM U219453404899(грн); Я.Money:410011402801986
Filmsonline, русский поиск ->Мэйл<- IPTV
Написано:  30 Ноя 2010 17:30
Цитата:
порадовало увеличение воспроизведения звука через тюлпаны
+ мильён А я всё думал-чё то у телека с колонками или усилителем случилось
__________________
WDTV Live ● ZyXEL Keenetic ● TV LG 42LW575S
Написано:  30 Ноя 2010 21:44
вот не знаю, это у всех так ?
у меня по сети не видит файлы с расширением MKV
хотя если переименовать например Кино.MKV.AVI
то файл видится и воспроизводится.
Написано:  30 Ноя 2010 22:46
Цитата:
у меня по сети не видит файлы с расширением MKV
хотя если переименовать например Кино.MKV.AVI
то файл видится и воспроизводится.


Как смотрите по сети (с медиасервером)?
Может эти файлы изначально .avi?
Медиаинфо файлов поглядеть бы...
Написано:  01 Дек 2010 00:42   Отредактировано: mike2003
Цитата:
у меня по сети не видит файлы с расширением MKV

медиа плеер (как медиа сервер) их не показывает - смотреть через расшару либо home media server
в майкрософте еще не знаю что есть такой формат ))) не games for windows )))))))
Написано:  01 Дек 2010 09:16
mike2003,

В Майкрософте ЗНАЮТ про этот контейнер. Но не приветствуют.
Написано:  01 Дек 2010 12:53
Цитата:
Кстати, радиоUSB клавиатура не работает.


У меня работает, но только АНГЛИЙСКИЙ и цифры с символами
__________________
WDTV Live S/W 1.04.17  WD Elements 1TB  ASUS RT-N56U
http://takada.forum24.ru
Написано:  01 Дек 2010 18:11
кто то говорил что ведро греться перестало после выключения с пульта. У меня такое впечатление что с этой прошивкой в выключенном состоянии греется больше чем при проигрывании фильмов. Ктонибудь кулер пристраивал к ведру с запиткой от USB
Написано:  01 Дек 2010 21:33
NG1 , mike2003
спасибо за ответы,
действительно это "МЕДИАСЕРВЕРЫ"
проверил : если файл с расширением ".MKV"
то в списке он есть, но не воспроизводится
(как вы и писали)
когда делаю расширение этого файла ".MKV.AVI"
то плеер начинает проигрывать это видео,
а (в меню WDTVLIVE)  ТИП ФАЙЛА пишет "MKV".
Написано:  01 Дек 2010 22:40
"то то говорил что ведро греться перестало после выключения с пульта. У меня такое впечатление что с этой прошивкой в выключенном состоянии греется больше чем при проигрывании фильмов"

Это бред? Ведро полностью (почти) отключается от сети. Чему греться то?
Написано:  01 Дек 2010 23:20   Отредактировано: Alex_Odessit
Цитата:
Это бред? Ведро полностью (почти) отключается от сети. Чему греться то?

Руки никто не отменял, просто потрогайте, не скажу что сильно но Ведёрко теплое. А так как там даже светодиод не горит, чему греться-то? Наверное греется от моргалки на сетевухе
Написано:  01 Дек 2010 23:36
Цитата:
Это бред? Ведро полностью (почти) отключается от сети.

На этой прошивке не отключается композитный видеовыход. Он гонит черный цвет на телевизор. Поэтому и греется гораздо сильнее.
Написано:  02 Дек 2010 01:13   Отредактировано: ikoz
Ведро (выключение с пульта) холодное!!!!! Во время работы, чуть теплое, на перегрев даже намека нет.
Написано:  02 Дек 2010 07:15
Цитата:
Кстати, радиоUSB клавиатура не работает.

Выключить/включить пробовали после подключения клавиатуры? У меня Logitech без проблем подключилась.
Написано:  02 Дек 2010 10:06
С перегревом при работе проблем нет, в выключеном состоянии не греется.
__________________
D-Link 320 + WDTV Live (S/N -1)+ 1.02.21-WDLXTV-Live-0.4.7.3,+ IPTV V2.19 + Seagate  FreeAgent® GoFlex™ Desk 1TB  + TV Samsung 32C630K1W
провайдер Divo 101 IPTV канал по UDP +  Доп. плейлист от DJArty
Написано:  02 Дек 2010 14:58   Отредактировано: egrooz
Всем привет от новичка тут)))! Два дня назад на Совке (МСК) купил "Ведро ТВ Лив" (3800руб) , прошивка была 021 (или как ее там))), подключил к Ведру инет, прошился до  04! Ведро работает стабильно! Погода, Ютуб и т.д все ОК! Видео АВИ и МАТРЕШКА на ура! Жаль не видит Мувики ( я на Маке и это огорчило), а в остальном притензий нет! Подключен к ТВ через АШДИЭМАЙ, а к Хардиску (ВД 750ГБ )по ЮСБ! Все пашет! УРА!)
ПС: Корпус не греется, все в пределах нормы. Постоянно включон.
Написано:  02 Дек 2010 15:44
Цитата:
Жаль не видит Мувики

В смысле Мувик в Apple ProRes 422 (HQ) не видит, а жаль!
Написано:  02 Дек 2010 16:29
Тоже Прошил свой WD на 1.04.10. Прошивкой доволен, вчера подклучил к WD usb клавиатуру Razer Lycosa всё работает отлично, гораздо удобнее пользоваться поиком на YouTube.
__________________
veni vidi vici
Написано:  02 Дек 2010 22:16
Странно, но с этой прошивкой у плеера возникли проблемы.
1. При выборе действия по кнопке Option не выделяются пункты (Удалить,Переместить...). Раньше при их выборе они подсвечивались.
2. После окончания перемещения файла не происходит выход из этого положения. Раньше появлялось сообщение, что перемещение завершилось удачно и нужно было нажатьь кнопку ОК, чтобы выйти из опций.
Кто-то подтвердит такие огрехи?
Написано:  02 Дек 2010 23:06
Цитата:
Кто-то подтвердит такие огрехи?


Почитайте эту тему внимательно. В ней есть подтверждение данной проблемы. Например, я об этом уже писал. Нужно чтобы кто-то, кто хорошо знает английский, еще на официальный форум WD Community написал эти проблемы.
Написано:  03 Дек 2010 02:48
Ребята, с новой прошивкой у вас BD-ремуксы нормально идут, без лагов?
Что с полноценными blu-ray образами - открывает? BD-меню там и прочее?
Написано:  03 Дек 2010 12:14   Отредактировано: tix92
Konstantin,Я перепробывал все возможные варианты написания Питера: и St Petersburg, и saint petersburg, и leningrad, и petersburg и sankt petersburg, и даже Питер - нихрена. Нашёлся какой-то посёлок Питер в Костромской обл. Москву тоже не нашёл, в разных вариантах пробывал. И ресет кнопочкой тоже делал.А может быть через Инет надо прошиться и в этом вся проблема? Тогда он по IP сам определит регион поиска?
Написано:  03 Дек 2010 12:25
Archangelsk нашёл. Просто при вводе названия справа в какой-то момент перестают появляться варианты. Я всё-равно дописал до конца нажал внизу кнопку (не помню как  она обозвана: ОК - ввод - поиск.. или ещё как) и справа высветился Archangelsk, Russia
Написано:  03 Дек 2010 12:28
yumis1, а прошивался через Инет или с флэхи?
Написано:  03 Дек 2010 13:06   Отредактировано: Olega
Цитата:
Konstantin,Я перепробывал все возможные варианты написания Питера: и St Petersburg, и saint petersburg, и leningrad, и petersburg и sankt petersburg, и даже Питер - нихрена. Нашёлся какой-то посёлок Питер в Костромской обл. Москву тоже не нашёл, в разных вариантах пробывал. И ресет кнопочкой тоже делал.А может быть через Инет надо прошиться и в этом вся проблема? Тогда он по IP сам определит регион поиска?

Заходите на сайт Accuweather http://www.accuweather.com/default.aspx ищите на карте и видите, что у них это называется Sankt Peterburg .
__________________
Asus WL500g.PremiumV2 1.9.2.7-d-r1000 + D-link DNS 323 1.08 + WDTV Live 1.01.12
Написано:  03 Дек 2010 13:51
Цитата:
это называется Sankt Peterburg .

И так пробовал... Я в появляющемся справа списке  город искал. Попоробую, как yumis1 делал - ввести до конца и отправить.
Написано:  03 Дек 2010 15:00
Правильно Saint Petersburg
Написано:  03 Дек 2010 15:17   Отредактировано: yumis1
tix92,
прошивался через интернет, перед загрузкой сбросил к заводским настройкам и сразу после установки ничего не настраивая ткнул сбоку "ресет".

P.S. Сейчас сменил локацию: только дописал последнюю букву города само выскочило - Novodvinsk, Russia (Archandel'). Городок так, полупосёлок...
Написано:  03 Дек 2010 17:46
Snaker
Цитата:
Ребята, с новой прошивкой у вас BD-ремуксы нормально идут, без лагов?
Что с полноценными blu-ray образами - открывает? BD-меню там и прочее?

у меня открывается только через настройки-управление файлами-далее до папки stream-enter-enter
Прошивка кривая? или я чё не так делаю
Написано:  03 Дек 2010 19:32
Всем добрый вечер!
У всех все в порядке со звуком после прошивки? Ведро подключено к ресиверу оптикой звук вместе с видео идет отличный, но если выбирать аудио и слушать музыку причем не важно online или с винта идет какой-то треск.
До прошивки этого не замечал

Поделитесь со своими друзьями в соцсетях: