Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Gen2 / Опыт эксплуатации / WD перестал воспроизводить видео
Написано:  15 Ноя 2010 09:16   Отредактировано: barrett_grig
Началось вчера. Девайс куплен ровно два месяца назад. Позавчера плейер работал в штатном режиме, а вчера вечером обнаружилось, что хотя видеофайлы, находящиеся на HD плейер видит (видит иконки, во всяком случае), воспроизводить он их отказываетс напрочь. При обращении к файлу появляется бегущая дорожка воспроизведения, но дальше этого дело не идёт. При этом при обращении к пункту меню "показывать папки" зверёк почему-то видит лишь одну папку (на диске их несколько), и лишь при нажатии на иконку последней раскрывает остальные. Пару раз девайс всё-таки оживал и запустил-таки видео, но при смене видеофайла опять уходил в глухую несознанку. Для чистоты эксперимента был задействован резервный HD, но с тем же успехом. Фоты и аудио WD читает нормально.
Отсюда вопросы коллективному разуму:
1. Что могло произойти и в какую сторону лучше потрясти бубном?
2. Стоит ли заморачиваться перепрошивкой, или сразу в морг, то есть в гарантийку?
Заранее благодарен за ответы.
Написано:  15 Ноя 2010 09:34
читаем http://wdhd.ru/board/index.php?a=vtopic&t=1246
скорее всего последний пункт,так сделать резет и найди подобный файл
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  15 Ноя 2010 09:36
Спасибо за ссылку, буду читать. Забыл, кстати, добавить, что формально проблемы начались после того, как переместил на диск видеофайл.
Написано:  16 Ноя 2010 08:55
Еще раз спасибо за совет. Дело и впрямь оказалось в битом рипе. В принципе, мне нужно было почитать всю форумную ветку. Прошу прощения за беспокойство
Написано:  20 Дек 2010 11:15   Отредактировано: alukard
Добрый День.
Проблема в точности как описана в 1 посте.
Но есть 1 дополнение, при возврате заводских установок 1 раз фильм воспроизводился хорошо, потом все вернулось назад. Перепрошил, не помогло. При обращении к папкам на переносном винчестере все нормально , до момента когда обращение идет непосредственно к просматриваемому файлу (лампочка USB привода начинает моргать). И еще одна просьба разъясните что за рип, и где его брать для замены.
Заранее спс.
читаем http://wdhd.ru/board/index.php?a=vtopic&t=1246
Написано:  20 Дек 2010 12:19
статью прочел.
просто не понятна ситуация с заменой рип. если можно об этом подробнее. Также в дополнение, не воспроизводятся все файлы на устройстве.
Написано:  20 Дек 2010 12:25
у человека оказался битый файл (недокачанный,битый при закачивании)- решение перекачать или скачать другой,у вас в другом проблема смотрите медиаинфо этого файла и там скорее всего будет мквмерге выше 4.0 (что нужно сделать написано)
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  20 Дек 2010 12:26
Спасибо
Написано:  23 Дек 2010 14:28
Добрый день.
Еще один вопрос, теперь так каждый фильм надо обрабатывать?
Написано:  23 Дек 2010 14:36
нет почитайте тему,есть ссылки и на фак по каким параметрам можно узнать ,что может не пойти !
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Gen2 / Опыт эксплуатации / WD перестал воспроизводить видео