Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  15 Ноя 2010 12:32
После полного отключения питания (более 1 часа)неоднократно наблюдал следующую картину:
не воспроизводится любой фильм, воспроизводившийся ранее с расширением AVI(превью не показывает, а при попытке воспроизведения говорит про неподдерживаемый формат). Если после этого воспроизвести (либо посмотреть превью) файла в формате MKV, то потом всё начинает работать нормально.
И так до следующего отключения питания.
1080Р определяет только в автомате, при попытке установить 1080Р принудительно - работает, но после выключения питания сбрасывает в 720Р.
Написано:  15 Ноя 2010 12:52
Цитата:
Сбрасывал мкв в отдельную папку папка с Ави открывается! А с МКВ ошибку выдает! В чем проблема? МКв какая-то не правильная чтоли? или как? Объясните плиз!

попробуй переименовать файл в, например, 1.mkv
Написано:  15 Ноя 2010 13:06
Тракторист, это глюк. каждый раз когда закачиваю в папку новый фильм не видит новые файлы. приходится снимать расшаривание и обратно расшаривать, тогда все видит. Использую хоммедиасервер. через него таких глюков нет. Расшаренные использую только когда есть внешние дороги или сабы.
Написано:  15 Ноя 2010 15:09
Tvtester
Цитата:
После полного отключения питания (более 1 часа)неоднократно наблюдал следующую картину:
не воспроизводится любой фильм, воспроизводившийся ранее с расширением AVI(превью не показывает, а при попытке воспроизведения говорит про неподдерживаемый формат).

Такого глюка никогда не замечал на своем WD, сам выключаю питание плеера регулярно и полностью, у меня на этот случай тумблер вмонтирован в переноску, т.к. бывают скачки напряжения электросети. Без проблем смотрит ребенок одни и те же .AVI (Мультик.)H264, mkv. На всякий случай попробую сегодня еще раз потестить.
Насчет 1080Р ничего сказать не могу - телек HD ready,1080p пока не пользуюсь.
__________________
D-Link 320 + WDTV Live (S/N -1)+ 1.02.21-WDLXTV-Live-0.4.7.3,+ IPTV V2.19 + Seagate  FreeAgent® GoFlex™ Desk 1TB  + TV Samsung 32C630K1W
провайдер Divo 101 IPTV канал по UDP +  Доп. плейлист от DJArty
Написано:  15 Ноя 2010 15:12
RinatMa спасибо за подсказку и ссылочку на прогу  TSmuxer.
__________________
D-Link 320 + WDTV Live (S/N -1)+ 1.02.21-WDLXTV-Live-0.4.7.3,+ IPTV V2.19 + Seagate  FreeAgent® GoFlex™ Desk 1TB  + TV Samsung 32C630K1W
провайдер Divo 101 IPTV канал по UDP +  Доп. плейлист от DJArty
Написано:  15 Ноя 2010 17:29
Сейчас с цифровым звуком выяснил. При включённой опции звука "цифровой" со стандартного DVD звук идёт и по оптике и по HDMI (правда задержка пару миллисекунд), а вот с mkv только на оптику...
Написано:  16 Ноя 2010 10:18
Ведро со стандартной прошивкой  1.02.21, телевизор Самс 37С650.
Звук по HDMI с ведра на телек, и с телека по оптике на домашний кинотеатр. В фильмах звук DTS не идёт, только АСС.
Наверное оптику надо прямо в ветро втыкать...
З.Ы. телевизор DTS поддерживает и теже самые фильмы, встроеннным медиаплеером проигрывает прекрасно. Со звуком всё в порядке...

Может кто с таким сталкивался? Т.е. звук DTS по HDMI можно пускать или только по оптике?
Написано:  16 Ноя 2010 10:42
Цитата:
Т.е. звук DTS по HDMI можно пускать или только по оптике?


Вот вчера с этим и игрался. Со стандартного DVD и DTS и AC-3 играет и на телек по HDMI и на колонки по оптике одновременно. А mkv только туда или сюда - вместе ни как.
Написано:  16 Ноя 2010 10:42
Цитата:
Ведро со стандартной прошивкой  1.02.21, телевизор Самс 37С650.
Звук по HDMI с ведра на телек, и с телека по оптике на домашний кинотеатр. В фильмах звук DTS не идёт, только АСС.
Наверное оптику надо прямо в ветро втыкать...
З.Ы. телевизор DTS поддерживает и теже самые фильмы, встроеннным медиаплеером проигрывает прекрасно. Со звуком всё в порядке...

Может кто с таким сталкивался? Т.е. звук DTS по HDMI можно пускать или только по оптике?


Офтоп конечно, но уж раз тут вопрос задали-отвечу.
Вариант первый.
Проблема в телике вот тут пользователи самсов этого года пишут. У одного DTS отдается по оптике только если с DLNA или USB, а по HDMI уже DTS не отдается. Ниже пользователь пишет, что DTS по оптике у него вообще не выводится (правда там ниже приводятся настройки, поковыряйте, может дело в них).
http://forum.ixbt.com/topic.cgi?id=62:17727:3629#3628

Вариант второй.

У вашего домашнего кинотеатра не все встроенные декодеры работают для внешних входов, т.е. "с коробки" DTS будет проигрыватся, а с внешнего источника (в данном случае-медиаплеера) нет.
Проверить это можно подключив wdtv и дом. кинотеатр по оптике напрямую
Написано:  16 Ноя 2010 12:15
поставил вчера. выяснилось, что пропал ручной режим разрешения 1080р 23,976 кадров. остался только 24, 50 и 60. Установил HDMI Auto. Вроде показывает отлично без рывков. Кроме того помню на одной из бет было реализовано, что если включаешь фильм с места установки, то выставленные ранее дорожки и субтитры возобновляются. Здесь нет. при возобновлении вкючаются дороги и сабы по умолчани.
Попользуюсь пока.
Написано:  16 Ноя 2010 14:02
Как так они делают эти беты?Заявляют что пофиксили одно,но всякие полезные функции типа возобновления проигрывания фильма с ранее установленными дорогами сабов и аудио,уже нет.Блин,или они тупо сосредоточились на отвале HDMI,а остальное уже ниипёт?
__________________
WDTV Live + Panasonic TX-PR42S20 + DIR615
Написано:  17 Ноя 2010 00:57   Отредактировано: fomche
проша с таким номером стала официальной. поздравляю !
__________________
dlink dir 615,wdtv live 01
Написано:  17 Ноя 2010 01:03
ИНТЕРЕСНО ЭТО ОНА ЖЕ?

А ТО БЫЛА БЕТОЙ?
НУ УЖЕ НА НЕЕ С САЙТА НЕ СТАВИТСЯ
Написано:  17 Ноя 2010 10:26
то же 720 и не вкл 12бит цвет
Написано:  17 Ноя 2010 12:15
Финальная версия 1.03.49 уже выложена тут http://www.wdc.com/wdproducts/updates/?family=wdfwdtv_live
Написано:  17 Ноя 2010 12:29
Включил ведро а оно мне говорит "обнаружено новое ПО" 1.03.40 Я ему ок. Все встало автоматом. И 1080р и 12 кусочков. На прошлых я все это делал принудительно. Что будет дальше посмотрим.
Написано:  17 Ноя 2010 12:33
А чем отличаются 49е версии live и live+, кроме этого американского сервиса? От плюса весит на 8 мб больше.
Написано:  17 Ноя 2010 23:58
всем привет!)

вчера врубил приставочку.. появилось обновление.. обновил...
радостный и вс такое начал искать новшества...

сегодня включаю... не заходит на шару.. ругается ..просит логин и пароль.... в настройках всегда стояло без логина и пароля...
приставку вырубал и врубал, отключал от питания..
стоит win7 настройки все перековырял вдоль и поперек все которые есть в инете... множественные перезагрузки и компа и приставочки...
никаких результатов.. все ругается на вход.. неправильный логин и пароль...

все так хорошо работало со времен покупки ...прошился тогда он сам сразу..

уже вторая винда стоит.. все работало...  почему работал после прошивки вчера и почему не пашет день спустя..

в чем косяк не могу понять...

может кто чего подскажет?
Написано:  18 Ноя 2010 09:26
если есть такая прога пробуйте (последний пост) http://wdhd.ru/board/index.php?a=vtopic&t=2408
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  18 Ноя 2010 19:07
спасибо! помогло)
Написано:  18 Ноя 2010 21:40
после перепрошивки остались не тронутыми все настройки сети и индивидуальные ,отсюда делаю вывод ,ЧТО старая версия не стирается полностью ,а лишь дописывает поверх предыдущей какието обновления.
__________________
dlink dir 615,wdtv live 01
Написано:  27 Янв 2011 06:39
На мой взгляд, не самая удачная прошивка - после того, как я скормил своему WD TV Live фильм в DVD-формате (с меню), начали хуже масштабироваться фотографии...

Поделитесь со своими друзьями в соцсетях: