Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Проблемы с логином и паролем
Написано:  19 Янв 2011 22:01
поменять имя компа в виндовс 7 можно легко - в управлении компьютером с последующей перезагрузкой.

а вот как удалить этот live я не нашел.
подскажите!
Написано:  15 Мар 2011 16:05
А подскажите как быть если в разделенные ресурсы вобще не могу зайти, ну т.е нажмаю ОК а он ничего, ни пороля не просит, ничего.
Сеть настроена вроде, медиасервер работает через Windows Media Center.
Win 7
Написано:  16 Мар 2011 21:56
Разъясните пожалуйста ламеру: ведро в сети, комп по проводам видит и воспроизводит с шары, а вот с компа диск, подключённый к ведру по USB не видно. Как его увидеть, распишите пошагово, плиз!!!!
И ещё: Что такое медиасервер, тот что в меню на ведре, это подключение к чему???
__________________
Хочу всё знать!!!
Написано:  14 Апр 2011 16:25
Чтобы комп видел диск ведра нужно на комп установить прогу WD HDD Discovery. Скачать можно с официального сайта WD, со странички support WD HD LIVE.
__________________
C уважением,
Иван
Написано:  18 Апр 2011 11:10   Отредактировано: bigbss
Цитата:
А подскажите как быть если в разделенные ресурсы вобще не могу зайти, ну т.е нажмаю ОК а он ничего, ни пороля не просит, ничего.

Аналогично. После смены прошивки на свежую (до того все работало)...
Через медиасервер - все кажет, кроме внешних субтитров.
А в разделенные ресурсы пустил один раз, после танцев с бубном
1. выключил ведро из сети (и Комп перегрузил)
2. Включил обратно
3. Выключил автоматический вход в разделенные ресурсы
4. Попробовал зайти в ВИДЕО-Разделенные ресурсы.Получил имя по умолчанию anonimus и пустой пароль (у меня на компе юзера с таким именем нет - однако вошел)
5. Продавил ничего не меняя и вошел на комп
6. Посмотрел кино
7. Вышел из разделенных ресурсов
БОЛЬШЕ ВОЙТИ НЕ СМОГ!!!

Такая вот хрень...
Настройки на заводские сбрасывал (через меню). Не помогло.Windows 7
Написано:  28 Апр 2011 15:19
Вобщем тоже аналогичный вопрос, пр попытке зайти на "медисервер" там определяется комп в сети, но что зайти, требуется пароль! Акакой пароль может быть если 1: не устанавливались пароли ВООБЩЕ никакие и
2: на компьютере тоже нет никаих паролей.
Естественно если просто ничего не нажимать пишет что нверный пароль и предлагает ввести, там окошко с надписью Анонимус. Что ему нужно ?
__________________
PANASONIC VIERA LR32S25 + WDTV Live HD
Написано:  28 Апр 2011 16:19
Цитата:
пр попытке зайти на "медисервер"

скорее всего не на "Медиасервер", а в "Разделяемые ресурсы"
Windows Live удалили с компьютера?
__________________
WD TV Live(00) 1.02.21; WD TV Live(Gen3) 1.07.15
Написано:  28 Апр 2011 16:55
Его и не было )) (Windows 7 x64 Максимальная)
И в Разделяемые ресурсы то же самое не дает зайти.
Зато если запустить программу Домашний медиа-сервер (UPnP) то легко можно смотреть содержимое папок с компа и в том числе и контент.
__________________
PANASONIC VIERA LR32S25 + WDTV Live HD
Написано:  21 Июл 2011 23:04
Может кому ни будь поможет.

Я тоже мучился с проблемой "Разделяемые ресурсы", варианты отключить парольную защиту в общем доступе меня не устраивала, короче, проблему решил так:

Система: Windows 7 Enterprise SP1 (x64), роутер WRT54GS, WD TV Live

1. Заходим в Панель управления > Учетные записи пользователей > Администратор, устанавливаем пароль (кол-во символов роль не играют), для примера, пароль простой - 123

2. Чтобы постоянно не вводить пароль после включения или перегрузки компьютера я включил Автоматический вход в систему. Как включить авто вход смотрим здесь: http://www.wseven.info/betalogon/

3. Включил WD, зашёл в "Разделяемые ресурсы", вкладка моего компьютера USER-PC нажал на вход, WD запросил Логин и Пароль, ввел так:

Логин: USER
Пароль: 123

WD соединил с компьютером, расшаринные папки видит все.

Вот и всё!
Написано:  15 Окт 2011 13:56   Отредактировано: JIABP
Только что столкнулся с такой же проблемой: пытаюсь зайти с ноута (Win7 Ult x64) на WD TV Live - просит логин/пасс. В настройках сети (в ведре) стоит, что бы пароль не запрашивался. В итоге помог способ с установкой пароля на винду + включение автовхода по инструкции, по ссылке, которую выложил в этой теме другой человек. Сам линк: http://www.wseven.info/betalogon/

З.Ы. А всё началось с того, что я винду восстановил с акрониса, и забыл, что этот финт ушами слетел. Раньше я это проделывал, и забыл про это, а сейчас вот вспомнил. Э-эх... Память дырявая = )
Написано:  02 Мар 2012 17:52
люди хелп ми с бб не чего не делал на вд поставил прошивку  1.02.21_WDLXTV.COM_WDLXTV_LIVE-0.4.7.3 попробывал настроить iptv не вышло решмл отложить на потом поставил оф.последнюю и теперь в разделяемых ресурсах вд требует пороль делал сброс,ставил др. прошивку безрезультатно что делать!!!!!!!!!!!!!!!( 1.02.21_WDLXTV.COM_WDLXTV_LIVE-0.4.7.3)-да ещё именно на этой пршивке вд и начал просить пороль я ещё подумал что авторы прошивки спецом так сделали.
Написано:  03 Мар 2012 00:25   Отредактировано: zros79
не знаю как но получилось!действия----как писалось выше замутил с учётной записью винды; не выщло? ,отключил нах пароль учётки.зашёл в разд. ресурсы опять просит пароль(сука). Ввёл имя WD пароль тот который делал в учётке и который отключил-удалил!!!и о чудо всё зароботоло зашёл в настройки и вкл автоподключение к раз.ресурсам хотя до этого пробывал по всякому и с вкл и выкл что помогло так и не понял!?пока работает и теперь боюсь прошивок левых с неё всё началось но iptv хочется !!!!!!!!!!!!!!!!!
Написано:  03 Мар 2012 01:09
я этот вд разобью опять сломался но теперь просто не пускает и всё даже пороль не спрашивает падла если ты не знаешь горя купи вд!!!!!!!!!!!!!!
Написано:  03 Мар 2012 01:24
перепрошил заработало ----чёрт знает что происходит
Написано:  29 Июн 2012 10:05
Проблема с логином и паролем к вебморде.
Стояла прошивка официальная, потом заменил на 1.03.49_V_WDLXTV.COM_WDLXTV_LIVE-0.4.7.3, все работало, входило на веб морду. Прошло где-то пол года, нужно было зайти опять на веб морду.
Не пускает...
Пробую логин и пароль wdlxtv, admin, root в разных комбинациях с разными браузерами. Не пускает.
При том, чт на сам WD, т.е. на винт, подключенный к нему - заходит без пролем. Пробовал  и с WIN7 ваходить и с XP. Нет результата. Перепрошил в wdtvlive_1_3_49_V_Rollback, со сбросом настроек (и программным и кнопочкой), потом вернулся на 1.03.49_V_WDLXTV.COM_WDLXTV_LIVE-0.4.7.3, потом 1.05.04_V_WDLXTV.COM_WDLXTV_LIVE-0.5.1.1. Всеравно не входит.
Вот этот вариант тоже попробовал:
1) создать S00custom-options в корне флешки отформатированной в FAT 32
2) поместите следующие строки в 'тот файл

#!/bin/sh
cp -f /etc/passwd.orig /conf/passwd
cp -f /etc/shadow.orig /conf/shadow
cp -f /etc/group.orig /conf/group

3) перезагрузить вдтв с воткнутой флешкой.

Что еще можно сделать? Как войти на веб интерфейс?
Написано:  30 Июн 2012 23:19   Отредактировано: Alex1588
Ничего не дало эффекта кроме создания нового пользователя с новым паролем:

htdigest -c /conf/htpasswd WDLXTV-Webend <newuser>

Взято из
http://forum.wdlxtv.com/viewtopic.php?f=16&t=5526

вот это

rm /conf/htpasswd

не помогло
файл wdtvhack.app.bin сбросил пароль на telnet, но войти на веб интерфейс таким способом не получилось  (статья http://forum.wdlxtv.com/viewtopic.php?f=40&t=1668, ссылка на файл не работает)
P.S. Может кому пригодится
Написано:  03 Июл 2012 22:58
парни таже проблема не могу войти в веб морду (известные пароли пробовал разные в разной комбинации ) как быть ?
Написано:  28 Авг 2012 23:25
hawk, походу почитать предущих два сообщения было лень...
Написано:  16 Сен 2012 17:51
Прочел всю ветку.
У меня WD с последней прошивкой - 1.11.14
и MacBook Pro.
WD видит Мак, просит логин/пароль - и - "неверный логин или пароль".
Как чинить? (пользователя нового создавал, без пароля тоже и т.д.)
Написано:  12 Ноя 2012 14:27
У меня немного другая смитуация
После одной из перезагрузок плеера теперь вообще не могу зайти в веб интерфейс. Дело не доходит до логина и пароля. IP плеера пингуется нормально, доступ с компа к подключенным жёсткому диску и флэшки имеется. На компе Семёрка Максимальная. Прошу помощи.
Написано:  12 Ноя 2012 15:24
Пробуйте сбросы , что описал Alex1588 .
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  12 Ноя 2012 16:08
Не помогает, ну так я и писал, что у меня дело до пароля не доходит. В браузере просто не соединяется с данным адресом, правда фаерфокс пишет, что соединение сброшено.
Написано:  12 Ноя 2012 16:33   Отредактировано: alukard
А через какие браузеры пробовали заходить, кроме фаерворкса ?
пс ну и еще вдогонку, работают ли UMSP, youtubeHD ?
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  13 Ноя 2012 09:20
2Sazanchik:
Я для веб-морды пользую исключительно IE, хотя на компе основной браузер- Firefox. Он тоже дружит с интерфейсом WD, но иногда бывают закидоны. Еще попробуйте отключить фаерволл (маловероятно, но всяко бывает).
Написано:  01 Дек 2012 18:44   Отредактировано: coloc
Из веб-морды не могу выйти в telnet,синее окошечко,даже приглашения нету.Какие соображения?
Написано:  18 Янв 2013 15:49
Здравствуйте Все,
Я получил ту же проблему после зымены старого компа с Win XP-SP3 на Новый Win7. Теперь у меня Win 7ка. Плеер подключен через интернет кабель к компу. Сеть работает отлично. WD видит мой комп - правильно показывает его имя, а вот зайти на него не разрешает - говорит неверный логин пароль. Причем все до этого было нормально, пока не подключил новый комп с Win7. Я никегда не менял логин пароль - досх пор стоит "анонимус и звёздочки"
Раньше было все нормально!!!
Помогите пожалуйста
Написано:  25 Янв 2013 08:13
alandr
Если еще не решили проблему:
1. Имя компьютера не должно содержать букв на кириллице.
2. В настройках сети на компьютере отключить общий доступ с парольной защитой.
3. В сетевых настройках плеера включить автоматическое подключение к сети.
Написано:  17 Фев 2013 12:41
Ковырялся долго... Всё оказалось просто (у меня): логин для ведра USER и пароль тот который в WIN-7 установлен...
Написано:  17 Фев 2013 13:47
Похоже я рано радовался. Выключил ведро, включил и не заходит на комп...
Написано:  08 Май 2013 22:22
Доброго времени суток.
После прошивки полера не могу зайти на web-интерфейс, хотя первый раз получилось, после перезагрузки больше не дает выйдти на плеер, перепробовал все что описано на форуме, откатывался на старые прошивки,на офф прошивку и прошивался заново, в винде удалял виндовс лайф, зайти в web все равно не получается. Подскажите как  войти в web что бы настроить ip-tv?

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Проблемы с логином и паролем