Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / WDTV LIVE перестал видеть wifi D-Link DWA-140
Написано:  24 Окт 2010 21:19
До этого постоянно терял сеть, хотя тут вероятно мог быть виноват HMS ...
Также, до этого ставил кучу альтернативных прошивок. На момент проблемы, вернул штатную: 1.02.21.
Воткнул DWA-140, лампочка даже не зажглась. У этой вайфайки есть прикол, лампочка зажигается не в момент получения питания, а только при инициализации устройством (компьютер, WDTV). И да, wifi проверен на ноуте. Исправен, работает.
Вобщем ощущение, что какая-то внутренняя проблема плейера с драйвером, чтоль ...
Кто сталкивался, что делать? Покупать новый модуль вломы ;-)
Написано:  28 Окт 2010 15:54
Очевидно, прошивка 1.02.21 не понимает твой dwa-140.
У меня была такая же прошивка и dwa-125 не увидело ведро.
Прошился на бету 1.03.42 и ведро увидело свисток
__________________
Panasonic 42" plasma + WD TV Live 1.03.42b + D-link DWA-125 + WD Elements Desktop 1Tb + 2.1audio
Toshiba, Sharp 32" lcd + WD TVII(2gen)
Написано:  28 Окт 2010 16:23
valiente, прежде чем вводить общественность в заблуждение, надо самому хоть каплю информации подчерпнуть. А информация эта гласит что dwa-140 V1.30 поддерживается на 1.02.21 И моя личная практика демонстрирует стабильную работу. На всякий случай линк прилагаю
__________________
Dune Base 3.0+Dune Smart D1+Samsung LE46C530+Samsung UE32D5000+5*2Tb WDBAAU0020HBK
Написано:  29 Окт 2010 15:03
@Trainer
Да, так и есть. Железку я покупал одновременно со свистком. Воткнул, все мгновенно увиделось. Работало.
на 1.02.21 в т.ч.
Вопрос тот же. Что же делать?
Написано:  29 Окт 2010 15:16   Отредактировано: valiente
Trainer, кого я в заблуждение ввел?
Зачем мне черпать информацию о другом устройстве? Может мне выучить все прошивки всех wifi-свистков?)
Я конкретно написал о DWA-125 и прошивке ведра. Это для информации, возможно кому-то пригодится.
__________________
Panasonic 42" plasma + WD TV Live 1.03.42b + D-link DWA-125 + WD Elements Desktop 1Tb + 2.1audio
Toshiba, Sharp 32" lcd + WD TVII(2gen)
Написано:  29 Окт 2010 15:23
ну дык вообщето не у всех свистков одинаковые чипы,это уже для вашей информации
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  29 Окт 2010 15:41   Отредактировано: Trainer
2 valiente:
На конкретный вопрос про 140-ой вы написали следующее
Цитата:
Очевидно, прошивка 1.02.21 не понимает твой dwa-140

А про 125-ый никто не спрашивал, ну и так к сведению 125-ый версии A1, FW 1.00 поддерживается на 1.02.21 и многие им пользуются.

Ну а автору темы остаётся посоветовать лишь передёрнуть питание, сбросить настройки к заводским и затем перепрошиться заново, вдруг поможет.
__________________
Dune Base 3.0+Dune Smart D1+Samsung LE46C530+Samsung UE32D5000+5*2Tb WDBAAU0020HBK
Написано:  29 Окт 2010 17:28
Trainer, ок)
У меня A2 FW1.30, вот он как раз-таки на 1.02.21 не пашет.
__________________
Panasonic 42" plasma + WD TV Live 1.03.42b + D-link DWA-125 + WD Elements Desktop 1Tb + 2.1audio
Toshiba, Sharp 32" lcd + WD TVII(2gen)

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / WDTV LIVE перестал видеть wifi D-Link DWA-140