Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Gen1 / Опыт эксплуатации / Не воспроизводит видео
Написано:  17 Окт 2010 12:37
Добрый день, всем
проблема возникла месяц назад. Начинаешь смотреть какоето видео, плеер показывает черный экран и все. Шаг назад в меню, выбираем другой файл - результат тот же. Выключение питания не помогает. Помогает только сброс к заводским настройкам. После чего все показываео отлично (все файлы). Через пару часов или на следующий день трабл возвращается. Процедура повторяется. И так день за днем. ПОМОГИТЕ!
Написано:  17 Окт 2010 12:45   Отредактировано: alukard
про это читали,возможно 1 из файлов такой :
Важно! Обратите внимание, что в последних версиях набора MKV Toolnix (выше 4.0.0) библиотека libmatroska обновилась до версии 1.0. На текущий момент она несовместима с WD TV, если контейнер собирается с помощью MKVtoolnix выше 4.0.0 - возможны проблемы с воспроизведением видео и звука. Во избежание проблем - используйте версию 4.0.0 и ниже (скачать их можно по этой ссылке). Мы следим за развитием ситуации, но пока что дела обстоят именно так!
http://wdhd.ru/faq.php?q_id=13
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  18 Окт 2010 21:55
KKK,
У меня тоже самое, но помогает "ресет" или отключение от питания....

alukard
Спасибо, сейчас почитаю.
__________________
Andrei
Написано:  19 Окт 2010 21:20
alukard
Но  вопрос в том, что после перезапуска все работает. Файлов, которые таки не работаю очень мало - это скорее всего собранные версией 1.0.
Меня волнет то, что вопрос плавующий.
Может есть альтернативная прошивака, решающая вопрос?
Написано:  19 Окт 2010 21:22
для ген1 нет,только заново пересобирать такие рипы
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  19 Окт 2010 21:28
Уважаемый alukard
я так понимаю ген1 не должны работать вообще. А у меня ситуация, что после перезагрузки к заводским установкам, читаются файлы, но оди-два, и опять темный экран. О нагреве прибора нет речи, все ок. Что может быть еще?
Написано:  19 Окт 2010 21:32   Отредактировано: alukard
нет такого не писалось,после перезагрузки глюк сбрасывается,но проигрывая такойже файл,будет опять зависон
с помощью этого можете найти такой файл http://wdhd.ru/faq.php?q_id=21
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Gen1 / Опыт эксплуатации / Не воспроизводит видео