Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
Написано:  10 Мар 2011 02:34   Отредактировано: NetSearcher
Цитата:
уже есть поддержка 96/24 и 192/24 Stereo FLAC


а есть подтверждение от кого-то? в ресивере в signal info показало эти значения?

по live я так и не смог добиться ответа от тех у кого он есть на форуме, видимо всем у кого есть рес это до лампочки или не хотят проверять.
__________________
REMUX FOREVER

Watching HD on: LCD Sharp 46XL2E, Yamaha RX-V563, Yamaha NS-777, Yamaha NS-333, Yamaha NS-444, Yamaha YST-SW215, WD TV, My Book EE 1 TB (3), HP SE 1.5 ТБ (1)|| DVD watching on: Yamaha DVD-S663|| DVD-Audio, SACD: Onkyo DV-SP504E
Написано:  10 Мар 2011 11:10
Народ, добавил новую идею фильтрации фильма по всем жанрам, к которым он принадлежит, поскольку на данный момент хаб читает только первый тег <genre> в xml, несмотря на то, что там их может быть больше одного, и это весьма неудобно.

Голосуем тут: http://community.wdc.com/t5/Live-Hub-Ideas/Include-all-lt-GENRE-gt-tags-from-one-xml-when-filtering-the/idi-p/150298
Написано:  10 Мар 2011 18:04   Отредактировано: AlexSSS
NetSearcher
Цитата:
NG1:
Пользователям Live

Несмотря на то, что в последней прошивке для Live обещано:

• Resolved problem where high sample rate audio was being downsampled to 48KHz.

Представитель WD признал, что в Live, в отличии от HUB это не работает, обещает исправить в следующей прошивке.


ps. на хабе все работает - проверено лично на FLAC и WAV
Написано:  10 Мар 2011 18:12
Нет.
__________________
EG-M34A -> EG-S1A -> PCH A-200
Написано:  10 Мар 2011 18:33
Цитата:
ps. на хабе все работает - проверено лично на FLAC и WAV


т.е. в ресивере в signal info показало 96 kHz и 192 kHz?

если так то можно хаб назвать losless плеером
__________________
REMUX FOREVER

Watching HD on: LCD Sharp 46XL2E, Yamaha RX-V563, Yamaha NS-777, Yamaha NS-333, Yamaha NS-444, Yamaha YST-SW215, WD TV, My Book EE 1 TB (3), HP SE 1.5 ТБ (1)|| DVD watching on: Yamaha DVD-S663|| DVD-Audio, SACD: Onkyo DV-SP504E
Написано:  10 Мар 2011 18:37
>т.е. в ресивере в signal info показало 96 kHz и 192 kHz?
да
Написано:  10 Мар 2011 18:40
отлично если в лайв фиксят в след. прошивке, то поменяю плеер.
__________________
REMUX FOREVER

Watching HD on: LCD Sharp 46XL2E, Yamaha RX-V563, Yamaha NS-777, Yamaha NS-333, Yamaha NS-444, Yamaha YST-SW215, WD TV, My Book EE 1 TB (3), HP SE 1.5 ТБ (1)|| DVD watching on: Yamaha DVD-S663|| DVD-Audio, SACD: Onkyo DV-SP504E
Написано:  10 Мар 2011 19:03
но это касается только стерео
Написано:  10 Мар 2011 22:35
Цитата:
но это касается только стерео


само собой
__________________
REMUX FOREVER

Watching HD on: LCD Sharp 46XL2E, Yamaha RX-V563, Yamaha NS-777, Yamaha NS-333, Yamaha NS-444, Yamaha YST-SW215, WD TV, My Book EE 1 TB (3), HP SE 1.5 ТБ (1)|| DVD watching on: Yamaha DVD-S663|| DVD-Audio, SACD: Onkyo DV-SP504E
Написано:  18 Мар 2011 20:29
МК 96.0 KHz играет

General
Complete name                    : X:\Music\Antonio Vivaldi - The Four Seasons (200 [SACD]\01 - La primavera - Allegro.wav
Format                           : Wave
File size                        : 201 MiB
Duration                         : 3mn 2s
Overall bit rate                 : 9 216 Kbps

Audio
ID                               : 0
Format                           : PCM
Format settings, Endianness      : Little
Format settings, Sign            : Signed
Codec ID                         : 00001000-0000-0100-8000-00AA00389B71
Codec ID/Hint                    : Microsoft
Duration                         : 3mn 2s
Bit rate mode                    : Constant
Bit rate                         : 9 216 Kbps
Channel(s)                       : 4 channels
Channel positions                : Front: L R, Side: L R
Sampling rate                    : 96.0 KHz
Bit depth                        : 24 bits
Stream size                      : 201 MiB (100%)
__________________
Panasonic TX-PR42V10/SC-HTR210 + WD TV Live Hub/My Book World Edition II
Написано:  19 Мар 2011 17:35
У меня на 64 битной 7-ке wdtv live hub задействован через роутер WNDR3700 и Wi-Fi адаптер D-Link DWA-160.
Проблемы начались с того,что на встроенный диск WDTV ни в какую не получилось полностью записать с торрента ни одного жирного файла,а также скопировать на этот встроенный диск  файлы с компа.
Я отформатировал встроенный диск,теперь комп потерял его из виду.
Но самое главное:через каждые 2-3 минуты показ фильма прекращается и выскакивает надпись:"Последний источник содержимого удален.Выберите новый источник содержимого".
На компе и плеере в сетевых настройках стоят одинаковые рабочие группы и маски сети.
Не знаю куда еще смотреть и чем на него воздействовать.
Написано:  21 Мар 2011 22:42
Кое-что прояснилось-комп увидел диск плеера после установки программки с его сайта,но скопировать на него 25 гиговый файл не получилось,где-то минут через 5 скорость копирования падает до 500 кб и соединение прерывается.Похоже вся проблема в роутере.
Написано:  21 Мар 2011 23:19   Отредактировано: Lordie
у меня то-же самое только с 2-мя DWA-140 с ralink дровами.вроде в свойствах - коннект на 300 мбит. Начинаю заливать жирный файл: сначала 2-3 мбайта/с потом до 1 и ниже падает. Походу все-таки ведро виновато (
Написано:  22 Мар 2011 13:12
Подскажите, пожалуйста, может кто сталкивался - у меня плеер не всегда, но в большинстве своём, не читает русские субтитры(srt). Отображаются в виде абракадабры. На другом языке субтитры отображаются нормально.
В чём тут может быть дело?
На компьютере с субтитрами всё в порядке.Иностранные фильмы без дублированного перевода, но с русскими субтитрами можно посмотреть. А на этом плеере, получается, что нет. Очень расстроена.
Последнюю версию прошивки установила, но проблема не решена.
Написано:  22 Мар 2011 13:24
Lara, а в настройках нет пункта "кодировка субтитров"? на WD TV Live нужно было зайти и выставить кодировку "Win-1251" (кириллица), и субтитры показывались нормально.. думаю - тут та же история
__________________
Где купить WD TV: Live Streaming
Написано:  22 Мар 2011 13:53
touch, огромное спасибо.
В настройках у меня стояло "Win-1250". Нашла "Win-1251", всё заработало. Отлегло от души.
Написано:  22 Мар 2011 15:23
Попросил помощи и не получил ответа, может не туда написал,с вашего разрешения продублирую тут:

Комрады, такая проблема. Дома настроена wi-fi сетка через роутер D-link DIR-300/NRU к ведру докупил свисток D-link 125. В инернет вылез вообще без телодвижений. ВД Дисковери нашёл сетевой диск, присвоил букву, но на середине копирования первого файла по wi-fi диск отвалился (пишет отключено сетевое устройство), при этом ведро пингуется и тест сети показывает что локалка есть. Перепрошил ведро на последнюю прошивку, перезагружался - не помогает... что может быть?
Написано:  22 Мар 2011 16:14
В это время вафля на других устройствах исползуется ? Закачка или раздача торрентов с компов активна ?
Если да ,то оставить 2 устройства и еще раз проверить.
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  30 Мар 2011 11:45   Отредактировано: SergeySoul
Плеер обновил до последней прошивки.Все красиво было сначала.Новые подскасты и всякая такая лабуда.Через какое то время плеер стал очень долго грузиться,вернее загружаться при включении из состояние полного выключения,около 5-7 минут,и даже больше.Сбросил,перезапустил,поставил обычную тему.Все равно грузится с долгим ожиданием.У кого нить похожее было или в чем причина этого???

Мне помогает нажатие на пульте кнопки POWER в момент,когда грузиться плеер и грузиться уже порядочно!!!Но это же не есть хорошо.Такого же не должно быть!
Написано:  02 Апр 2011 22:18
Ну,очень капризная железяка этот Хаб.Виснет регулярно по непонятным причинам.
Из жирных файлов не кажет процентов 80,а на остальных показ прерывается раз 10.
Скопировать на встроенный диск что-то объемное не возможно.
Единственное,что идет без проблем,так это DVD,но кому сейчас это интересно?!
Будь эта штука японской-ее давно отозвали,а пиндосам мусорить не возбраняется.
Будете собирать свалку-стукните,постараюсь не опаздывать.
Написано:  02 Апр 2011 23:28
2 nate
>Из жирных файлов не кажет процентов 80,
>а на остальных показ прерывается раз 10.
>Скопировать на встроенный диск что-то объемное не возможно.
разбирайтесь со своей сеткой

с копированием нет никаких проблем, с просмотром тоже.

почитайте http://forum.ixbt.com/topic.cgi?id=62:16728#5
там расписаны основные проблемы воспроизведения
Написано:  02 Апр 2011 23:32   Отредактировано: AlexSSS
скорость по сети можно замерить программой DPSBench.
это очень старая програмка для тестирования скорости дисков. Но она показывает корректные данные и для сетевых дисков.

более того, мы ее используем для экспресс- диагностики сети. как это делаем, по ссылке есть и архив с программой
Написано:  04 Апр 2011 20:59
Друзья, никто не подскажет как можно произвести дефрагментацию жд в хабе...? Стандартная утилита win его не видит и другие программы тоже...
Написано:  04 Апр 2011 21:32
Цитата:
как можно произвести дефрагментацию жд в хабе

сдаётся мне, что никак
__________________
Где купить WD TV: Live Streaming
Написано:  04 Апр 2011 23:07
2 SergeyNechaef
> Друзья, никто не подскажет как можно произвести
> дефрагментацию жд в хабе...?
копируешь все с хаба на комп или другой диск, форматируешь встроенный диск плеера, заливаешь фильмы обратно на хаб.

сомневаюсь, что кто-то сможет отформатировать диск по сети
Написано:  04 Апр 2011 23:53
2 AlexSSS
>копируешь все с хаба на комп или другой диск, форматируешь встроенный диск плеера, заливаешь >фильмы обратно на хаб.

Я писал не про форматирование а про дефрагментацию...!
Функция форматирования есть в самом плеере...

И ещё вопрос - не воспроизводит m2ts файлы больше 20гб, что можно сделать...? Вообще на этот формат сильно ругается - зависает...
Написано:  05 Апр 2011 08:33   Отредактировано: AlexSSS
2 SergeyNechaef

> Я писал не про форматирование а про дефрагментацию
с компа на плеере вы диск врядли отдефрагментируете

что касается форматирования.
вы суть дефрагментации понимаете?
когда на отформатированный диск будут заново подряд писаться файлы они будут писаться с минимальной фрагментацией. Фрагментация начнет появляться. когда начнете стирать какие-то файлы и на их место будут записываться новые

> не воспроизводит m2ts файлы больше 20гб,
> что можно сделать...?
по сети или со встроенного диска?
файлы случайно находятся не в каталоге STREAM?
посмотрите последние два вопроса
http://forum.ixbt.com/topic.cgi?id=62:16728#5

>Вообще на этот формат сильно ругается - зависает
прошивка последняя? вообще-то с этим контейнером у хаба нет проблем
Написано:  05 Апр 2011 10:08
Подскажите пож-ста ,в описании написано, что WD TV Live Hub воспроизводит музыку в формате DTS.У меня не воспроизводятся,больше того даже папку где находиться DTS не видет.(При перезагрузки появляются папки,заходишь в папку говорит ,что медиа файлов нет,а потом и папки пропадают) В чем косяк?
Написано:  05 Апр 2011 10:29
2 viak
посмотри последний вопрос в http://forum.ixbt.com/topic.cgi?id=62:16728:75#75
Написано:  05 Апр 2011 16:45   Отредактировано: Lara
После месяца использования медиацентра возникли некоторые вопросы:
1) Каждый раз при подключении внешнего жёсткого диска, тоже WD, по разному отображаются папки. Чаще всего всё правильно - папки по алфавиту (так я установила).
Но иногда некоторые папки вдруг исчезают и фильмы отображаются в виде одноимённых файлов. Не могу понять, в чём тут дело? Или это глюк такой?

2)Довольно часто бывает, когда с пульта идёт не то, что нажимаю, т.е., кнопка "стоп" или "назад" - вместо этих команд плеер начинает перезагружаться.
Бывает вообще глюк, когда плеер на пульт вообще не реагирует, ни на одну команду, будто в пульте батарейки сели. Приходится выключать с розетки. После включения всё проходит.

3) возможно ли, как-то, редактировать название папок и создание новых папок на встроенном жёстком диске.
Пока что мне приходится создавать папки отдельно на флешке, а потом копировать в плеер, но это очень не удобно.

Поделитесь со своими друзьями в соцсетях: