Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Gen2 / Опыт эксплуатации / WD Gen 2. Нет звука на файлах.
Написано:  02 Окт 2010 13:23
Не могу понять, почему некоторые фильмы идут без звука. Пробовал пересобрать в V3.4.0, ничего не получается. WD подключен к ресиверу через HDMI.

Может быть проблема в количестве каналов, т.к. такие же, но с 2-мя каналами идут нормально? Также нормально играются АС-3 (5.1).

Пример филима без звука:
General
Complete name                    : E:\Вова\Films\Odnoklassniki.2010.D.DVDRip.mkv
Format                           : Matroska
File size                        : 1.19 GiB
Duration                         : 1h 38mn
Overall bit rate                 : 1 731 Kbps
Encoded date                     : UTC 2010-08-27 22:05:50
Writing application              : mkvmerge v2.9.8 ('C'est le bon') built on Oct 21 2009 22:02:32
Writing library                  : libebml v0.7.8 + libmatroska v0.8.1

Video
ID                               : 1
Format                           : AVC
Format/Info                      : Advanced Video Codec
Format profile                   : Main@L3.0
Format settings, CABAC           : Yes
Format settings, ReFrames        : 5 frames
Muxing mode                      : Container profile=Unknown@3.0
Codec ID                         : V_MPEG4/ISO/AVC
Duration                         : 1h 38mn
Width                            : 720 pixels
Height                           : 384 pixels
Display aspect ratio             : 1.875
Frame rate                       : 24.000 fps
Color space                      : YUV
Chroma subsampling               : 4:2:0
Bit depth                        : 8 bits
Scan type                        : Progressive

Audio
ID                               : 2
Format                           : AAC
Format/Info                      : Advanced Audio Codec
Format version                   : Version 4
Format profile                   : LC
Format settings, SBR             : No
Codec ID                         : A_AAC
Duration                         : 1h 38mn
Channel(s)                       : 6 channels
Channel positions                : Front: L C R, Side: L R, LFE
Sampling rate                    : 48.0 KHz
Написано:  02 Окт 2010 13:25
проблема в ресивере, на дорожки смотрели в каком формате
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  02 Окт 2010 13:30
а вот поподробнее
Muller
Многоканальный AAC не является стандартом многоканального звука, его нельзя подать на ресивер в закодированном виде.
Вы можете получить на ресивере стереозвук, если переключите в настройках WD TV пункт "Audio output" в режим "Stereo". Если же Вы хотите насладиться многоканальным звуком, то существует несложный алгоритм перекодирования AAC звука в AC3. Перекодирование не затрагивает видео, поэтому занимает немного времени (порядка 15-20 минут, в зависимости от размера файла и производительности компьютера).
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  02 Окт 2010 16:54
Отлично!!!
Спасибо, переключился в стерео и услышал 2 канала.
А чем конвернтнуть в АС-3?
Я уже пробовал MediaCoder, но видать не разобрался в этой проге и форматах, фигня получается. Есть прога попроще?
Написано:  02 Окт 2010 17:22
вот такое попробуйте http://forum.ixbt.com/topic.cgi?id=62:15348:159#159
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Gen2 / Опыт эксплуатации / WD Gen 2. Нет звука на файлах.