Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Gen2 / Опыт эксплуатации / Звук по тюльпанам идёт, по HDMI - нет
Написано:  04 Сен 2010 18:15   Отредактировано: FullmetaL
купил сегодня себе WDTV gen2, так вот он не хочет через HDMI передавать на телевизор звук. через тюльпаны звук идёт (на сабик от свенов ihoo, но без регулировки громкости на пульте WD это изврат). Пробовал и на фильмах и на mp3. В настройках аудио стоит "цифровой выход". Прошивка 1.01.77. HDMI провод в другое гнездо телевизора вставлял

Месяц назад к этому же телевизору подключал такой же gen2 с такой же последней прошивкой, звук через HDMI передавался отлично
Написано:  04 Сен 2010 18:30
поставь в настройках звука стерео
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  04 Сен 2010 19:12
ставил. уже все варианты перепробовал, не хочет зараза
завтра поеду к родителям, попробую через их HDMI кабель подсоединить. ещё заметил что шрифты какие-то слегка корявые стали (на WDTV родителей с их HDMI кабелем на моём телевизоре всё нормально). пока грешу на провод, надеюсь не придётся нести в ремонт свежекупленный девайс...
Написано:  04 Сен 2010 22:19
после очередного передёргивания провода появился звук и чёткие шрифты. но теперь по бокам экрана зелёные полосы, полностью от них избавиться средствами телевизора не могу. ещё раз передёрнул провод - снова мерзкий шрифт, нет звука, нет зелёных полос
Написано:  04 Сен 2010 22:54   Отредактировано: touch
ну точно с кабелем фигня какая-то (или с контактом кабеля)
попробуй другой!
__________________
Где купить WD TV: Live Streaming
Написано:  05 Сен 2010 08:31
да, это и собираюсь сделать. потом отпишусь что получится
Написано:  05 Сен 2010 20:58
А возможно, что тот-же косяк, что был у меня!
http://wdhd.ru/board/index.php?a=vtopic&t=2115
Написано:  05 Сен 2010 21:14
rul2007,
тогда бы у меня тоже просто не было сигнала. а у меня сигнал в обоих случаях проходит. только он или без звука идёт или с зелёными полосами. но спасибо за наводку, буду иметь в виду
Написано:  06 Сен 2010 16:54   Отредактировано: FullmetaL
Взял свой новый WDTV, проблемный HDMI кабель, поехал к родителям. На их телевизоре с моим кабелем или есть видео+звук, или вообще ничего нет. С их кабелем и моим плеером всё нормально. Поехал на фирму, взял HDMI провод другой фирмы (был Gembird, взял Viewcon), приехал домой. Теперь есть и звук и видео, но слева и справа всё-равно зелёные полосы шириной в 1-2 пикселя. Силами телевизора могу их только переместить или влево или вправо. Долго копался в настройках WD-ки, нашёл только одно разрешение, при котором зелёных полос нет вообще - 1080i 60Гц. Раньше стояло авто, на глаз разницы не вижу. Я что-то теряю ставя 1080i, а не 1080p при том что мой ТВ не FullHD? (Philips 9541/10)
Кроме 1080i 60Гц все остальные варианты разрешения с "p".
Написано:  07 Сен 2010 12:28
Только что попробовал вставить HDMI-кабель во второй HDMI телевизора, зелёные полосы исчёзли на всех разрешениях. Видать, я первый HDMI как-то подпалил... Хотя всегда стараюсь вытаскивать шнуры из розетки когда вставляю провода.

Итого. В ситуации, описанной в первых постах, были виноваты бракованный HDMI-шнур и HDMI-разъём телевизора.

Теперь вот думаю как бы подешевле мне вывести цифровой 5.1 звук с WD-ки через оптику на sven ihoo 5.1... Но это уже совсем другая история =) (кстати, если кто может что-то подсказать по этому поводу, буду признателен)
Написано:  07 Сен 2010 12:51
Цитата:
думаю как бы подешевле мне вывести цифровой 5.1 звук с WD-ки через оптику на sven ihoo 5.1

а что значит "подешевле"? =)
у свена этого есть оптический вход? цена кабеля Toslink - 300-500 рублей, я думаю.. так что всё крайне бюджетно получится!
__________________
Где купить WD TV: Live Streaming
Написано:  07 Сен 2010 13:05   Отредактировано: FullmetaL
Да нет, в том то и дело что у свена нет цифры. Пока звук пускаю так - WD>HDMI>TV>выход для наушников>Sven Ihoo 5.1. То есть, к свенам доходит простое стерео, а они его уже разбивают на псевдо-5.1. То есть, бухает из всех колонок, и вроде как даже есть некий объём, но хочется настоящего 5.1. Подешевле - 100-150$.

Насколько я понял, до 150$ это только брать комплект акустики с цифровым входом, а я таких пока найти не могу (в смысле - за разумные деньги, ну и чтоб подошли по размеру и цвету). Или искать б/у 5.1 ресивер с цифровым входом, что тоже проблематично в моём городе.
Написано:  07 Сен 2010 16:16
Цитата:
думаю как бы подешевле мне вывести цифровой 5.1 звук с WD-ки через оптику


Тоже очень интересен этот вопрос! На моем домашнем кинотеатре полно всяких входов, но к сожалению кроме оптики. Если кто что-нибудь посоветует, буду признателен.
Написано:  07 Сен 2010 16:24   Отредактировано: FullmetaL
rul2007,
только что наткнулся вот на этот девайс, думаю это для нас идеальный вариант. вот только надо задушить жабу, потому что стоит он чуть дешевле самого WDTV...

о, есть даже с пультом. вообще круть, у моих ihoo пульта нет, звуком WD-ки управляю аж через меню телевизора, из вкладки с настройкой звука

[ Скрытый текст ]

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Gen2 / Опыт эксплуатации / Звук по тюльпанам идёт, по HDMI - нет