Неофициальный клуб пользователей HD видео плеера WD TV


»Юзер: »Пароль:   Запомнить? 
WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Проблема Цифрового звука по HDMI и Toslink
Написано:  22 Авг 2010 13:31
Купил Live (дома у меня есть еще WT TV 1 поколения).
Сразу обновил прошивку 1.03.38. Подключил через HDMI к телеку, оптикой к ресиверу. Звук Цифровой в меню.
По оптике DTS,DD и прочее без проблем работает, в телеке по HDMI звука нет. Только аналоговый. Либо в меню переключаешь в стерео - тогда звук. Но он стерео поступает и в ресивер. "На фига козе баян". Что это неисправность?. В стареньком WD TV все ОК. Отключение оптики ничего не дает.
Мысли есть?
Или идти сдавать.
Написано:  22 Авг 2010 13:34
а если проставить не бету а оф 1.02.21 ?!
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)
Написано:  22 Авг 2010 13:45
Я почему сразу поставил? Там же меню дивидишек  работает.Из-за этой прошивки и купил. Я даже изначально и не проверял параллельную работу Toslinka и HDMI. Но по идее они вместе должны работать, если работает даже в первом поколении, только без DTS.
Написано:  22 Авг 2010 14:07
Да, откатил на 1.02.21. Заработало, ну что делать то. Как быть с менюшками - ждать официального релиза?
Написано:  22 Авг 2010 15:33
Бета на то и бета, к чему бежать впереди паровоза неясно.
__________________
Dune Base 3.0+Dune Smart D1+Samsung LE46C530+Samsung UE32D5000+5*2Tb WDBAAU0020HBK
Написано:  22 Авг 2010 15:36
попробуй с другими 2 бетами
__________________
Sharp LC-32X20RU + WDTV Gen2 + WDTV Live (если понравилось 41001352107159 яндекс)

Поделитесь со своими друзьями в соцсетях:

WDTV Forum / Форум про WD TV Live / Опыт эксплуатации / Проблема Цифрового звука по HDMI и Toslink